Search found 12 matches

Return to advanced search

Re: MASK in Photoshop

So I found a solution for this, but the results are not good. At the boarders of my area I masked in Photoshop, there are hard linse visible in the rendering. How does it work: 1. Mask the area in PS, so you have now a mask layer. 2. Right-Cklick on it and say: Make selection. 3. Invert Selection 4....
by Parentesi
Tue Nov 17, 2015 10:44 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK in Photoshop
Replies: 2
Views: 371

Re: MASK not working

PTGUi definitely does exact that: 1. I can use masks on grouped Bracket shots, so I use a mask on one of them and it applies to all. 2. I can also use masks on single images of stat bracket-set and it still renders smothly with the other bracket-sets behind it. So I can even go to one bracket-set, u...
by Parentesi
Tue Nov 17, 2015 5:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK not working
Replies: 12
Views: 3163

Re: HDR RAW Workflow and dark exported HDR files

when downgrading in PS, use: EXPOSURE AND GAMMA - As this will give it the most natural look, even though you have the lessest options to do anything. If you use Local Adaption, try to just get all the highlights and Shadows visible, a 16bit file as Tiff later has still more Dynamic range then any R...
by Parentesi
Mon Nov 16, 2015 9:27 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: HDR RAW Workflow and dark exported HDR files
Replies: 4
Views: 1320

MASK in Photoshop

Hi So I would love to be able to mask images in Photoshop. There is a Tutorial from Kolor on how to do it: Use the Ad A Mask tool in PS, draw the areas you do not want, save file. Sounds simple, does not work: The files then sho up in Autopano as White areas, not transparent. When rendering, then th...
by Parentesi
Mon Nov 16, 2015 9:22 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK in Photoshop
Replies: 2
Views: 371

Re: HDR RAW Workflow and dark exported HDR files

1. RAW process the images in LR a. Use Lens-correction for Color/Chromatic and light-falloff. Do not use Lens distortion correction. b. Eventually work with adjusting highlights, Shadows. But only a little. c. Adjust Exposure if needed(Can go up to 2EV, but same on all brackets is recommended) d. Ex...
by Parentesi
Mon Nov 16, 2015 8:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: HDR RAW Workflow and dark exported HDR files
Replies: 4
Views: 1320

Re: MASK not working

Well, I need all layers exact at the same position. And I used the tool "On whole Stack" as with no result. If you use only one layer, this one I see here, then there was no trail of light in it. So of course it then would work, as there was no light. Also you see the orange light on top c...
by Parentesi
Mon Nov 16, 2015 7:09 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK not working
Replies: 12
Views: 3163

Re: MASK not working

DOWNLOAD: https://www.wetransfer.com/downloads/1d806174203dda81b5ddad06bcd125f720151115194703/ce1e88660f97c71bb99ab897f3c9a39420151115194703/ff8a65 It contains only the two stacks that have the light in I want to have removed. Also a autopanno save-file with my setup. I export three layers as tiff 1...
by Parentesi
Sun Nov 15, 2015 10:29 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK not working
Replies: 12
Views: 3163

Re: MASK not working

Files are uploading, will post a link. this here also does not work (why post his when it does not work anymore?): http://www.kolor.com/wiki-en/action/view/Anti-Ghost_through_transparency_painting Does not matter if I create a real alpha Channel or I make a mask on the images. Tried both versions: M...
by Parentesi
Sun Nov 15, 2015 9:03 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK not working
Replies: 12
Views: 3163

Re: MASK not working

I also tried with few markers... no effect. It always looks exactly the same when rendert. 100% the same. If you look in the first post at the upper images, you see the overlaping, so the area that I want is there two times. Here straight from screen-captures. In PTGui this would be no problem at al...
by Parentesi
Sun Nov 15, 2015 6:39 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK not working
Replies: 12
Views: 3163

Re: MASK not working

Sadly, also the workaround with using Alpha channels in Ps is not working wither. It takes it as pure white and blends it as white too. In the preview and in the result. Also the Mark-Points do not have any effect on the white areas.
by Parentesi
Sun Nov 15, 2015 7:28 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK not working
Replies: 12
Views: 3163

Re: Masking feature

I can not see how I can get rid of lights caused by driving cars at night.. I actually cant get rid of anything with these markers to mask.
A simple tool like in PTGui would be a huge improvement. I wasted one compete day not to get rid of some parts in the images, and it does no work!
by Parentesi
Sun Nov 15, 2015 7:00 am
 
Forum: Autopano Future
Topic: Masking feature
Replies: 34
Views: 13091

MASK not working

Hi I can try as hard as I want to the Mask tool is not doing anything! I have stacks of three images, and I can use the Mask Red for the whole stack or on each layer the normal Mask tool. I cover the whole area until there is almost nothing visible anymore then theses Mask-Points. Still no result wh...
by Parentesi
Sun Nov 15, 2015 6:27 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: MASK not working
Replies: 12
Views: 3163

Return to advanced search



cron