Search found 4 matches

Return to advanced search

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

Hi All, Finally found some time to work on this. I unfortunately took the scattergun approach this time (meaning I did a whole bunch of things and not sure which one fixed the issue). But happy to say issue is now RESOLVED, at least for me. Setup; Windows 10 (in place upgrade, not fresh install). Ha...
by olmy
Mon Nov 09, 2015 2:44 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 4364

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

Renan are you Windows 10 installs fresh or in-place upgrades? I may try full uninstall of all Visual C++ and then reinstall but you guys should consider investing a little more time on this. As Microsoft rolls out Windows 10 you most likely get many more of these. If there is anything further I can ...
by olmy
Fri Sep 18, 2015 2:29 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 4364

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

Hi,
Reinstalled Visual C++ from link but issue still persists.

Thanks,
DM
by olmy
Thu Sep 10, 2015 11:18 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 4364

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

Hi All, I've experienced the same issue. I had AVP 2.0 installed on Win 8.1. I then upgraded to Win 10 and it continued to work. Just downloaded and installed AVP 2.2 but it won't launch (sorry I didn't send the crash report). Uninstalled 2.2 and tried installing again and it hung on the vcredis whi...
by olmy
Thu Sep 10, 2015 12:15 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 4364

Return to advanced search