Search found 21 matches

Return to advanced search

Re-orientate 360º video during playback?

Hey, hope someone here can assist me. Do you know if its possible to "re-orientate" a 360º video with meta data at a specific time in the time line? In a nut shell: Wanting to ensure that if we cut to a new scene in the video we can " force " the video to show the main subject in...
by DesignGuru
Sat Feb 04, 2017 8:44 pm
 
Forum: Open discussion
Topic: Re-orientate 360º video during playback?
Replies: 1
Views: 798

Re: Screen capture - 360º footage

Hi,

I actually didn't even think of that!
Thank you, will give this a try just now and see if I can manage to do it.

Thanks again, much appreciated! :)
by DesignGuru
Wed Feb 03, 2016 5:52 am
 
Forum: Using Autopano Video
Topic: Screen capture - 360º footage
Replies: 2
Views: 257

Screen capture - 360º footage

Hey, Hope someone here can assist with this seemingly easy question. I would like to find the best solution possible to save out "flat rendered out" version of 360º footage. So for example, we have a 360º file and want to just save out sections of this footage for use in non 360º players, ...
by DesignGuru
Tue Feb 02, 2016 9:23 am
 
Forum: Using Autopano Video
Topic: Screen capture - 360º footage
Replies: 2
Views: 257

VR headset sync to TV screen?

Hey Guys, Not sure where to post this so please excuse if its on the wrong place. I was wondering of anyone here could assist me. I would like to setup a project I did on my phone via a "player" and then place the phone into a headset (google cardboard style headset) and then have people u...
by DesignGuru
Mon Jan 18, 2016 1:44 pm
 
Forum: Using Autopano Video
Topic: VR headset sync to TV screen?
Replies: 2
Views: 330

Re: GoPro Hero4 session (360º rig)? [SOLVED]

Hi Oliver,

Thanks again for your response.
OK great, appreciate the feedback.

Hope that GoPro releases an updated session soon then. The issue we have with the current rig is that its just to bulky/heavy for helmet mounted bike rides.

Thanks again.
by DesignGuru
Tue Dec 15, 2015 5:10 am
 
Forum: Using Autopano Video
Topic: GoPro Hero4 session (360º rig)?
Replies: 4
Views: 767

Re: GoPro Hero4 session (360º rig)? [SOLVED]

Hi, Thanks for the prompt reply. Just two things quickly if I may. 1 . Whats the reason for the parallax issues, is it due to the RIG construction. 2 . From what I have read the Session does have ProTune, or am I missing something? http://shop.gopro.com/hero4/hero4-session/CHDHS-101.html Thank you.
by DesignGuru
Mon Dec 14, 2015 4:23 pm
 
Forum: Using Autopano Video
Topic: GoPro Hero4 session (360º rig)?
Replies: 4
Views: 767

GoPro Hero4 session (360º rig)? [SOLVED]

Hey,

Hope someone here could assist and pint me in the right direction.
Does anyone know if a 360º rig/mount for the GoPro Hero4 session? Cant seem to find anything out there at this point in time.

Thanks in-advance.
by DesignGuru
Mon Dec 14, 2015 12:01 pm
 
Forum: Using Autopano Video
Topic: GoPro Hero4 session (360º rig)?
Replies: 4
Views: 767

Re: best syncronization method

Great question, I was about to ask this but glad you have done so. What also confuses me is that in the tutorial they say to do this in the start and end of video + clap. What confuses me about this however is that they then select half way in the clip and do a stitch process with 20 seconds selecte...
by DesignGuru
Fri Nov 27, 2015 11:01 am
 
Forum: Using Autopano Video
Topic: best syncronization method
Replies: 11
Views: 2017

(How to) Achieve best render quality.

Hey, Hope someone here could assist me. Am wondering how to achieve best quality with my final 360º 4k file so that once its on YouTube for example and the video gets watched in 4K the quality actually looks crisp. When I render out the file in AutoPano Video Pro and watch it in KolorEyes the qualit...
by DesignGuru
Fri Nov 27, 2015 6:39 am
 
Forum: Using Autopano Video
Topic: (How to) Achieve best render quality.
Replies: 0
Views: 219

Concatenate files in MPEGStreamclip [SOLVED]

Hey, Hope someone here can assist me. We are needing to concatenate GoPro files together but are having huge issues. I am able to take 3 files and concatenate the files in MPEGStreamclip but when I try 4 files it does work. Have tried each of the 6 GoPros footage and its the same thing. All I can im...
by DesignGuru
Thu Oct 08, 2015 4:20 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Concatenate files in MPEGStreamclip
Replies: 1
Views: 352

Re: Motion stabilisation - Help [SOLVED]

Thanks @ClaireM, appreciate your feedback. :)
by DesignGuru
Wed Sep 30, 2015 8:01 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Motion stabilisation - Help
Replies: 2
Views: 712

Motion stabilisation - Help [SOLVED]

Hi, Hope you can assist us please. We are trying to use the motion "Stab" stabilisation tool in APVpro and works great in terms of stabilisation, the issue we are having though is that once its stabilised and rendered out we play the video and the "horizon" level shifts dramatica...
by DesignGuru
Wed Sep 09, 2015 4:21 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Motion stabilisation - Help
Replies: 2
Views: 712

Re: Frame rate error - 6 x GoPro Hero 3+ black [SOLVED]

Hey Raz,

Thanks so much for this, really appreciate your input.
The more info I have the better I feel when doing this for client, could save my bacon one day!

Thank you.
by DesignGuru
Mon Sep 07, 2015 1:35 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Frame rate error - 6 x GoPro Hero 3+ black
Replies: 4
Views: 878

AVP - Edit button opens wrong app. [SOLVED]

Hey, Having a small issue, when using Autopano Video Pro2 we get a strange issue when clicking the "edit" button, instead of opening the Autopano Giga it opens a different app, not related to Autopano at all. How can this be resolved? Found someone with a similar issue and is marked as sol...
by DesignGuru
Mon Aug 31, 2015 3:40 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP - Edit button opens wrong app.
Replies: 1
Views: 463

Re: Frame rate error - 6 x GoPro Hero 3+ black [SOLVED]

Have reshot in 960 and its working now. We will later again try at 1440 and see if it still gives an error. If there is anything "known" as such it would be good to know I guess but if its a "freak" thing then I guess we can figure out as we go. In terms of "safest" opt...
by DesignGuru
Mon Aug 24, 2015 11:12 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Frame rate error - 6 x GoPro Hero 3+ black
Replies: 4
Views: 878

Frame rate error - 6 x GoPro Hero 3+ black [SOLVED]

Hi, Hope you could assist. We have started doing a few more test and we have run into a problem on our side. We just recorded a 2.3min long clip from a helmet rig and used 6 GoPro Hero 3+'s all recording at 1440, 48 frames. When we tried to import the 6 videos into AVP2 it gives us an error saying t...
by DesignGuru
Mon Aug 24, 2015 9:58 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Frame rate error - 6 x GoPro Hero 3+ black
Replies: 4
Views: 878

Re: Cannot render - Blank popup once render starts. [SOLVED]

Hi Antoine,

Thanks for the conformation, much appreciated!
Loving this system overall, keep it up! :)
by DesignGuru
Thu Aug 20, 2015 10:40 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Cannot render - Blank popup once render starts.
Replies: 6
Views: 903

Re: Cannot render - Blank popup once render starts. [SOLVED]

Hi Claire,

Appreciate your prompt response.
We have actually narrowed down the issue we believe, it seems that when we try and sync the video and manually adjust the frame and go into "minus" digits it then gives the rendering issue. Is this something normal as such or just us? :)
by DesignGuru
Wed Aug 19, 2015 3:45 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Cannot render - Blank popup once render starts.
Replies: 6
Views: 903

Re: Cannot render - Blank popup once render starts. [SOLVED]

Back to square 1, seems that when I import videos and don't sync it then works fine, but as soon as I sync it first and then try render it... thats where the issues start and cannot render it out. :/
by DesignGuru
Wed Aug 19, 2015 2:02 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Cannot render - Blank popup once render starts.
Replies: 6
Views: 903

Re: Cannot render - Blank popup once render starts. [SOLVED]

Very strange, after 2 hours of restarting the machine, uninstalling and reinstalling the stable and tried the beta version too it now somehow started to work again. No idea why, so if anyone else has had this issue before please shed some light as this is very odd to me and would like to know if the...
by DesignGuru
Wed Aug 19, 2015 1:20 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Cannot render - Blank popup once render starts.
Replies: 6
Views: 903

Cannot render - Blank popup once render starts. [SOLVED]

Hi, Hope someone here can provide some help. We have just purchased the bundle package today ( Autopano Video Pro 2 & Autopano Giga 4.0 ), we trailed the demos first and all was working as we wanted. Now that we have the full version we are not able to render. When done with stitching and synchr...
by DesignGuru
Wed Aug 19, 2015 12:16 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Cannot render - Blank popup once render starts.
Replies: 6
Views: 903

Return to advanced search