Search found 8 matches

Return to advanced search

3D Photos in Panotour

Hi

I'm thinking about working with Panotour, but I couldn't find out if the software supports stereoscopic photos. Does it?

Thanks
Daniel
by dgdgdg
Sun Nov 08, 2015 7:57 pm
 
Forum: Panotour - Bugs & discussion
Topic: 3D Photos in Panotour
Replies: 1
Views: 338

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

Before I upgraded. But I deleted and installed again it after it didn't work in Windows 10. After reinstalling, it still crashed.
by dgdgdg
Fri Aug 21, 2015 6:32 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 4367

AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

Hi,

I tried to open AVP 2.2 RC2 in Windows 10, but it crashes everytime I try to launch it. Can you help me here?

Thanks
Daniel
by dgdgdg
Fri Aug 21, 2015 1:01 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 4367

Re: AVP is not rendering after using the batch renderer

Hi Claire

Works for me!

Thanks a lot
Daniel
by dgdgdg
Wed Jul 29, 2015 3:43 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP is not rendering after using the batch renderer
Replies: 8
Views: 1010

Re: AVP is not rendering after using the batch renderer

Hi Claire

- I'm using 14 GoPro videos, all shot at 1920x1440, at 60fps, at a lenght of ca. 1 minute.
- Here's the kava file: http://we.tl/HB0NKNnDa1
- Unfortunately, I have no old version of the file.
- I'm using AVP 2.2.0 RC 1 on Windows 8.

Best regards,
Daniel
by dgdgdg
Mon Jul 27, 2015 5:10 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP is not rendering after using the batch renderer
Replies: 8
Views: 1010

Re: AVP is not rendering after using the batch renderer

Hi Claire Do you need all the files (including the footage) or is the project file enough? It is possible to click the render button, adjust the settings and then click "render". After that, the status bar says "stiching videos". But after a couple of seconds, it stops and no fil...
by dgdgdg
Mon Jul 27, 2015 9:50 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP is not rendering after using the batch renderer
Replies: 8
Views: 1010

AVP is not rendering after using the batch renderer

Hi, I've tried to use the batch renderer in a AVP 2.2.0 RC1 project. After I did this, it's not possible to render anything in this project, even without using the batch renderer. When I open a different project, rendering works . But when I open the first project again, it's not working. Can you he...
by dgdgdg
Sat Jul 25, 2015 3:16 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP is not rendering after using the batch renderer
Replies: 8
Views: 1010

Return to advanced search



cron