Search found 228 matches

Return to advanced search

Re: Plugin GArrows

Kolor may want to consider enabling a "translate to..." button based on the fact we're from all over the world.
by 360degrees
Fri Feb 23, 2018 7:36 pm
 
Forum: Utilisation Panotour / Panotour Pro (FR)
Topic: Plugin GArrows
Replies: 3
Views: 1337

Re: GArrows Disappear.

I really need a reply. Thanks!
by 360degrees
Fri Feb 23, 2018 7:34 pm
 
Forum: Using Panotour / Panotour Pro
Topic: GArrows Disappear.
Replies: 2
Views: 430

GArrows Disappear.

This has happened before and somehow they came back. I am using GArrows for my navigation and it was fine. Then, it switched back to the default spot style.

I need to get it back to the GArrows I was using.

Thanks!
by 360degrees
Thu Feb 22, 2018 9:18 pm
 
Forum: Using Panotour / Panotour Pro
Topic: GArrows Disappear.
Replies: 2
Views: 430

Re: Recovered Tour - ALL style points gone.

I had figured it out. Thank you!
by 360degrees
Thu Feb 22, 2018 9:15 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Recovered Tour - ALL style points gone.
Replies: 4
Views: 459

Re: Recovered Tour - ALL style points gone.

Not that this message is on ALL panoramas. There shouldn't be anything wrong with the style points - I've added them as I always do.

Again, your response to this is VERY important to see sooner than later.
by 360degrees
Tue Feb 20, 2018 4:08 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Recovered Tour - ALL style points gone.
Replies: 4
Views: 459

Re: Recovered Tour - ALL style points gone.

Added style points and tried to build but PTP won't let me saying (see attached picture).

And PLEASE, I really need answers. Perhaps you can get Annis on this.

Thank you!
by 360degrees
Tue Feb 20, 2018 3:55 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Recovered Tour - ALL style points gone.
Replies: 4
Views: 459

Recovered Tour - ALL style points gone.

So PTP somehow was not showing my tours created. Found both. One had all panos but EVERYTHING else created missing.

How do I recover all the work put in to it?

Thanks!
by 360degrees
Wed Feb 14, 2018 9:08 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Recovered Tour - ALL style points gone.
Replies: 4
Views: 459

Re: Missing Tours from 2.5

So I found BOTH tours. One was saved on my Time Machine. The only issue is, the one I found has ALL of its navigation missing! That's a lot of work gone.

Any idea how to recover the entire tour?
by 360degrees
Tue Feb 13, 2018 3:32 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Re: Missing Tours from 2.5

Found the KPT to the other tour, brought it in to PTP and it cannot find any of the files. That said, all the files are there.
by 360degrees
Mon Feb 12, 2018 7:52 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Re: Missing Tours from 2.5

I have the ability to click on the html file and the tour pops up on my browser. But much more work to do and need it in PTP. Just to reiterate, these two tours took themselves OFF of PTP after I exported a PTV to send to the client. Then they were both gone as far as I remember. I did find the KPT ...
by 360degrees
Mon Feb 12, 2018 7:33 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Re: Missing Tours from 2.5

I was able to retrieve one by adding the kpt file from its folder. However, I cannot find the kpt or ptv file for the other but I have ALL of the tours' contents including the html file. So what if I had never built it out or exported to a ptv, isn't there a way to retrieve the tour being as I have ...
by 360degrees
Mon Feb 12, 2018 5:36 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Re: Missing Tours from 2.5

Also, I didn't do anything to erase the tours from PTP. All I did was extract 2 PTV files and then I had two tours missing. When I try the KPT, seems ALL files cannot be found.
by 360degrees
Mon Feb 12, 2018 5:08 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Re: Missing Tours from 2.5

I have the PTV files - need help getting them back in to PTP to edit.
by 360degrees
Mon Feb 12, 2018 5:06 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Re: Missing Tours from 2.5

Just a follow up to the follow up.

I have all files to each tour but cannot figure out why they disappeared from my PTP workspace nor can I figure out how to get them back up so I can continue working on them.
by 360degrees
Mon Feb 12, 2018 3:38 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Re: Missing Tours from 2.5

Just following up on this, super important. :)
by 360degrees
Fri Feb 09, 2018 3:41 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Missing Tours from 2.5

I exported 2 of my tours ON PTP 2.5 to PTV's and now both tours are missing.

How can I retrieve and what could have possibly gone wrong here?
by 360degrees
Thu Feb 08, 2018 6:43 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Missing Tours from 2.5
Replies: 10
Views: 812

Adding Style Spots

It's been a while since I created my last tour and simply cannot remember how to add chosen style spots to an assigned action. I've been able to handle actions but cannot assign and cannot get those action spots IN to my style section under tour > style.

Thanks!
by 360degrees
Mon Jan 22, 2018 8:12 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Adding Style Spots
Replies: 1
Views: 357

On mobile, mouseover not working.

On our last tour, there is a scene where the mouseover to get information on the objects are not working. They work fine on laptop/desktop however.

Any ideas on how to fix would be super helpful.

Thank You!
by 360degrees
Wed Feb 01, 2017 3:42 pm
 
Forum: Using Panotour / Panotour Pro
Topic: On mobile, mouseover not working.
Replies: 1
Views: 371

Re: Video Plays on SOME Browsers, Not ALL. [SOLVED]

So I changed the format to mp4 and still having issues viewing. In Safari, it's fine. In Chrome, there's sound but no video. In Firefox, I get an error message at the bottom.
by 360degrees
Thu Jan 19, 2017 8:47 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Plays on SOME Browsers, Not ALL.
Replies: 8
Views: 971

Re: Video Plays on SOME Browsers, Not ALL. [SOLVED]

Sorry but not seeing where I can access that tread to input. And once I get there, there doesn't seem to be html for me to copy and paste to do so. As usual, I find myself confused. So if you wouldn't mind a literal step by step for me? That'd be so appreciated.

Thanks!!!

Yale
by 360degrees
Thu Jan 19, 2017 7:04 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Plays on SOME Browsers, Not ALL.
Replies: 8
Views: 971

Re: Video Plays on SOME Browsers, Not ALL. [SOLVED]

I see the alternative file section but haven't a clue how to add them. Is there a step by step and do I need to do this every time I add video? :)
by 360degrees
Thu Jan 19, 2017 4:38 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Plays on SOME Browsers, Not ALL.
Replies: 8
Views: 971

Re: Video Plays on SOME Browsers, Not ALL. [SOLVED]

I don't believe I've added anything significant to the video. It's just a video with a title created in iMovie. It doesn't play on other browsers but it's playing on MINE when it's in preview mode. :)
by 360degrees
Thu Jan 19, 2017 3:36 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Plays on SOME Browsers, Not ALL.
Replies: 8
Views: 971

Video Plays on SOME Browsers, Not ALL. [SOLVED]

I've been encountering an issue with embedded video on my tours - the video plays on some browsers but not all. For example, I created the last tour on my Apple. Used Safari to reference my tour during creation. When I sent to client and they uploaded, they were not able to see the video play form t...
by 360degrees
Sat Jan 07, 2017 7:53 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Plays on SOME Browsers, Not ALL.
Replies: 8
Views: 971

Re: My Stitched Pano is Rendering in Low Res

I work with the attached MacBook and cannot imagine THAT would be the issue. It doesn't happen on all panoramas. But def some. And the effects are either bands (circles) or fuzziness. Prior to any upload to the tour, they are absolutely clear and perfect. Which leads me to believe it MUST have somet...
by 360degrees
Thu Oct 20, 2016 9:25 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: My Stitched Pano is Rendering in Low Res
Replies: 10
Views: 1862

Re: My Stitched Pano is Rendering in Low Res

That was a screenshot from a pano WITH modification (fully edited) that when loaded to this tour, shows fuzz and bands. Not clear enough. However, when looked at through say, Adobe Bridge, Lightroom, or Apple Preview, it's perfect.

I'm out of ideas. :(
by 360degrees
Thu Oct 20, 2016 8:03 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: My Stitched Pano is Rendering in Low Res
Replies: 10
Views: 1862
Next

Return to advanced search