Search found 16 matches

Return to advanced search

Re: stitching 3 gopro template needed

Update:

I've confirmed that .pano templates are created when saving a Pano in AutoPano Giga (APG).
There are multiple options in the Pano save menu, such as "Save as Template ...", but I use "Save as...", so that it generates a .pano file and I can customize the name.
by -[Adam]-
Sun May 01, 2016 5:29 pm
 
Forum: Using Autopano Video
Topic: stitching 3 gopro template needed
Replies: 3
Views: 698

Re: stitching 3 gopro template needed

Hi psatter- I believe what fabio is trying to say is that there isn't a pre-made template for every situation, because there are infinite possibilities. You must do your own stitching. I recommend you take an image/video of a scene that is easy to stitch, such as a line of people who the camera can ...
by -[Adam]-
Sat Apr 30, 2016 10:49 pm
 
Forum: Using Autopano Video
Topic: stitching 3 gopro template needed
Replies: 3
Views: 698

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Do you think it could be that the processing in v2.2.0 only goes full speed in Windows 10?
by -[Adam]-
Sat Oct 24, 2015 3:07 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Re: AVP preview different from final render?

Yes, it sounds like you found a bug, unfortunately.
by -[Adam]-
Sat Oct 24, 2015 2:57 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4344

Re: AVP preview different from final render?

transreal360, I understand that you are wondering why the image looks good in AVP until you render it. However, I feel that APG controls the blending, so I would not ignore looking in APG for the solution to your issue. Are you be willing to try some ideas and possibly find the solution? 1.) I recom...
by -[Adam]-
Sat Oct 24, 2015 4:05 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4344

Re: AVP preview different from final render?

transreal360,

How does your image look when you use the Mask Edition tool and Preview button?
The Preview shows the image borders where stitching will occur, which makes it obvious where to place mask points. See attachment.

-Adam
by -[Adam]-
Fri Oct 23, 2015 2:48 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP preview different from final render?
Replies: 20
Views: 4344

Re: AVP2.2.2 rendering blank (black) MP4 [SOLVED]

isgmax, I'm not a professional, but I took a peek at your .kava file and see there are 40 layers instead of the usual 1 layer. 39 of the layers appear to be empty. Is that intentional? Could that be part of your problem? (you can see your layers in APG. Example: "N_0") When you say you wen...
by -[Adam]-
Fri Oct 23, 2015 1:35 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP2.2.2 rendering blank (black) MP4
Replies: 3
Views: 507

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Installing the latest version had no effect. I tested rendering the same project with version v2.2.1 and the frame rate was identical.

I'm noticing the color correction does not carry over from the 2.2.x versions of AVP to the 2.0.x versions, so I do need a solution soon.

Thank you,
-Adam
by -[Adam]-
Wed Oct 14, 2015 5:13 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

After more installations and testing, I've found all 2.0 versions are fine. Only 2.2 versions render slowly, including the latest released version. AVP 2.0.1 Screenshot https://drive.google.com/file/d/0B6-Nn7TsL_GjX3Z5cE5kR1FKQTQ/view?usp=sharing AVP 2.0.2 Screenshot https://drive.google.com/file/d/...
by -[Adam]-
Wed Oct 14, 2015 4:36 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Hi Thomas,

I received the same results with the latest beta version.

AVP 2.2.0 RC 3 Screenshot
https://drive.google.com/file/d/0B6-Nn7 ... sp=sharing

-Adam
by -[Adam]-
Mon Oct 12, 2015 4:55 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Hi Thomas, What is your preferred way of receiving files? Should I send my .kava file to an email address? Will you also want a set of videos? My input videos are each 1920 x 1440 at 30 fps (AVP calls it 29.97 fps). I was using 5 videos. I will try the beta software later this week. Regards, -Adam
by -[Adam]-
Tue Sep 29, 2015 3:16 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

I reinstalled the previous version version of AVP that I had (v2.0.1) and rendered the same project in v2.2.0 and v2.0.1. The project had been created in v2.2.0. I took screenshots to record the rendering rates in each version and you can see that rendering was 10.5 times faster in the older version...
by -[Adam]-
Sun Sep 27, 2015 8:47 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Hi Thomas, Here are my specs: CPU-- Intel Core i7 CPU 920 @ 2.67GHz GPU-- OGL Version: 3.3.0 Render: GeForce GT 240/PCIe/SSE2 Vendor: NVIDIA Corporation Shader Version: 3.30 NVIDIA via Cg compiler MaxTextureSize: 8192 MaxTextureUnits: 4 MaxColorAttachement: 8 MaxRenderBufferSize: 8192 I enjoy using ...
by -[Adam]-
Thu Sep 24, 2015 7:36 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Autopano Video Pro 2.2.0 - GPU processing is horribly slow

I upgraded to the latest Autopano Video Pro 64bit version and now my render frame rate is 0.58 fps with the fastest settings (asynch GPU processing). Using synch GPU processing or CPU processing is slightly worse at around 0.48 fps. With the previous version of AVP 64bit, I would render at 3.5 fps -...
by -[Adam]-
Fri Sep 11, 2015 6:02 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1750

Audio cues when stitching or rendering is complete

While stitching and rendering videos, I perform other tasks on or around my computer.
I'd like there to be a simple audio cue to tell me when processing is complete, so I know to start another step.

Can this be added?
by -[Adam]-
Wed Jul 01, 2015 5:15 am
 
Forum: Autopano Video Future
Topic: Audio cues when stitching or rendering is complete
Replies: 0
Views: 1557

Return to advanced search



cron