Search found 58 matches

Return to advanced search

Plug in problem needs PTP 2.5.3 ?

I just purchased Snapshot plugin and successfully got it installed and used it in my tour. But when I tried to see it on my tour I got an error message that shows it is not compatible with the current PTP version, only v1.4. Is that true or is there another way or version. I see on the plug in web p...
by rfendelman
Sun Aug 19, 2018 9:44 pm
 
Forum: Open discussion
Topic: Plug in problem needs PTP 2.5.3 ?
Replies: 0
Views: 1565

LivePano vs standard options

What is the advantage of adding LivePano paid version over what is already available for adding video in various ways to Pro?
by rfendelman
Mon Aug 13, 2018 5:18 pm
 
Forum: Open discussion
Topic: LivePano vs standard options
Replies: 0
Views: 1224

Re: Rendering merged files after stitch crashes AVP

Yes, I can play from the timeline.
I can play and render the individual takes. Just can't render when they are combined.
by rfendelman
Thu Apr 13, 2017 7:10 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Rendering merged files after stitch crashes AVP
Replies: 3
Views: 1236

Rendering merged files after stitch crashes AVP

Rendering in AVP crashing. My merged files are not rendering and crashing the program. I merged using the AVP tool. I'm merging the clips from four cameras from a Z-Cam S1. Each camera shot has 05:01 seconds and I have stitched 4 shots together for a roughly 20 min video. I'm trying to render mp4 at...
by rfendelman
Mon Apr 10, 2017 8:02 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Rendering merged files after stitch crashes AVP
Replies: 3
Views: 1236

GoPro VR Horizon Effect crashing Premier Pro CC 2015.5

I'm not sure where else to ask this question, but this is the closest place I can find. I'm running Premier Pro CC 2015.5 and editing a 3840x1920 video. When I try to place the effect on a clip, the program crashes every time. I spent some time with Adobe tech support. They could not find any confli...
by rfendelman
Fri Sep 09, 2016 6:52 pm
 
Forum: GoPro VR Player - Using, Bugs & discussion
Topic: GoPro VR Horizon Effect crashing Premier Pro CC 2015.5
Replies: 1
Views: 1068

GoPro VR Horizon Effect crashing Premier Pro CC

I'm not sure where to ask this question, but this is the closest place I can see. I'm running Premier Pro CC 2015.5 and editing a 3840x1920 video. When I try to pace the effect on a clip, the program crashes every time. I spent some time with Adobe tech support. They could not find any conflicts and...
by rfendelman
Fri Sep 09, 2016 6:10 pm
 
Forum: 2.5 beta archives
Topic: GoPro VR Horizon Effect crashing Premier Pro CC
Replies: 0
Views: 476

Re: Alpha Premiere plugin not showing up on iMac [SOLVED]

Jerome, there is the problem. I am not running 7.0, but CS6. GoPro is not showing in CS6. Kolor should announce on their download page that this is only for 7.0 and above, unless they are willing to make it work for CS6 as well.
by rfendelman
Fri May 27, 2016 2:30 pm
 
Forum: 2.5 beta archives
Topic: Alpha Premiere plugin not showing up on iMac
Replies: 3
Views: 581

Alpha Premiere plugin not showing up on iMac [SOLVED]

I installed the Alpha upgrade to my iMac running Premiere 6.5. I do not see the plugin in the Video Effects tab or anywhere else. I did have the box checked.



* sorry, I didn't see this tab before I posted the same message on the other thread.
by rfendelman
Fri May 27, 2016 1:41 pm
 
Forum: 2.5 beta archives
Topic: Alpha Premiere plugin not showing up on iMac
Replies: 3
Views: 581

Re: Broadcaster 3x Template problem

olivierbo wrote:Ok. Can you share your footages?

Kind regards,
Olivier



I tried to send the three files as an attachment, but I doubt if you received it because they total a little over 2gb. Is there some where I can send a large file?
by rfendelman
Fri Apr 22, 2016 6:58 pm
 
Forum: Using Autopano Video
Topic: Broadcaster 3x Template problem
Replies: 6
Views: 913

Re: Broadcaster 3x Template problem

olivierbo wrote:Ok, but which mode are you using? 16:9 or 4:3? 16:9 should work in this case

Kind regards,
Olivier



That's the point, none of them are working for me.
by rfendelman
Fri Apr 22, 2016 1:51 pm
 
Forum: Using Autopano Video
Topic: Broadcaster 3x Template problem
Replies: 6
Views: 913

Re: kolor video pro kodak pixpro 4k template

Fritz, you have to paste into a .XML file and put it in the "users" presets folder of Autopano Video (c:\users\....\AppData\... etc.) Let me know how the preset works for you. Plus check out the latest BETA1.0.2.0 from KODAK Asia website ( http://kodakpixpro.com/AsiaOceania/jp/support/dow...
by rfendelman
Fri Apr 22, 2016 1:24 pm
 
Forum: Using Autopano Video
Topic: kolor video pro kodak pixpro 4k template
Replies: 12
Views: 1811

Re: Broadcaster 3x Template problem

I'm using the three camera setup with the 220 lenses. I tried shooting in 1440 and 2.7k. I tried stitching making choices with the following Template Panorama' choices: Freedom360_3xBrodcaster_2.7K_indoor Freedom360_3xBrodcaster_2.7K_outdoor Freedom360_3xBrodcaster_1440_indoor Freedom360_3xBrodcaste...
by rfendelman
Fri Apr 22, 2016 1:08 pm
 
Forum: Using Autopano Video
Topic: Broadcaster 3x Template problem
Replies: 6
Views: 913

Broadcaster 3x Template problem

I'm following the instructions. Shot my 3 cam Hero 4 Blk at 2.7k. Brought into AVP, synced it, selected use 'Template Panorama' in the stitch window and chose the 2.7k indoor template I downloaded. Got a message that said wrong file. There is a 2.7k S, could that be it. I tried the 1440 and that did...
by rfendelman
Thu Apr 21, 2016 6:16 am
 
Forum: Using Autopano Video
Topic: Broadcaster 3x Template problem
Replies: 6
Views: 913

How to fix fps different in one of six cameras

I made the classic mistake. Actually, two GoPro Hero 4 Blk cameras re-set themselves to 59.94 from the other cameras 29.97
I went into AE and used Interpret Footage for the two clips, but in AVP, the syncing does not work especially when people are moving across the fov.

Is there a solution to this?
by rfendelman
Thu Mar 24, 2016 2:37 am
 
Forum: Using Autopano Video
Topic: How to fix fps different in one of six cameras
Replies: 1
Views: 399

Site running slow

I don't know if it's possible for you to review my Tour on my web page, but it is running slow. It is mostly videos that run and rotate ok once they get going, but when you select a spot point, it takes about 20 seconds for the next pano to come up. I am using the iFrame. I had to re-do the tour and...
by rfendelman
Fri Mar 18, 2016 12:30 am
 
Forum: Using Panotour / Panotour Pro
Topic: Site running slow
Replies: 0
Views: 240

Track views of my Tour? [SOLVED]

Is there any way to track the number of views of my Tour?
by rfendelman
Thu Mar 17, 2016 10:35 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Track views of my Tour?
Replies: 1
Views: 420

Re: Endless Background Sound only plays in opening pano [SOLVED]

Thank you. I added it in the correct place, but I did not realize that my video clips already had sound. That is why I was not getting sound in those clips. On each clip I see that there is a 'Mute' check box. When I check that box, my sound now plays throughout the entire Tour. Question: What file ...
by rfendelman
Thu Mar 17, 2016 3:36 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Endless Background Sound only plays in opening pano
Replies: 3
Views: 596

Endless Background Sound only plays in opening pano [SOLVED]

I've set Background Sound to Endless sound, but it only plays in the opening scene. When you select a spot to another pano, the sound stops. It does play whenever you return to the opening pano.
Of course I would like the music clip to play throughout the entire tour. Is that possible and how?
by rfendelman
Tue Mar 15, 2016 6:07 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Endless Background Sound only plays in opening pano
Replies: 3
Views: 596

Can a 360˚ video automatically jump to a photo panorama [SOLVED]

I have two questions. I think the first is possible and the second probably not. Q1) Can I have a 360˚ video playing where at the end the video automatically jump to a photo panorama? a. Also, if Loop is unchecked, is it possible for the video to stop at the end and not freeze at the beginning of th...
by rfendelman
Sun Mar 13, 2016 6:21 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Can a 360˚ video automatically jump to a photo panorama
Replies: 1
Views: 352

How to use Panotour on my web page? [SOLVED]

I'm considering using Panotour for a 360˚ video tour with hot spots. I don't quite understand it all yet. PLAYER: How does it work. Can my client put the player on their web page and expect someone to watch the video, just like that? Or, does each viewing person need to download the player to see th...
by rfendelman
Wed Mar 09, 2016 8:46 pm
 
Forum: Using Panotour / Panotour Pro
Topic: How to use Panotour on my web page?
Replies: 1
Views: 432

Render settings problem

All of a sudden when I go to render, the height size will not set to half the width. I'm trying for frames at 4096x2048, but I can only get 4096x1862 automatically. I set frames in the preferences to 4096x2048 and reopened AVP but it is still not cooperating.
by rfendelman
Tue Nov 17, 2015 6:35 pm
 
Forum: Using Autopano Video
Topic: Render settings problem
Replies: 1
Views: 328

Making Little Planet transition question

I'm following the director cut tutorial and have made a little planet section for 5 seconds and then a transition to Spherical. Near the end of the transition, right before I get the Spherical view, the little planet zooms in past the full Spherical view and then zooms back out to the full Spherical...
by rfendelman
Sat Nov 14, 2015 5:52 pm
 
Forum: Using Autopano Video
Topic: Making Little Planet transition question
Replies: 1
Views: 285

Re: How to delete the connection between cameras AGP [SOLVED]

Got It. You have to go into the CP Editor window and select the links, right click and choose delete. Whew
by rfendelman
Fri Nov 13, 2015 6:39 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: How to delete the connection between cameras AGP
Replies: 1
Views: 391

Adjust color on only one camera view

Is it possible in AVP or APG to adjust color on just one camera at a time? If so, how. I only see how to adjust all the cameras at once.
by rfendelman
Fri Nov 13, 2015 4:40 pm
 
Forum: Using Autopano Video
Topic: Adjust color on only one camera view
Replies: 1
Views: 285

How to delete the connection between cameras AGP [SOLVED]

I see in the Adaptive Stitching tutorial where he clicks on the box between the numbered camera circles and deletes the connection. How do you do that? I tried the delete key but that does not work as well as right clicking on the box but there is no option to delete.
by rfendelman
Fri Nov 13, 2015 4:37 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: How to delete the connection between cameras AGP
Replies: 1
Views: 391
Next

Return to advanced search