Search found 24 matches

Return to advanced search

Re: YouTube Best Encoding Settings

I know this question is not 100% directly connected with Kolor. But the wonder of this company is that out 15 questions/issues you have, you get one or maybe two answers from a kind-enough-to-help user who've been there. Not from anyone from Kolor, God forbids. One day, I saw job openings for Kolor ...
by KalMirew
Sat Mar 26, 2016 12:59 am
 
Forum: Using Autopano Video
Topic: YouTube Best Encoding Settings
Replies: 2
Views: 236

Re: YouTube Best Encoding Settings

No one? :/
by KalMirew
Fri Mar 25, 2016 10:13 am
 
Forum: Using Autopano Video
Topic: YouTube Best Encoding Settings
Replies: 2
Views: 236

YouTube Best Encoding Settings

Hi there, I've been struggling to find encoding settings for YouTube. I've first followed their advice to the letter. It came out very poorly. I've tried playing around theses original settings and it's not getting me anywhere. When my video is played in 360 or 480, all you can see is mere shapes. I...
by KalMirew
Thu Mar 24, 2016 9:31 am
 
Forum: Using Autopano Video
Topic: YouTube Best Encoding Settings
Replies: 2
Views: 236

Re: Little Planet: difference between KE & APV projections

Maybe one day we'll get Kolor support. That wouldn't be a luxury considering we've spend 1000 EUR on their soft...

Every other day, I regret having spent that amount of money like that.
by KalMirew
Thu Jan 14, 2016 11:56 am
 
Forum: Using Autopano Video
Topic: Little Planet: difference between KE & APV projections
Replies: 4
Views: 1052

Re: Little Planet: difference between KE & APV projections

Hey, no one has a thought about this?

I'm trying not to reach my 15th question with no answer! :)
by KalMirew
Wed Jan 06, 2016 12:42 pm
 
Forum: Using Autopano Video
Topic: Little Planet: difference between KE & APV projections
Replies: 4
Views: 1052

Re: Recording Voiceover and adding subtitles

Hi,

I've wondering, for a little while, if it would be possible to create some sort of tracker for the titles. This way the viewer wouldn't miss it.

Celine
by KalMirew
Mon Jan 04, 2016 11:22 am
 
Forum: Using Autopano Video
Topic: Recording Voiceover and adding subtitles
Replies: 2
Views: 683

Little Planet: difference between KE & APV projections

Hello again, I've mistakenly closed my old topic trying to edit it. So I'll start over. When I play my 360 video in Kolor Eyes, I get great results if I set the projection to a zoomed-in Little Planet. As I want my viewers to directly view my video this way, I've tried to edit it in APV and AG to ge...
by KalMirew
Mon Jan 04, 2016 11:12 am
 
Forum: Using Autopano Video
Topic: Little Planet: difference between KE & APV projections
Replies: 4
Views: 1052

Little Planet: not getting the full image [SOLVED]

Hi there, I've been trying to finish a 360 video with the Little Planet option. In vain so far. I have this video I played in Kolor Eyes. It definitely looked better with a zoomed-in Little Planet projection. So I went back to APV, had the Little Planet projection selected, chose the zoom I needed. ...
by KalMirew
Mon Jan 04, 2016 10:37 am
 
Forum: Using Autopano Video
Topic: Little Planet: not getting the full image
Replies: 0
Views: 346

Lense distortion, nothing aligns

Hello there, I have this video I have to deliver to my client on Monday but I'm having troubles with lens distortion. My rig is a H3PRO7. My footage consists in a crowd of people walking in a long tent. The tent is large and high enough not to cause issues when being stitched. People walking, howeve...
by KalMirew
Sun Sep 20, 2015 12:14 am
 
Forum: Using Autopano Video
Topic: Lense distortion, nothing aligns
Replies: 0
Views: 384

Re: lens distortion optimization settings [SOLVED]

Hey,

Seeing no one has answered at all make me uncomfortable. I have the same issue and I have to finish a work for my client very soon.

I guess it cannot be found in the version 4.0 of APG. What should we do? Downgrade?

Celine
by KalMirew
Mon Aug 31, 2015 8:30 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: lens distortion optimization settings
Replies: 3
Views: 791

Panorama optimization

Hello there, Looking at tutorials, I have discovered the optimization option that allows you to correct lens distortion. When I enter the control point editor, I do not have any wrench icon as shown in videos/tutorials. Is this because my panorama is extracted from a video? How do I get to this opti...
by KalMirew
Mon Aug 31, 2015 8:11 am
 
Forum: Using Autopano Video
Topic: Panorama optimization
Replies: 1
Views: 260

APV won't accept my TC for sync

Hello there, I'm currently trying to stitch a video but I'm encountering an issue with synchronization. As APV isn't able to sync my video itself, I've manually checked times for all videos. When I enter them and then apply, everything looks fine. But then, when I open the sync window again, I can s...
by KalMirew
Sun Aug 09, 2015 3:30 pm
 
Forum: Using Autopano Video
Topic: APV won't accept my TC for sync
Replies: 0
Views: 325

Re: Not the same framerate

You're right. VLC had it all at 59,940060 but when I check in Quicktime, one is 59,95. This is odd! Never happened before.

I'm going to look into how to change that.
by KalMirew
Wed Jul 08, 2015 9:27 pm
 
Forum: Using Autopano Video
Topic: Not the same framerate
Replies: 5
Views: 601

Re: Not the same framerate

I'm going to double check but all come out in 59,94 ...
by KalMirew
Wed Jul 08, 2015 9:25 pm
 
Forum: Using Autopano Video
Topic: Not the same framerate
Replies: 5
Views: 601

Not the same framerate

Hello there, I have 7 videos all taken with GoPros Hero 4 Black Edition. All were set to 60fps. When I try to upload my videos in APV, it tells me it cannot be done because the videos are not the same fps. I checked a million times and they are ... This is driving me crazy! Any thought? Thanks a bun...
by KalMirew
Wed Jul 08, 2015 8:26 pm
 
Forum: Using Autopano Video
Topic: Not the same framerate
Replies: 5
Views: 601

Nadir patching: image not uploading

Hello there, My apologies if this issue has been addressed, I haven't found any answer. I've followed the tutorial explaining how to had a logo. However, when I try to add an image, nothing happens at all. Yet, my history says an image has been added but it is nowhere to be found in my list of image...
by KalMirew
Mon Jun 15, 2015 9:28 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Nadir patching: image not uploading
Replies: 4
Views: 665

Re: How to make Splashscreen text

Hello there,

I am wondering the exact same thing. I believe this done through Nadir patching :

http://www.kolor.com/wiki-en/action/vie ... r_patching

However I do not know wether it can be used on a specific period of time or not. That would be great if someone could help.

Céline
by KalMirew
Sun Jun 14, 2015 9:38 pm
 
Forum: Using Autopano Video
Topic: How to make Splashscreen text
Replies: 2
Views: 425

Mask: color blending messed up

Hi guys, Stitching is killing me, one week non-stop and no real success yet. So here's my question: when using the mask option to have transition for people walking by, the camera is switching. So far, no problem. However it totally changes the color balance and exposure. How can we avoid that? I ha...
by KalMirew
Sun Jun 14, 2015 10:57 am
 
Forum: Using Autopano Video
Topic: Mask: color blending messed up
Replies: 1
Views: 323

Mask option: how to use it properly?

Hello there, I have just bought APV 2.0 for some of its new features such as the mask option. However, I am encountering some difficulties. I hope you have some leads for me. FYI, I have a H3PRO7 holder by hero360. Some of people walking by on my videos cannot be found entirely on one camera and the...
by KalMirew
Fri Jun 12, 2015 12:19 pm
 
Forum: Using Autopano Video
Topic: Mask option: how to use it properly?
Replies: 1
Views: 331

Re: Pressing edit in AVP does not refresh in APG [SOLVED]

Thank you for pointing me to this page. Ok, last point gave me a lead as to what was not working. All my footage is stored on an internal HD while APV & APG are installed on a system SSD. It won't work unless I store the footage I'm working with on the SSD containing the software. :) That would ...
by KalMirew
Fri Jun 05, 2015 7:15 am
 
Forum: Using Autopano Video
Topic: Pressing edit in AVP does not refresh in APG
Replies: 11
Views: 1160

Re: Pressing edit in AVP does not refresh in APG [SOLVED]

This is very annoying. I have restarted my computer and have made sure the default program was APG. Now, when I click "edit" it does open APG but then my changes do not refresh in APV. This has been a headache for quite a few days now and has gotten me late on several projects. Anyone has ...
by KalMirew
Thu Jun 04, 2015 4:38 pm
 
Forum: Using Autopano Video
Topic: Pressing edit in AVP does not refresh in APG
Replies: 11
Views: 1160

Re: Pressing edit in AVP does not refresh in APG [SOLVED]

Hello there,

Sorry I was away for a few days.

When I double-click, it opens APG.
by KalMirew
Wed Jun 03, 2015 5:20 pm
 
Forum: Using Autopano Video
Topic: Pressing edit in AVP does not refresh in APG
Replies: 11
Views: 1160

Re: Pressing edit in AVP does not refresh in APG [SOLVED]

Screen Shot 2015-05-30 at 12.52.39 AM.png
Hello there,

Thank you for your prompt answer. I'm not quite sure of what you mean by opening my .pano without APV or APG. Do you want me to remove all the default apps and try?

I have attached a screen print of what my icon looks like.

Thanks!
Celine
by KalMirew
Fri May 29, 2015 11:54 pm
 
Forum: Using Autopano Video
Topic: Pressing edit in AVP does not refresh in APG
Replies: 11
Views: 1160

Re: Pressing edit in AVP does not refresh in APG [SOLVED]

Hello there, I have read this post and I still find myself encountering some problems. I have just bought APV 2 and APG 4 for Mac. I used to make my tests with an old trial version of the two softwares and I finally decided to buy them to make videos for real :). Before installing the new ones, I've...
by KalMirew
Fri May 29, 2015 3:33 pm
 
Forum: Using Autopano Video
Topic: Pressing edit in AVP does not refresh in APG
Replies: 11
Views: 1160

Return to advanced search