Search found 9 matches

Return to advanced search

Re: Open every panorama with description

It's possible you overwrote the system plugin folder when you tried to bring the CallEvent plugin into the system directory. Make sure all the other folders are still in there.
by aserban24
Thu Apr 21, 2016 10:54 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Open every panorama with description
Replies: 3
Views: 418

Control Points Editor not showing links v4.2 [SOLVED]

Hi,

For some reason, I cannot edit the control points in my panorama. The CP editor does not display the two images I want to adjust the control points for. I am wondering if this is a bug. I am running version 4.2. Attached is an image of my screen.
by aserban24
Mon Dec 07, 2015 10:14 pm
 
Forum: Autopano - Bugs & discussion
Topic: Control Points Editor not showing links v4.2
Replies: 1
Views: 722

Re: BUG!... ?? [SOLVED]

Hi... Should I call this a bug or a fact that APG cannot process my images.??? I tried to added my Stacks in the hope that using my new iMac APG could coup with my images.. I have said in another post that RMS means nothing.. This is true.. How can this be "Excellent".. when its clear its...
by aserban24
Thu Aug 27, 2015 12:35 am
 
Forum: Autopano - Bugs & discussion
Topic: BUG!... ??
Replies: 257
Views: 27042

Re: Websites inside of web box not loading :( [SOLVED]

Thank you all so much! I will test this over the weekend and let you know
by aserban24
Fri Mar 27, 2015 2:46 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Websites inside of web box not loading :(
Replies: 4
Views: 614

Websites inside of web box not loading :( [SOLVED]

Hi all, I don't understand why the web pages I set up in my VT aren't loading in the web box. When I preview the tour locally from my desktop, the websites work (interestingly, only certain websites work. Google Maps and Zillow didn't work for me while Estately and Bing! Maps did); however, they won...
by aserban24
Thu Mar 26, 2015 8:00 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Websites inside of web box not loading :(
Replies: 4
Views: 614

Re: nadir stitching problem [SOLVED]

viewmaster, In my experience, moving the panorama around screws up the masking work done on the panorama. Set your viewpoint the way you want your final panorama by using the horizon tool and the vertical lines tool, then use the mask tool to mark out your tripod the way the tutorial suggests. This ...
by aserban24
Thu Mar 19, 2015 5:24 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: nadir stitching problem
Replies: 9
Views: 1425

Re: Problem patching the nadir point! Looking for a workarou [SOLVED]

Absolutely amazing - thank you for this information! Before I read your posts, I found a workaround....I discovered that I typically only need one or two nadir shots with the tripod in it and one shot without the tripod to get a good ground shot for the pano, and I just erase the tripod in photoshop...
by aserban24
Thu Mar 19, 2015 5:19 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Problem patching the nadir point! Looking for a workaround.
Replies: 6
Views: 967

Re: Problem patching the nadir point! Looking for a workarou [SOLVED]

Thank you for your response, Mediavets! I am using Autopano Giga 4 on a Mac Pro with Mavericks. 8-core processor, 32gb of RAM, GeForce GTX 680 gpu-accelerated card, ssd boot drive with tons of free space, 1 tb cache drive, 4tb RAID read/write drive. I have seen the suggestion to export using cube fa...
by aserban24
Wed Mar 18, 2015 7:46 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Problem patching the nadir point! Looking for a workaround.
Replies: 6
Views: 967

Problem patching the nadir point! Looking for a workaround. [SOLVED]

Hi Everyone, I have a major issue with the Kolor-supplied tutorial on patching the nadir: http://www.kolor.com/wiki-en/action/view/Patching_the_nadir. I shot a 360x180 full spherical panorama of a master bedroom using a Panasonic GH2 (2x crop factor) with a 12mm lens (24mm equivalent) with a Nodal N...
by aserban24
Tue Mar 17, 2015 10:07 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Problem patching the nadir point! Looking for a workaround.
Replies: 6
Views: 967

Return to advanced search