Search found 25 matches

Return to advanced search

iFrame on IE doesn't display correctly

Hello, An iframe code in a lightbox is being implemented and everything is working correctly except on IE. Currently I'm wondering if it could be an issue from the tour. Here is the link to the site: http://xanten.de/de/unterkünfte/urlaub-in-historischen-gemäuern When you click on "360°-Rundgan...
by MartinP
Fri Sep 18, 2015 4:34 pm
 
Forum: Using Panotour / Panotour Pro
Topic: iFrame on IE doesn't display correctly
Replies: 2
Views: 302

Re: Load external panoramas

Thank you very much! I will try this.
by MartinP
Thu Jul 02, 2015 12:09 am
 
Forum: Using Panotour / Panotour Pro
Topic: Load external panoramas
Replies: 5
Views: 593

Re: Load external panoramas

I know that I might use deeplinking, but I don't know how I should implement the link correctly in the code.
by MartinP
Sun Jun 28, 2015 11:23 am
 
Forum: Using Panotour / Panotour Pro
Topic: Load external panoramas
Replies: 5
Views: 593

Load external panoramas

Hello, Is there a way to load a external panoramas in a tour with a hotspot so that it acts like it were implemented in the same ptp? External means a panorama from a different tour. It should be opened with a hotspot and in the panorama menu. When I'm correct then to realise that in the panorama me...
by MartinP
Sat Jun 27, 2015 3:53 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Load external panoramas
Replies: 5
Views: 593

Re: Tour freezes sometimes on Mac [SOLVED]

It seems to work but why should I add this to the url, when krpano chooses automatically between flash and html5? And what is running when I open a tour without flash? This should be html5, too so why I have to choose html5 explicit via url?
by MartinP
Fri Apr 10, 2015 8:44 pm
 
Forum: Panotour - Bugs & discussion
Topic: Tour freezes sometimes on Mac
Replies: 8
Views: 783

Re: Tour freezes sometimes on Mac [SOLVED]

I think it will work on another browser, but I think when this bug appears on two different macs than there is a high chance that other people (or customers) could have the same issue. I tried to recreate the bug to capture it on camera: https://youtu.be/aArK38kjbek The link of the tour https://auto...
by MartinP
Mon Apr 06, 2015 7:15 pm
 
Forum: Panotour - Bugs & discussion
Topic: Tour freezes sometimes on Mac
Replies: 8
Views: 783

Tour freezes sometimes on Mac [SOLVED]

Hello, When I'm viewing a tour on a Mac with safari the (I think) user interface freezes, so I can't interact with the tour. The autorotation still works and the cursor changes into the loading icon. After few minutes my macbook starts to turn up the fan because the cpu is nearly on full load. I don...
by MartinP
Sat Apr 04, 2015 11:26 pm
 
Forum: Panotour - Bugs & discussion
Topic: Tour freezes sometimes on Mac
Replies: 8
Views: 783

Making plugins only visible on mobile devices [SOLVED]

Hello, I'm trying to change some plugins via code in the tour_skin.html file so that they only appear on smartphones. I tried it with the same way I make plugins only visible on dekstop but it doesn't work for mobile devices. In my specific problem I want to make a button visible only on smartphones...
by MartinP
Sat Mar 21, 2015 12:00 am
 
Forum: Using Panotour / Panotour Pro
Topic: Making plugins only visible on mobile devices
Replies: 1
Views: 283

Different URLs for each pano in one tour [SOLVED]

Hello,

Is there a way to create a tour which changes its URL everytime when you switch to another pano? So that you can e.g. click on a special link that takes you directly to a specific pano in a tour and not to the "startpano".

Greetings
by MartinP
Sun Feb 22, 2015 11:42 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Different URLs for each pano in one tour
Replies: 2
Views: 349

Re: Disabling Plugins for Mobile devices [SOLVED]

Thank you very much
by MartinP
Sun Feb 08, 2015 6:05 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Disabling Plugins for Mobile devices
Replies: 2
Views: 379

Disabling Plugins for Mobile devices [SOLVED]

Hello, I'm trying to disable some of the plugins of a tour for mobile devices, because they're useless on them. Here is the tour: https://duesseldorf-medienhafen.telepano.de/tour.html I want that the toolbar and the floorplan are disabled on mobile devices. I can't find any setting for it and I can'...
by MartinP
Thu Feb 05, 2015 3:00 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Disabling Plugins for Mobile devices
Replies: 2
Views: 379

Re: Green Stains after rendering [SOLVED]

Hello at all,

I was trying around all the time an now I'm using photomatrix before I stitch the pictures together. I don't have any stains now and I think the result is pretty good.

Unbenannt-1.jpg


Thank you all for your support!
by MartinP
Mon Jan 26, 2015 10:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Re: Green Stains after rendering [SOLVED]

Hello, I'm really confused right now. I tried to play around with the settings in apg and I saw that destiny used in the colour- and brightness transitions the value -8. I tried it, too but the render was horrible. mb-8.jpg Here with -2. You can see that with this setting you can see these stains an...
by MartinP
Sun Jan 25, 2015 4:21 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Re: Green Stains after rendering [SOLVED]

Ok in a guide book stands it's the same when you set the wb during the captioning or after it in e.g. ps. I will do the wb setting during the caption in the future. But this can't be the solution for my problem or am I wrong? Yes I fusion them in APG. The color correction mode is on "HDR" ...
by MartinP
Sat Jan 24, 2015 11:28 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Re: Green Stains after rendering [SOLVED]

Not from this scene, but there is another example, on the traffic sign are red stains:

stains.png


You two will get the link for raw images via pn.
by MartinP
Sat Jan 24, 2015 10:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Re: Green Stains after rendering [SOLVED]

It seems that I haven't given enough information. Sorry for that.

I use a Canon EOS 700D with a Canon EF 8-15mm 1:4 L Fisheye lens and additional a tripod with a pano head. The iso is set to 100 and the focal length was 8mm. Further more the exposure bracketings settings were -2/0/2.
by MartinP
Sat Jan 24, 2015 10:26 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Re: Green Stains after rendering [SOLVED]

I used auto exposure time and auto aperture. But the seperate pictures doesn't have this stains, they appear only after the render with autopano.
by MartinP
Sat Jan 24, 2015 10:15 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Re: Green Stains after rendering [SOLVED]

Yes but they also appear when I change the white balance of the raw-files in photoshop.
by MartinP
Sat Jan 24, 2015 10:06 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Green Stains after rendering [SOLVED]

Hello, In some panos I have some green stains after I rendered them with autopano giga 3.7. I'm wondering why they appear. At first, here is a picture: greenstains.jpg This pano includes 12 pictures, each view has three different exposed pictures for HDR. Here are my render-settings: 6Rendern.png Th...
by MartinP
Sat Jan 24, 2015 9:57 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 2427

Re: Render Panorama tour as video

Sorry, I haven't found any similar topic before I opened this thread. I used a program which captured my screen with 30/60 fps but both videos weren't smooth and I don't know why. When I am capturing the tour it lags sometimes but not constantly like in the video after the rendering. Nevertheless I ...
by MartinP
Wed Jan 14, 2015 11:21 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Render Panorama tour as video
Replies: 3
Views: 447

Render Panorama tour as video

Hello,

I need one of my tours as a video. I tried to record my screen with camtasia pro after I opened a tour in my browser with autotour on but the video is not smooth after the render. Has anyone an idea how to make a smooth video of panorama tour?

Greetings
by MartinP
Wed Jan 14, 2015 7:53 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Render Panorama tour as video
Replies: 3
Views: 447

Mercedes Benz CLA

Hello,

I want to present one of my virtual tours:

https://mercedes-cla.telepano.de/
by MartinP
Mon Dec 22, 2014 11:59 pm
 
Forum: Virtual tour gallery / Galerie de visites virtuelles
Topic: Mercedes Benz CLA
Replies: 0
Views: 603

Re: How to start a tour with opened icontroll bar? [SOLVED]

Well this was easy. Thank you!
by MartinP
Tue Dec 09, 2014 6:40 pm
 
Forum: Using Panotour / Panotour Pro
Topic: How to start a tour with opened icontroll bar?
Replies: 2
Views: 402

How to start a tour with opened icontroll bar? [SOLVED]

Hello, I use the icontroll bar for my tour after I modified the icons. My current problem is I can't find any settings in panotour for starting the tour with an opened controll bar. Furthermore I can't find anything in the code. Has someone an idea how to start the tour with an opened controll bar? ...
by MartinP
Tue Dec 09, 2014 4:33 pm
 
Forum: Using Panotour / Panotour Pro
Topic: How to start a tour with opened icontroll bar?
Replies: 2
Views: 402

Return to advanced search



cron