Search found 154 matches

Return to advanced search

Re: menu items shifted down one pixel

*bump*

Need a fix for this.

I am delivering this week. Need it fixed!
by bobjones
Sun Jun 03, 2018 3:25 am
 
Forum: Panotour - Bugs & discussion
Topic: menu items shifted down one pixel
Replies: 2
Views: 239

Re: menu items shifted down one pixel

I just clicked the link to test it again and now it looks fine!!!!

https://chrisogrady.com/dev/nni-v7/virtual-tour.html

What is causing this :-(
by bobjones
Fri May 25, 2018 12:31 pm
 
Forum: Panotour - Bugs & discussion
Topic: menu items shifted down one pixel
Replies: 2
Views: 239

menu items shifted down one pixel

I'm having this odd bug with my menu. Using 2.5.11. My menu items are shifted down slightly. I go in to change them and I build and they look fine. But the live version on chrome and safari has them shifted down. Then I will look again later at the live version and it's fine!!! Any idea what could b...
by bobjones
Fri May 25, 2018 12:28 pm
 
Forum: Panotour - Bugs & discussion
Topic: menu items shifted down one pixel
Replies: 2
Views: 239

Re: Plugin: DeviceCheck

I just picked up DeviceCheck because of the addition of these new features. I really appreciate the update Michael. I have to say... This *SHOULD* be a built in feature of Panotour. Every plugin in Panotour should have these desktop/tablet/mobile check boxes. It's mind boggling why they have not mad...
by bobjones
Sat Mar 24, 2018 5:49 am
 
Forum: Panotour Resources
Topic: Plugin: DeviceCheck
Replies: 6
Views: 1826

Re: Plugin: DeviceCheck

I need coloured areas, headers, footers and progress bars.

If you are planning to include these, can you please update here when these are added?
by bobjones
Sat Mar 10, 2018 1:32 am
 
Forum: Panotour Resources
Topic: Plugin: DeviceCheck
Replies: 6
Views: 1826

Re: Tour style empty on reopen

Found "save a backup file on each save" was turned off.

I have had that on since it was a feature added because Panotour crashes so much.

This setting reset to off as well as removing my cache folder settings. Possibly when I updated to 2.5.9.

What a @#$% mess.
by bobjones
Wed Feb 07, 2018 6:00 am
 
Forum: Panotour - Bugs & discussion
Topic: Tour style empty on reopen
Replies: 1
Views: 252

Re: 2.5.8 STYLE TAB

Just had this problem in 2.5.9.

Bugs for years.

FML
by bobjones
Wed Feb 07, 2018 5:11 am
 
Forum: Panotour - Bugs & discussion
Topic: 2.5.8 STYLE TAB
Replies: 7
Views: 696

Tour style empty on reopen

... Using 2.5.9 Working on a project loaded from a previous version preset for a return client. Built the new tour changed made various changes. The actual tour built fine. I saved it. When I reopen the tour the panos are there but the style tab is COMPLETELY empty. The foreground and background col...
by bobjones
Wed Feb 07, 2018 4:48 am
 
Forum: Panotour - Bugs & discussion
Topic: Tour style empty on reopen
Replies: 1
Views: 252

Re: Custom view doesn't work in 2.5.8

2.5.9 was (finally) released several days ago.
by bobjones
Sat Dec 23, 2017 3:49 pm
 
Forum: Panotour - Bugs & discussion
Topic: Custom view doesn't work in 2.5.8
Replies: 57
Views: 5635

Re: loading scripts from unauthenticated sources? (again)

Seems to be coming from my mobile version redirect in the main html... <script type="text/javascript"> if (navigator.userAgent.match(/iPhone|Android|webOS|iPod|BlackBerry|IEMobile|Opera Mini/i)) { window.location = "mobile/virtual-tour.html"; } </script>
by bobjones
Fri Dec 08, 2017 8:54 am
 
Forum: Panotour - Bugs & discussion
Topic: loading scripts from unauthenticated sources? (again)
Replies: 2
Views: 274

loading scripts from unauthenticated sources? (again)

I have a new tour now which gives me the error in chrome "this page is trying to load scripts from unauthenticated sources" "load unsafe scripts?" I have SSL on my site. I don't have any http objects or links in my tour besides an author link which is https. https://chrisogrady.c...
by bobjones
Fri Dec 08, 2017 8:44 am
 
Forum: Panotour - Bugs & discussion
Topic: loading scripts from unauthenticated sources? (again)
Replies: 2
Views: 274

Re: loading scripts from unauthenticated sources? [SOLVED]

Thanks for catching that Annis.
by bobjones
Tue Dec 05, 2017 3:23 pm
 
Forum: Panotour - Bugs & discussion
Topic: loading scripts from unauthenticated sources?
Replies: 8
Views: 523

Re: Custom view doesn't work in 2.5.8

It's now been two years since 2.5 and over 6 months since 2.5.8 which has a bug which makes it unusable for myself and everyone else who has commented on this thread. Kolor has been aware of the problem and refuses to roll out a fix for this massive bug for over 6 months now. This bug deserves an im...
by bobjones
Tue Dec 05, 2017 3:13 am
 
Forum: Panotour - Bugs & discussion
Topic: Custom view doesn't work in 2.5.8
Replies: 57
Views: 5635

Re: loading scripts from unauthenticated sources? [SOLVED]

Thanks for looking into this :-)

I have another tour right now with that line as HTTPS:

https://chrisogrady.com/virtual-tours/y ... -tour.html

<data name="en_project_author_url"><![CDATA[https://chrisogrady.com]]></data>
by bobjones
Fri Dec 01, 2017 8:34 am
 
Forum: Panotour - Bugs & discussion
Topic: loading scripts from unauthenticated sources?
Replies: 8
Views: 523

Re: loading scripts from unauthenticated sources? [SOLVED]

Thanks so much for your help! I have no idea why it's requesting scripts from the non https domain. I just had a look at the developer tools. Thanks for pointing that out! Even the homepage author field is https. I wish someone from Kolor could help with this. They tend to disappear in but reporting...
by bobjones
Fri Dec 01, 2017 6:39 am
 
Forum: Panotour - Bugs & discussion
Topic: loading scripts from unauthenticated sources?
Replies: 8
Views: 523

Re: slow and freezes in 10.13 High Sierra Safari

They don't even bother replying to support threads anymore... Panotour is lost...
by bobjones
Fri Dec 01, 2017 6:04 am
 
Forum: Panotour - Bugs & discussion
Topic: slow and freezes in 10.13 High Sierra Safari
Replies: 2
Views: 316

loading scripts from unauthenticated sources? [SOLVED]

I noticed a red shield icon in chrome today on all of my tours. https://chrisogrady.com/pics/shield.png I have SSL on my site. Giving me this error: This page is trying to load scripts from unauthenticated sources https://chrisogrady.com/pics/error.png "Load unsafe scripts?" What is this e...
by bobjones
Mon Nov 27, 2017 3:45 am
 
Forum: Panotour - Bugs & discussion
Topic: loading scripts from unauthenticated sources?
Replies: 8
Views: 523

Re: Where is the Mobile / Tablet / Desktop button?

This is why: Autopano Video 3.0: available now!

Panotour 2.5 was released on January 14th 2016 which is almost 2 years ago.
by bobjones
Thu Nov 23, 2017 12:50 pm
 
Forum: Panotour Future
Topic: Where is the Mobile / Tablet / Desktop button?
Replies: 2
Views: 804

Where is the Mobile / Tablet / Desktop button?

I have been begging for an easier way to develop mobile and tablet interfaces for years now. It's LONG overdue. Developing separate interfaces for mobile is just crazy. It's such a headache. Especially when a I have a picky client that constantly wants tiny updates. I have to update both. It's ridic...
by bobjones
Wed Nov 22, 2017 2:23 am
 
Forum: Panotour Future
Topic: Where is the Mobile / Tablet / Desktop button?
Replies: 2
Views: 804

Re: Custom view doesn't work in 2.5.8

Actually, workflow breaking bugs like this *require* a hotfix. This is a substantial bug and I can't imagine any other program I have going 6 months without an update to fix something like this. Other than the fact that Panotour would be at 2.5.9 and does not have big enough features ready to justif...
by bobjones
Wed Nov 22, 2017 1:54 am
 
Forum: Panotour - Bugs & discussion
Topic: Custom view doesn't work in 2.5.8
Replies: 57
Views: 5635

Re: Custom view doesn't work in 2.5.8

I appreciate your response Benji.
by bobjones
Tue Nov 21, 2017 12:01 pm
 
Forum: Panotour - Bugs & discussion
Topic: Custom view doesn't work in 2.5.8
Replies: 57
Views: 5635

Re: Custom view doesn't work in 2.5.8

2.5.8 was released in JUNE! This thread reporting the bug was posted almost 6 months ago. Why haven't we had an update that fixes this bug yet? To still get the benefits of 2.5.8 but without the absolute headache this bug creates I am developing the tour with 2.5.7 and then doing a final build with ...
by bobjones
Tue Nov 21, 2017 9:41 am
 
Forum: Panotour - Bugs & discussion
Topic: Custom view doesn't work in 2.5.8
Replies: 57
Views: 5635

Unauthorised website using my tour - How to block

In my google analytics I found another virtual tour company using one of my tours on their home page. I know there is a way to block websites when building, but there is a tremendous amount of custom coding in this tour so I can't easily rebuild. Is there a few line of code I can add to the xml to b...
by bobjones
Fri Oct 20, 2017 6:34 am
 
Forum: Using Panotour / Panotour Pro
Topic: Unauthorised website using my tour - How to block
Replies: 1
Views: 182

Re: Floor plan spot shows wrong group after navigating

Hi, client is complaining about this. I was waiting to deliver the tour until this is fixed and I was waiting to hear from you. I haven't heard anything back. Do you see it happening in this video? https://youtu.be/4C4jFt-fWW8 I really hate telling clients I have bugs in the software I use... they a...
by bobjones
Wed Oct 04, 2017 4:36 am
 
Forum: Panotour - Bugs & discussion
Topic: Floor plan spot shows wrong group after navigating
Replies: 5
Views: 510
Next

Return to advanced search