Search found 20 matches

Return to advanced search

Re: Patching the Nadir

I am using the NN R10 - but am not getting very close with my nadir shot, but the samples and directions seem to show it working using this method. I will order an Ultimate R1/R10 Zenith / Nadir Adapter (F6112) and report back.
by dang-eid
Tue Oct 06, 2015 3:42 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching the Nadir
Replies: 2
Views: 445

Patching the Nadir

I keep getting almost there but not quite a clean patch so welcome any tips on what to try next. fisheye lens (8mm on crop sensor), 4 around and 1 down for nadir. followed method 1 then try to mask away parts of patch but they fight back to be in and final render shifts the alignment making it ####....
by dang-eid
Mon Oct 05, 2015 9:13 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching the Nadir
Replies: 2
Views: 445

Re: APG 4.0 beta 1

SOLVED for me in 4 beta 3
by dang-eid
Thu Jan 08, 2015 4:45 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4.0 beta 1
Replies: 14
Views: 2119

Re: APG 4B1 won't launch [SOLVED]

SOLVED for me in 4 beta 3
by dang-eid
Thu Jan 08, 2015 4:44 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4B1 won't launch
Replies: 12
Views: 2176

Re: New install : autopano4 don't start

SOLVED for me in 4 beta 3
by dang-eid
Thu Jan 08, 2015 4:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: New install : autopano4 don't start
Replies: 29
Views: 4290

Re: New install : autopano4 don't start

dang-eid : could you do the following test - download the 32bits version of autopano 4 here : http://www.kolor.com/download#autopano - try it on your AMD Phenom Report here if it works or not. The 32bit does install and run. but Crash during detect " Error during detection Too few memory .\Fin...
by dang-eid
Tue Dec 30, 2014 3:27 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: New install : autopano4 don't start
Replies: 29
Views: 4290

Re: New install : autopano4 don't start

win7, 64bit, AMD phenom II x4 945 processor 3.00GHZ; 16GB ram; NVIDIA GTX 550Ti (1GB)
by dang-eid
Sun Dec 28, 2014 3:10 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: New install : autopano4 don't start
Replies: 29
Views: 4290

Re: New install : autopano4 don't start

done that. Now waiting for beta 3...
by dang-eid
Sun Dec 28, 2014 1:28 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: New install : autopano4 don't start
Replies: 29
Views: 4290

Re: New install : autopano4 don't start

think so. that was a while back.
by dang-eid
Sat Dec 27, 2014 11:50 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: New install : autopano4 don't start
Replies: 29
Views: 4290

Re: New install : autopano4 don't start

yes uninstalled beta 1; which did the same no start.
by dang-eid
Sat Dec 27, 2014 11:37 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: New install : autopano4 don't start
Replies: 29
Views: 4290

Re: New install : autopano4 don't start

Still no luck getting beta 2 to open too. 371 works fine. win7, 64bit, nvidia geforce drivers updated. have uninstalled a couple times, restarted and reinstalled the beta2. little hourglass shows for maybe a second and then nothing else ever happens.
by dang-eid
Sat Dec 27, 2014 9:48 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: New install : autopano4 don't start
Replies: 29
Views: 4290

Re: APG 4.0 beta 1

I am also unable to get either beta to start. win7 64bit.
by dang-eid
Mon Dec 22, 2014 12:21 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4.0 beta 1
Replies: 14
Views: 2119

Re: APG 4B1 won't launch ( 4b2 not solved) [SOLVED]

Not solved.

Win7 64bit
by dang-eid
Fri Dec 19, 2014 10:42 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4B1 won't launch
Replies: 12
Views: 2176

APG 4B1 won't launch [SOLVED]

-APG 3.7 works fine. AutopanoGiga_x64_400B1_2014-12-16 after install and full OS restart won't launch, no errors listed.
win7 home prem; AMD, 16G RAM, 64-bit os
by dang-eid
Wed Dec 17, 2014 4:18 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4B1 won't launch
Replies: 12
Views: 2176

Re: Patching nadir with file

So - best answer is to use another program?
by dang-eid
Thu Jun 05, 2014 5:14 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching nadir with file
Replies: 10
Views: 1067

Re: Patching nadir with file

explained: https://www.google.com/maps/views/home?gl=us
Started as a simple one spot way to show off a pano with map coordinates - but now you can connect these for a simple type of tour.

oldish sample I did: https://www.google.com/maps/views/view/ ... AAAGOqgjig
by dang-eid
Thu May 01, 2014 10:26 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching nadir with file
Replies: 10
Views: 1067

Re: Patching nadir with file

google views.
by dang-eid
Thu May 01, 2014 12:28 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching nadir with file
Replies: 10
Views: 1067

Re: Patching nadir with file

I don't have/use panotour.
by dang-eid
Wed Apr 30, 2014 9:21 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching nadir with file
Replies: 10
Views: 1067

Re: Patching nadir with file

It will be a fairly generic graphic that will be reused for a set - most often I'll have it in vector format that I will create a png from to keep the transparency.
by dang-eid
Wed Apr 30, 2014 7:48 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching nadir with file
Replies: 10
Views: 1067

Patching nadir with file

using a NN R10 and Sigma 8mm on a crop frame, have consistent 4 groups (3 shot bracket hdr) - and am quite satisfied with the blending. I'd like to automate or find a way to cut down the manual steps needed to patch the nadir using a file. The mandatory steps (as I understand them following the &quo...
by dang-eid
Wed Apr 30, 2014 6:38 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Patching nadir with file
Replies: 10
Views: 1067

Return to advanced search



cron