Search found 18 matches

Return to advanced search

Integrate a own company Logo in Video

Hy!

Is there any possibility to add a own Logo in a 360° Video? Or do i just have to take the own Animation MP4 and add it 6 times.. and then stitch and render it manually?

Thanks a lot!

Hope you understand what i mean :)

Martin
by monsterframes
Wed May 04, 2016 9:46 am
 
Forum: Using Autopano Video
Topic: Integrate a own company Logo in Video
Replies: 2
Views: 472

Re: Urgent! Kolor Eyes 1.5 and the New Oculus Runtime [SOLVED]

Yes it works. Maybe its because i Start the oculus app with the integrated GPU, but every other app was working.

And: with Windows 8 and 8.1 (and the same hardware) everything worked great. (Even the koloreyes Software)
by monsterframes
Tue Sep 08, 2015 9:37 am
 
Forum: 1.5 beta archives
Topic: Urgent! Kolor Eyes 1.5 and the New Oculus Runtime
Replies: 4
Views: 2115

Re: Urgent! Kolor Eyes 1.5 and the New Oculus Runtime [SOLVED]

Hy, its the same here. The New Oculus SDK/Runtime (0.7) just support the direkt mode. If you use windows 10 (like me), then you have to use this Runtime, or you cant use the oculus correctly. When you start Kolor Eyes 1.5, its detecting the oculus, but the screen is not jumping to the oculus.. nothi...
by monsterframes
Sat Sep 05, 2015 2:43 pm
 
Forum: 1.5 beta archives
Topic: Urgent! Kolor Eyes 1.5 and the New Oculus Runtime
Replies: 4
Views: 2115

Re: Just a white picture as result

i startet the applicatoin with my nvidia card (i have a internal and the nvidia).. then its working.. the compatibility check under settings dont help with the internal card, even if the render-check (in the settings) was working great..
by monsterframes
Sun Dec 21, 2014 3:54 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Just a white picture as result
Replies: 6
Views: 1504

Just a white picture as result

Hy everybody ;)

When i using Autopano Giga 4 beta 2, i click on "Erkennen"
(Picture 1)
... and then i click on the preview picture..
(Picture 2), there is just a white Result.. so i cant use it :)

Details:
(Picture 3,4,5)
by monsterframes
Sun Dec 21, 2014 1:56 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Just a white picture as result
Replies: 6
Views: 1504

Re: How to select the graphiccard for rendering? [SOLVED]

It was the codecproblem.

Thanks! :)
by monsterframes
Sun Oct 19, 2014 2:22 pm
 
Forum: Using Autopano Video
Topic: [SOLVED] How to select the graphiccard for rendering?
Replies: 10
Views: 2298

Re: How to select the graphiccard for rendering? [SOLVED]

captain3d wrote:Are the movies and unusual size? Dimensions should divide by 4. I have had similar problems.

they are 1920*1440 :)
by monsterframes
Mon Oct 06, 2014 8:17 pm
 
Forum: Using Autopano Video
Topic: [SOLVED] How to select the graphiccard for rendering?
Replies: 10
Views: 2298

Re: How to select the graphiccard for rendering? [SOLVED]

Now i see the nvidia card in the settings, but this problem with the nvidia anyway:

monsterframes wrote:Freeze, looks like he cant render the preview then for more then one video:

freeze.PNG
by monsterframes
Mon Oct 06, 2014 7:33 pm
 
Forum: Using Autopano Video
Topic: [SOLVED] How to select the graphiccard for rendering?
Replies: 10
Views: 2298

Re: How to select the graphiccard for rendering? [SOLVED]

Note:
I tryd this:
viewtopic.php?f=48&t=23559 / But i cant select any autopano application in the manager. :(
by monsterframes
Sat Oct 04, 2014 11:30 am
 
Forum: Using Autopano Video
Topic: [SOLVED] How to select the graphiccard for rendering?
Replies: 10
Views: 2298

Re: How to select the graphiccard for rendering? [SOLVED]

Freeze, looks like he cant render the preview then for more then one video:

freeze.PNG
by monsterframes
Sat Oct 04, 2014 11:12 am
 
Forum: Using Autopano Video
Topic: [SOLVED] How to select the graphiccard for rendering?
Replies: 10
Views: 2298

[SOLVED] How to select the graphiccard for rendering? [SOLVED]

Hello! First of all: i have screenshots. :cool: My Problem: I have a Lenovo T430 in the highest configuration. There are 2 graphiccards/chips in it.. A Nvidia Graphiccard and the onboard chip for saving power. When i start the application normaly, its rendering with the intel onboard card. intel.PNG...
by monsterframes
Sat Oct 04, 2014 11:11 am
 
Forum: Using Autopano Video
Topic: [SOLVED] How to select the graphiccard for rendering?
Replies: 10
Views: 2298

How to make a full-sphere 3D Picture with GoPros?

Hy! :) I have this: http://shop.360heros.com/3DH3PRO14H-360-VIDEO-360-HEROS-3D-360-VIDEO-p/3dh3pro14h.htm and 14 GoPro Hero3+ Black Edition. What are the best settings for Pictures, is there a stitch-Template.. and: How to export it in 3D? (For example like over-under or side by side?). Thank you ve...
by monsterframes
Sat Aug 09, 2014 12:18 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: How to make a full-sphere 3D Picture with GoPros?
Replies: 2
Views: 922

Re: Need help with Stitching - Every result is a total mess

So its not possible to fix this? (Hard or Software with GoPros?) :( In videos on http://www.airpano.com/ i dont see errors like this. Or maybe its a Problem in small rooms? Edit 2: http://www.autopano.net/wiki-en/action/view/Autopano_Video_-_Parallax <- now i understand.. in this case, maybe we dont...
by monsterframes
Wed Apr 16, 2014 5:35 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Need help with Stitching - Every result is a total mess
Replies: 6
Views: 1404

Re: Need help with Stitching - Every result is a total mess

Thank you for your fast awnser :)

I have 2 snapshots were you can see the problems..

Edit: Yes, we checked it, the software is up to date
by monsterframes
Wed Apr 16, 2014 4:52 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Need help with Stitching - Every result is a total mess
Replies: 6
Views: 1404

Need help with Stitching - Every result is a total mess

Hy, we bought the freedom 360 mount from http://freedom360.us. We have 6 GoPro Hero 3 Black Edition (not the new one). Every GoPro have the same settings for sure - and we tried to make a 360*180 photo in a big room. But whatever we try in autopano, we cant get a perfect picture, everytime theres a ...
by monsterframes
Wed Apr 16, 2014 4:12 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Need help with Stitching - Every result is a total mess
Replies: 6
Views: 1404

Return to advanced search



cron