Search found 9 matches

Return to advanced search

Re: [v253] style not found: IconDisplayanimage

I'm still on an internal dev server. I'll move a copy somewhere to the deployment server in the coming days.
by dux
Tue Aug 23, 2016 7:27 am
 
Forum: Panotour - Bugs & discussion
Topic: [v253] style not found: IconDisplayanimage
Replies: 2
Views: 224

[v253] style not found: IconDisplayanimage

I've just rebuilt some two year old PanoTours that have been on line for some time with v2.5.3 When distributed via a web server (Webrick as I'm in dev mode on Rails), I'm seeing several errors such as: ERROR: hotspot[spotpoint184] - style not found: IconDisplayanimage You can still navigate the tou...
by dux
Fri Aug 19, 2016 10:59 am
 
Forum: Panotour - Bugs & discussion
Topic: [v253] style not found: IconDisplayanimage
Replies: 2
Views: 224

Image - feature request

When you insert an image into a tour the default camera icon shows and the user can click it to download the image. If the network is slow or the image is big, there is a delay between the time that the user clicked the icon and the time that the image actually renders on screen. It would be great i...
by dux
Thu Mar 06, 2014 4:31 am
 
Forum: Panotour - Bugs & discussion
Topic: Image - feature request
Replies: 1
Views: 286

Display an image links disappeared

Also reporting an RC 2.0 bug where all the Display an Image points are no longer available in the project.

I had 5 in a project and on opening in RC 2.0 they are no longer found and they are not in the final output.
by dux
Mon Feb 10, 2014 10:06 am
 
Forum: Panotour - Bugs & discussion
Topic: Display an image links disappeared
Replies: 1
Views: 602

Web links go blank

Just reporting an error in RC 2.0 with a project that had many web links via the open web site. On opening the project in RC 2.0 (that was working fine before), many of the web links reverted to being inactive and had also lost the original URL (which meant going back through project archives to fin...
by dux
Mon Feb 10, 2014 9:53 am
 
Forum: Panotour - Bugs & discussion
Topic: Web links go blank
Replies: 1
Views: 864

Screen Reader / Accessibility Support

Just tested using the screen reader on Mac OS - Voice Over.

Can confirm that the panoramas are not accessible. So any of the pop up text doesn't appear in the DOM and can't be read.
by dux
Wed Jan 22, 2014 4:53 am
 
Forum: Panotour - Bugs & discussion
Topic: Screen Reader / Accessibility Support
Replies: 1
Views: 334

Local vs Remote Build / Preview Button

Feature enhancement. When working on a project you tend to push out stable versions of a tour onto a remote server, occasionally. You tend to be making a lot of changes and testing those. However, when ftp is defined and active, every build pushes the output up to the server. It would be good to sep...
by dux
Wed Jan 22, 2014 4:34 am
 
Forum: Panotour - Bugs & discussion
Topic: Local vs Remote Build / Preview Button
Replies: 1
Views: 282

Content Missing, Flash plugging hogging Safari

Just reporting a significant bug regarding PTP2 RC2 on Mac / Safari. Problems started after I simply added a custom button. Pressing build started to "freeze". The progress bar down the bottom just stayed white with the Cancel button active. But no progress displayed. I've removed the outp...
by dux
Wed Jan 22, 2014 2:15 am
 
Forum: Using Panotour / Panotour Pro
Topic: Content Missing, Flash plugging hogging Safari
Replies: 1
Views: 381

Action Parameters > Website URL fixed width too small

In the Tour window, when you create a Spot Properties Web URL, the space provided to type the address is very narrow - around 18 characters. It also doesn't scale the width when the properties window is expanded. The field width should be much wider by default and it should scale with the window wid...
by dux
Tue Jan 21, 2014 1:47 pm
 
Forum: Panotour - Bugs & discussion
Topic: Action Parameters > Website URL fixed width too small
Replies: 2
Views: 361

Return to advanced search