Search found 28 matches

Return to advanced search

Re: 4K video for Livepano [SOLVED]

. . . hope, this feature (4k-rendering) will come in near future , may be as an option to choose. it would improve livepano a lot.
by erwino
Fri Apr 20, 2018 2:36 pm
 
Forum: Livepano
Topic: 4K video for Livepano
Replies: 4
Views: 2324

Re: 4K video for Livepano [SOLVED]

. . . ok, thnx for the info. I´m interested in better quality of livepano clips in my virtual tours (not 360-videos) the resolution of my photos are much higher than the resolution in the integrated 1080p-video. you see it, if you zoom in. in other words: is PTP able to work with 4K in livepano? or ...
by erwino
Fri Apr 20, 2018 9:40 am
 
Forum: Livepano
Topic: 4K video for Livepano
Replies: 4
Views: 2324

4K video for Livepano [SOLVED]

hello,

. . . is a 4K video better than a fullHD (1080) video clip in livepano?

can I improve the quality using 4 K or isn´t PTP able to use the high(er) resolution?

best regards
erwino
by erwino
Thu Apr 19, 2018 9:33 am
 
Forum: Livepano
Topic: 4K video for Livepano
Replies: 4
Views: 2324

Re: LIVEPANO final video hotspot area - totally blurred !?!

the snapshot from the video is full-HD = 1080 x 1920 pix
the same situation photographed with the same cam + fishey = 4000 x 6000 pix

different ratio and size!
could this be the problem?
by erwino
Thu Feb 16, 2017 5:00 pm
 
Forum: Livepano
Topic: LIVEPANO final video hotspot area - totally blurred !?!
Replies: 5
Views: 1501

Re: LIVEPANO final video hotspot area - totally blurred !?!

. . . I finished the tour for testing the video (without selecting a mask or other details in step 4/5)

it works (more or less). not good (because of no mask) but the video gets integrated.

here is screenshot 2/5 (is it that what you mean?)
2.png
by erwino
Thu Feb 16, 2017 12:27 pm
 
Forum: Livepano
Topic: LIVEPANO final video hotspot area - totally blurred !?!
Replies: 5
Views: 1501

Re: LIVEPANO final video hotspot area - totally blurred !?!

PS: of course - snapshot, pano and video isn´t blurred!
by erwino
Thu Feb 16, 2017 10:15 am
 
Forum: Livepano
Topic: LIVEPANO final video hotspot area - totally blurred !?!
Replies: 5
Views: 1501

LIVEPANO final video hotspot area - totally blurred !?!

Hello,

I´ve a certain PTP-Problem by creating a lifepano:

final video hotspot area - totally blurred !?!
see screenshot
whats wrong here??
by erwino
Wed Feb 15, 2017 3:41 pm
 
Forum: Livepano
Topic: LIVEPANO final video hotspot area - totally blurred !?!
Replies: 5
Views: 1501

Re: Livepano question / problem with the snap-shot [SOLVED]

. . . THNX / danke!
atleast this problem is solved.
(but other difficulties appeared ;-))
-> I´ ll open a new thread
by erwino
Wed Feb 15, 2017 3:06 pm
 
Forum: Livepano
Topic: Livepano question / problem with the snap-shot
Replies: 3
Views: 1582

Livepano question / problem with the snap-shot [SOLVED]

Hello, . . . I am making a livepano with 14 fisheye JPGs and 1 fisheye video (same cam and settings) by creating the pano-file the snapshot(jpg) from the video (properties set manual to fisheye) get lost. APG still use 14 jpgs instead of 15 !?! (see screen-shot) Has anyone an idea, whats going wrong...
by erwino
Tue Oct 04, 2016 10:28 am
 
Forum: Livepano
Topic: Livepano question / problem with the snap-shot
Replies: 3
Views: 1582

Re: Lost Links in PTP!?

:O :O :O . . . sh*t happens again!!! after many houres of rekonstruktion all lost links and saving the project, PTP chrashed after closing the program! all links are lost again! :O :O :O where is the support? who knows what to do? ps: the crash-report was uploaded (my email is writen in the textfiel...
by erwino
Sat Apr 16, 2016 12:55 pm
 
Forum: Panotour - Bugs & discussion
Topic: Lost Links in PTP!?
Replies: 10
Views: 1296

Lost Links in PTP!?

Hello, . . . now it occured the second time: I loaded a ready (safed) tour with over 30(!) panoramas but now all Links (lines and arrows) between my panoramas got lost. the links are not hidden and the hotspots are still there. Also all information in tab STYLE are gone!?! :O :O :O whats the matter ...
by erwino
Sat Apr 16, 2016 1:21 am
 
Forum: Panotour - Bugs & discussion
Topic: Lost Links in PTP!?
Replies: 10
Views: 1296

FTP upload problem

hello,

. . . when building the tour and uploading to a ftp-server, the data-files don´t get copied in my created folder.

is there a bug in the internal ptp-ftp-upload or in my own ftp-definitions?

thnx for (soon) help
erwino
by erwino
Wed Apr 13, 2016 12:30 am
 
Forum: Panotour - Bugs & discussion
Topic: FTP upload problem
Replies: 1
Views: 595

Re: FTP server sync ? [SOLVED]

. . . thank you, it seems, that was the problem.
by erwino
Mon Aug 24, 2015 7:36 am
 
Forum: Using Panotour / Panotour Pro
Topic: FTP server sync ?
Replies: 4
Views: 727

Re: FTP server sync ? [SOLVED]

. . . can you tell me, how to clare the cache?
(Mac OS X 10.10.4, firefox 39)

thnx
erwino
by erwino
Thu Aug 20, 2015 10:14 am
 
Forum: Using Panotour / Panotour Pro
Topic: FTP server sync ?
Replies: 4
Views: 727

FTP server sync ? [SOLVED]

hello,

I ´ve made a virtual tour with PTP 2.3 and uploaded on a ftp-server using the Build Tab.
so far so good
but now all improvements and changes don´t get to the webserver.
I can´t find the reason?
by erwino
Wed Aug 19, 2015 11:58 am
 
Forum: Using Panotour / Panotour Pro
Topic: FTP server sync ?
Replies: 4
Views: 727

Re: Focal length

. . . I have the same question (and don´t want go the easy way) (how) can I use a different lense for video? for example: pano is taken with 10.5 mm FE (4000x6000pix) video is taken with 24 mm (fullHD) I want to improof the quality of the video - especially when you zoom in. Or is the better way to ...
by erwino
Thu May 07, 2015 2:10 pm
 
Forum: Livepano
Topic: Focal length
Replies: 3
Views: 1068

Re: APG40 display problem

. . . I use APG 4.0 64bit version on a MacBook Pro with OSX 10.10.3

the problem still occurs also after new start.
by erwino
Tue Apr 28, 2015 1:27 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG40 display problem
Replies: 7
Views: 1073

Re: APG40 display problem

thank You, my panoramas are zylindrical - not sperical.
by erwino
Tue Apr 28, 2015 9:44 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG40 display problem
Replies: 7
Views: 1073

APG40 display problem

. . . can anybody explain, why my APG 4.0 edit-window looks like this ?(look attachement)
or how to get the correkt window?

thnx
erwino
by erwino
Tue Apr 28, 2015 8:17 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG40 display problem
Replies: 7
Views: 1073

Re: Difference between off- and online features

Thank You! I solved the problem be changing the settings for the flash-player (described here: http://krpano.com/docu/localusage/#changesecuritysettings) now it works on my mac also be starting with the html-file. but . . . (how) does it work with tours online on any computer/browser? in other words...
by erwino
Thu Feb 26, 2015 3:15 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Difference between off- and online features
Replies: 4
Views: 531

Difference between off- and online features

Hello, I have made a few virtuell tours with PTP V2.3.1 on MAC OS X 10.10.2 Starting the tour offline by using the PTP-Play button, it works perfekt. Starting by using the genereted html-file in firefox-browser several features (show map or social media buttons, full screen-mode ) does not work . Wh...
by erwino
Thu Feb 26, 2015 11:56 am
 
Forum: Using Panotour / Panotour Pro
Topic: Difference between off- and online features
Replies: 4
Views: 531

Re: PTP 2.0/5 questions concerning TABs

... How can I fix the property-window in the TOUR-TAB. Once you detach the window you can´t integrate it into the TOUR-TAB on his old place (the left* half of the Screen). ... * sorry: I meant the right side I only can position the property-window at the top of the tour tab and not - on his old pac...
by erwino
Fri Dec 06, 2013 4:43 pm
 
Forum: Using Panotour / Panotour Pro
Topic: PTP 2.0/5 questions concerning TABs
Replies: 4
Views: 959

Re: PTP 2.0/5 questions concerning TABs

... I´ve fond one way the fix it:

"reset UI" in Preferences/setings/general and restart PTP.

is there a shorter or better way to get the same?
by erwino
Fri Dec 06, 2013 8:50 am
 
Forum: Using Panotour / Panotour Pro
Topic: PTP 2.0/5 questions concerning TABs
Replies: 4
Views: 959

PTP 2.0/5 questions concerning TABs

hi,

I can´t find the TABs-menue. How can I activate (resp. see) it?

and

How can I fix the property-window in the TOUR-TAB. Once you detach the window you can´t integrate it into the TOUR-TAB on his old place (the left half of the Screen).

is it a bug or just a lack of know-how?
by erwino
Fri Dec 06, 2013 8:40 am
 
Forum: Using Panotour / Panotour Pro
Topic: PTP 2.0/5 questions concerning TABs
Replies: 4
Views: 959

Re: PTP 2.0/5: erros & warnings

ok, that was the mistake. I had some other hotspot for video and pix in the pano (but not in use, just for testing). after deleting them, the tour starts without errors.

thanks for helping!
by erwino
Thu Dec 05, 2013 12:12 pm
 
Forum: Using Panotour / Panotour Pro
Topic: PTP 2.0/5: erros & warnings
Replies: 5
Views: 937
Next

Return to advanced search



cron