Search found 126 matches

Return to advanced search

Panotour 2.3.2

Hi,

Built tour. Opened this am to make changes but now cannot save, cannot save as, can change and build and that works but on Quit it does not prompt to save so all changes lost.

Any advice appreciated. Than you.
by AnnaMaria
Wed Mar 25, 2015 2:39 pm
 
Forum: Panotour - Bugs & discussion
Topic: Panotour 2.3.2
Replies: 2
Views: 381

Re: Video Box not working

Thanks Benjamin but the problem is it doesn't play when pressing the play button either.

I understand Klas but for the moment I don't have an awful lot of choice.
by AnnaMaria
Mon Oct 06, 2014 2:10 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Box not working
Replies: 15
Views: 1476

Re: Video Box not working

Wow. Didn't think my post would cause controversy. We have plenty of the summer landscape in the tour. However the chalet we're trying to sell is not renovated yet and we have no images for the winter season. Since the owners are wanting to start taking bookings for this Christmas onwards the old po...
by AnnaMaria
Mon Oct 06, 2014 11:03 am
 
Forum: Using Panotour / Panotour Pro
Topic: Video Box not working
Replies: 15
Views: 1476

Re: Smudging Issue

Thanks Klaus. As mentioned I've got this weird smudging result only on a couple of occasions and it might be a coincidence but on both occasions there was grass involved??
by AnnaMaria
Sun Oct 05, 2014 1:46 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Re: Smudging Issue

Thanks Klaus. Screen grab of the offending pano and what I normally get on the bottom of panorama. In this instance I'm not doing the nadir but using a restricted view instead.
by AnnaMaria
Sun Oct 05, 2014 12:47 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Re: Video Box not working

Thank you very much! Very helpful making us see what we got wrong. All sorted now.
by AnnaMaria
Sun Oct 05, 2014 12:40 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Box not working
Replies: 15
Views: 1476

Re: Video Box not working

Thanks Destiny. Hope not too late your end.

http://vimeo.com/108034395
by AnnaMaria
Sun Oct 05, 2014 12:11 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Video Box not working
Replies: 15
Views: 1476

Re: Smudging Issue

Here we go DrSlony. Thanks again.
by AnnaMaria
Sun Oct 05, 2014 12:02 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Re: Smudging Issue

Hi, Thanks for the reply. Sorry I haven't got around to posting your suggestion but will do.
by AnnaMaria
Sun Oct 05, 2014 11:22 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Video Box not working

Hi, Working on a project which originally had a local video file playing all right. Then decided to have the video playing through the video box plugin. Recreated button. No video box playing and panotour is coming up with an error message trying to find the old local video file. Rebuilt the tour fr...
by AnnaMaria
Sun Oct 05, 2014 11:19 am
 
Forum: Using Panotour / Panotour Pro
Topic: Video Box not working
Replies: 15
Views: 1476

Re: Smudging Issue

Sorry forgot to put in at +7.5 pitch. Yes that gives me very good coverage. Using the Nodal Ninja 3II.
by AnnaMaria
Sat Sep 27, 2014 5:14 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Re: Smudging Issue

This panorama was shot with a Nikon D7000 and Sigma 8mm fisheye. Four shots around at 90 degrees angle. Never really have any stitching problems with this set up except once or twice at the very bottom of panoramas. For instance similar smudging when vegetation and cobble stones don't always line up...
by AnnaMaria
Sat Sep 27, 2014 4:07 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Re: Smudging Issue

Just want to thank you guys for getting back to me. Rushing out but will answer your questions later tonight.
by AnnaMaria
Fri Sep 26, 2014 10:46 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Smudging Issue

Hi, Autopano seems get confused with the bottom part of this particular panorama. Any ideas? Thanks.
by AnnaMaria
Thu Sep 25, 2014 3:36 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Smudging Issue
Replies: 14
Views: 1776

Re: Problems!

Got it. Thank you!!
by AnnaMaria
Wed Sep 10, 2014 1:38 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Problems!
Replies: 2
Views: 530

Re: Peculiar Raw versus jpeg results

Thank you again. I think you may have just saved my day :-)
by AnnaMaria
Wed Sep 10, 2014 1:32 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Peculiar Raw versus jpeg results
Replies: 3
Views: 547

Problems!

Me again. Really don't know what's going on with this programme lately. Have never really had these problems before. One minute it stitches just fine then it goes all wrong again. All source files are in the screen grabs are produced exactly the same. Appreciate any advice/help. Thank you.
by AnnaMaria
Wed Sep 10, 2014 1:04 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Problems!
Replies: 2
Views: 530

Re: Peculiar Raw versus jpeg results

Renamed the jpegs, updated the software to latest version, re-detected and it's getting worse. This is only happening to panoramas previously done in the raw format and then done as converted jpegs. Please help. Thank you.
by AnnaMaria
Wed Sep 10, 2014 12:34 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Peculiar Raw versus jpeg results
Replies: 3
Views: 547

Peculiar Raw versus jpeg results

Hi, Now this is a new result to me. Please see the attached screen shots. Any idea why the same jpeg versions produced such peculiar stitching result. Thank you.
by AnnaMaria
Wed Sep 10, 2014 10:32 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Peculiar Raw versus jpeg results
Replies: 3
Views: 547

Re: Firefox browser

Yes using flash viewer in all browsers.
by AnnaMaria
Fri Aug 08, 2014 1:40 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Firefox browser
Replies: 6
Views: 635

Re: Firefox browser

Thank you very much for getting back to me so quickly. It's using the flash viewer.
by AnnaMaria
Fri Aug 08, 2014 12:47 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Firefox browser
Replies: 6
Views: 635

Firefox browser

Just checked a couple of tours on my website and autorotation/manual rotation seem to be working smoothly in Safari and Chrome but appears very jerky in Firefox? Any ideas? Thank you.

Maria
by AnnaMaria
Fri Aug 08, 2014 10:50 am
 
Forum: Using Panotour / Panotour Pro
Topic: Firefox browser
Replies: 6
Views: 635

Re: Another stitching error.

Thanks for your help. Being a bit dumb and don't quite get what you men though.
by AnnaMaria
Sun Jul 27, 2014 11:47 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Another stitching error.
Replies: 4
Views: 591

Another stitching error.

Haven't had a problem previously with the same set up but last shoot came up with a couple o errors such as the attached. Any ideas and can I remedy instead of re-shoot? Thanks!

Maria
by AnnaMaria
Sat Jul 26, 2014 8:55 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Another stitching error.
Replies: 4
Views: 591

Embed Web Fonts

Hi,

Have web fonts from http://www.typography.com/ but do not see how to embed? Hoefler give code that they say to insert in the Head of pages but that does not work? Any ideas gratefully received! It is for the tours on www.luxurycotswoldrentals.co.uk

Thank you.

Maria
by AnnaMaria
Wed Jul 23, 2014 2:20 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Embed Web Fonts
Replies: 1
Views: 354
Next

Return to advanced search



cron