Search found 31 matches

Return to advanced search

Re: Displaying Images in Panotour

Thanks Benjamin, that's a pity. Do you think that function can be incorporated in future versions I think it would be handy to have that option.

Regards, Robert
by Boley
Thu Oct 16, 2014 10:18 am
 
Forum: Using Panotour / Panotour Pro
Topic: Displaying Images in Panotour
Replies: 4
Views: 524

Re: Displaying Images in Panotour

Hi Benjamin thanks for the response, I wish the Autopano team was as responsive. The Beta version and code changes enable me to do exactly what I need. Without the code change it only remains on the image for 5 secs and not 10 as you suggested (is there any way to change this time in the code?). It ...
by Boley
Thu Oct 16, 2014 12:06 am
 
Forum: Using Panotour / Panotour Pro
Topic: Displaying Images in Panotour
Replies: 4
Views: 524

Displaying Images in Panotour

Could someone tell me if it's possible to have just an image at the end of a tour and stop at the image when set to Autotour. I have set the image to planar projection but in Autotour it just skips the image and returns to the beginning to start the tour again. If I place the image at the start of t...
by Boley
Wed Oct 15, 2014 2:20 am
 
Forum: Using Panotour / Panotour Pro
Topic: Displaying Images in Panotour
Replies: 4
Views: 524

Re: Stitching

Hi Alexandrej, I appreciate your input but it still doesn't answer my original question. Why does the stitching error (shown in my posted image) not show up in the real time preview but it does in the final rendered image. If the preview uses the same engine as the render you would expect both image...
by Boley
Thu Aug 07, 2014 10:42 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching
Replies: 13
Views: 1696

Re: Stitching

Hi Anton, I am glad that I am not the only one to have this problem but even happier that it was able to help you solve the problem I understand your frustrations and it's been pretty much like this for the whole time I have been trying to learn this software. Klaus, I can understand your frustratio...
by Boley
Thu Aug 07, 2014 1:29 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching
Replies: 13
Views: 1696

Re: Stitching

Hi Klaus, I agree with you 100% in regards to the RMS but my greatest concern is the fact that if there are stitching errors no matter how small they should show up in editing and not be seen after you render the pano otherwise you are just guessing and wasting valuable time, which, for people who d...
by Boley
Thu Aug 07, 2014 4:56 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching
Replies: 13
Views: 1696

Re: Stitching

OK I think I found what the problem was and I am not sure if it is a bug or not. I will share my findings in case others have had the same frustrating issues. After my last post I continued trying out different things and thought since the problem did not show up in the preview only in the final ren...
by Boley
Wed Aug 06, 2014 10:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching
Replies: 13
Views: 1696

Stitching

I was wondering if someone can explain why I would be getting an error in the following workflow. I have stitched a 6 shot pano with a full frame 16mm fisheye and the stitching is pretty good at 3.03 RMS. When I select preview and enlarge to 100% in APG I cannot detect any stitching errors. When I r...
by Boley
Tue Aug 05, 2014 11:59 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching
Replies: 13
Views: 1696

Re: Banding issue

Thanks Klaus, as always full of great advice and information. I will do some more tests with C1 and the LCC as hopefully that will be the end of my woes.

Best regards

Robert
by Boley
Tue Jul 15, 2014 3:22 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding issue
Replies: 7
Views: 973

Re: Banding issue

Thanks Klaus, very valuable information Clearly vignetting. F:5 isn´t sufficient for avoiding vignetting on a 70-200mm zoom. Do you suggest not shooting at F5? I thought at least lightroom's correction although not very good (as the stitched image shows) would make some difference to the stitched im...
by Boley
Mon Jul 14, 2014 6:52 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding issue
Replies: 7
Views: 973

Re: Banding issue

I was just looking at the last post from Dude, is this a possible cause maybe I will not convert to DNG and leave as NEF or do RAW conversion in Capture Pro. I can't see that as a cause but I am willing to try anything. Can someone from Kolor have a look at it, I would appreciate your feedback . I h...
by Boley
Sun Jul 13, 2014 2:36 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding issue
Replies: 7
Views: 973

Banding issue

The issue with banding has reared it's ugly head again. I had this issue a while ago (which I also posted earlier this year) with my 85mm AI manual lens and I fixed it with a lens profile I created with Adobe lens profiler but I am having similar issues with my 200mm lens (f2.8 70-200mm zoom set at ...
by Boley
Thu Jul 10, 2014 9:12 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding issue
Replies: 7
Views: 973

Re: Banding

Hi Klaus, I have tried it with or without GPS and the problem still exists.

In regards to the lens, there is a UV filter on it, I wouldn't think that would cause it but I will try it without next time.

regards

Robert
by Boley
Sun Feb 23, 2014 2:23 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Tried both front and rear curtain
by Boley
Sun Feb 23, 2014 9:56 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Replaced both cables and did discover that we had a faulty trigger cable which made the problem harder to find. The controller has also been replaced. I am hopeful that we are getting close.
by Boley
Sun Feb 23, 2014 9:30 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

I purchased a Panoneed last year and it works perfectly except in the 2nd snc mode which is basically a signal from the camera flash sync to tell the head that the shot has been taken and to move it to the next location. We have isolated the problem to this area. Klaus has the same head and it works...
by Boley
Sun Feb 23, 2014 9:07 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Thanks for doing the tests Klaus. Since my last entry I did some work and I must say with great success. First I tried the APG lens plugin and my system crashed, with both 2.0.8 and 3.5 I then then download the Adobe Lens Profiler softeware and proceded to make some profiles for for this lens. I cre...
by Boley
Sun Feb 23, 2014 5:00 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Thanks Martin, I use 20% overlap' perhaps I will try 25 or even 30%, but of course that means more images. If it rectifies the problem then so be it. One of the reasons that I photographed column by column rather than row by row as I normally do was to get consistency in the lighting as it was eveni...
by Boley
Thu Feb 20, 2014 10:34 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Geben wir hier doch Robert erst mal Gelegenheit, die vielen Anregungen auszutesten und schauen dann, was zum Ziel führt, ja ? Sonst verliert er auch noch den Überblick. There are many options to try and sometimes the only way is to eliminate or confirm suspicions. Do you think that either more or l...
by Boley
Thu Feb 20, 2014 9:36 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Thanks Klaus, very valuable information. I will try the lens correction in APG and then also PTGui and see how I go. It's a great lens and I am sure I will overcome this problem. Now that I have got a consensus from everyone that the problem is vignetting I know where to focus, so to speak. Once you...
by Boley
Thu Feb 20, 2014 12:39 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Thanks, I haven't tried that but I'm willing to give it a go.

I didn't think APG corrected vignetting

Robert
by Boley
Thu Feb 20, 2014 11:49 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Thanks Martin, yes there still appears to be some vignetting but quite minor, certainly better than without the correction. The problem may be that LR did not have a profile for this exact lens and had to use one for a AF lens which obviously is not the same. I have searched for the correct profile ...
by Boley
Thu Feb 20, 2014 11:28 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Banding

Hi Martin, I did that in LR and I get the same result whether I correct for vignetting or not.

I wonder if anyone using this lens is encountering the same problem.

Robert
by Boley
Thu Feb 20, 2014 10:21 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Banding

Can anyone suggest why I may getting this vertical banding on my stitched panorama (see below) SMR9774 8bit.jpg I have tried many things but I just can't get rid of this banding. I have played around with various blend settings 0, +10-, -10 and all values in between, diamong cutting, etc. I have eve...
by Boley
Thu Feb 20, 2014 1:42 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Banding
Replies: 49
Views: 7886

Re: Stitching problems with APG

Sorry Hans, slow interent here, give it a while for them to sync. I have shared folder to your email address.

Thanks
by Boley
Wed Oct 16, 2013 2:05 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching problems with APG
Replies: 15
Views: 2348
Next

Return to advanced search



cron