Search found 45 matches

Return to advanced search

Re: Gopro live preview: Cannot find GoPro VR player

Hi, tried it but didn't work.
by Redmar
Sun Jan 07, 2018 12:17 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Gopro live preview: Cannot find GoPro VR player
Replies: 5
Views: 898

Re: Gopro live preview: Cannot find GoPro VR player

Hi,

We didn't change anything. See screenshot for name and location. Thanks!
by Redmar
Mon Dec 11, 2017 4:13 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Gopro live preview: Cannot find GoPro VR player
Replies: 5
Views: 898

Gopro live preview: Cannot find GoPro VR player

Hi,

I have the latest Gopro VR version: 3.0.1 and the latest Autopano Video (3.0) on a Windows 10 PC. If I click the preview button I always get the Cannot find GoPro VR player error.
by Redmar
Thu Dec 07, 2017 6:52 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Gopro live preview: Cannot find GoPro VR player
Replies: 5
Views: 898

Re: Panotour 2.5.6 win -> trojan virus? [SOLVED]

Thanks, we'll look into it. Pehaps you can submit this to Kaspersky to prevent future problems with other clients?
by Redmar
Mon Feb 13, 2017 3:05 pm
 
Forum: Panotour - Bugs & discussion
Topic: Panotour 2.5.6 win -> trojan virus?
Replies: 4
Views: 427

Panotour 2.5.6 win -> trojan virus? [SOLVED]

Hi,

While using the new Panotour version Kaspersky found a PDM:Trojan.Win32.Generic virus in Panotour.exe. After disinfecting the .exe file is deleted. We downloaded the version from the Kolor site last week. Looking forward to your response.

trojan.jpeg
by Redmar
Mon Feb 13, 2017 2:51 pm
 
Forum: Panotour - Bugs & discussion
Topic: Panotour 2.5.6 win -> trojan virus?
Replies: 4
Views: 427

Re: Why is slow to Start [SOLVED]

Yes, after having this problem for 3 years... I really see this as a temporary solution, not a fix. I think a lot of users experience the same problem.
by Redmar
Fri Oct 07, 2016 4:02 pm
 
Forum: Panotour - Bugs & discussion
Topic: Why is slow to Start
Replies: 7
Views: 810

Re: Why is slow to Start [SOLVED]

Same issue here; when do you expect to fix this?
by Redmar
Thu Oct 06, 2016 11:21 pm
 
Forum: Panotour - Bugs & discussion
Topic: Why is slow to Start
Replies: 7
Views: 810

No sound on Iphone Livepano 2.5.3

Hi,

Nice to see that the latest version of Panotour is able to play Livepano's on Iphones! However, the sound is missing and therefore not usable.

Looking forward to a solution!
by Redmar
Wed Jun 01, 2016 11:15 am
 
Forum: Livepano
Topic: No sound on Iphone Livepano 2.5.3
Replies: 1
Views: 680

Re: No responsiveness of content in website box on mobile

nicgac wrote:Resolved (on my side)


Hi,
Could you let us know how you solved this issue? We're still hoping for Kolor to pick this up!
by Redmar
Tue May 31, 2016 9:44 am
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

Re: No responsiveness of content in website box on mobile

Hi, This is not an option; the only resolution that works on all phones is a maximum width of about 250 px; this looks very bad on a tablet. Furthermore; the box itselve is responsive on a mobile device; somehow the content doesn't scale. It really looks like there is a problem with the code output ...
by Redmar
Sat Feb 27, 2016 3:21 am
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

Re: No responsiveness of content in website box on mobile

I'll be out of the country / office for two weeks so I won't be able to perform additional tests. I hope someone from Kolor will come with an official response since we would like to give our clients a solution.
by Redmar
Fri Feb 26, 2016 11:34 am
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

Re: No responsiveness of content in website box on mobile

Just use the developer tools in Chrome and click on the phone icon (bottom left)
https://developer.chrome.com/devtools
by Redmar
Thu Feb 25, 2016 2:02 pm
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

Re: No responsiveness of content in website box on mobile

Hi,

Same problem:

Iphone 4:
marmolada.png


Desktop scales good.
by Redmar
Thu Feb 25, 2016 12:54 pm
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

Re: No responsiveness of content in website box on mobile

Hi, Thanks for helping out. Unfortunately I'm pretty sure that the problem lies with Kolor and not with the HTML code. I've tested your example on several devices and on all of them the image doesn't scale. The difference is hard to spot since you used an image with the size of 600*800 and modern ph...
by Redmar
Thu Feb 25, 2016 11:56 am
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

Re: No responsiveness of content in website box on mobile

Hi, I've uploaded a new version; both settings are now 600x800. The problem is still the same; it seems that every setting above 300px causes problems on mobile devices. If I set it on max width of 300px the view on a mobile device is good but it looks bad on an ipad (very small pop-up) ;) http://fo...
by Redmar
Wed Feb 24, 2016 6:07 pm
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

No responsiveness of content in website box on mobile

Hi, We use website boxes inside our tours. The website box and responsive content scale perfectly on a desktop browser. On mobile devices the content of the website box doesn't scale. I've set up a test tour: http://fotofotofoto.nl/responsive_website_boxes/ Direct link to the hotspot content loaded ...
by Redmar
Mon Feb 15, 2016 6:34 pm
 
Forum: Panotour - Bugs & discussion
Topic: No responsiveness of content in website box on mobile
Replies: 27
Views: 6505

Re: Mouse navigation problem on tours -> 2.0.1

The browser used for testing is Firefox 32.0 on a Windows 7 64 bit PC; tested on 2 diferent pc's. Good idea to make the mouse cursor optional! I'm still curious what changed in the code between 2.0.1 and 2.2.0 since in the html output of 2.0.1 the wmode is also wmode:"opague" Or am I missi...
by Redmar
Tue Sep 09, 2014 8:44 am
 
Forum: Panotour - Bugs & discussion
Topic: Mouse navigation problem on tours -> 2.0.1
Replies: 7
Views: 1535

Re: Mouse navigation problem on tours -> 2.0.1

Thanks. Can you explain why this problem didn't occur in tours made with panotour 2.0.1? As you can see in the source of my example made with panotour 2.0.1 wmode =

wmode:"opague"
by Redmar
Mon Sep 08, 2014 2:31 pm
 
Forum: Panotour - Bugs & discussion
Topic: Mouse navigation problem on tours -> 2.0.1
Replies: 7
Views: 1535

Re: Mouse navigation problem on tours -> 2.0.1

Hi Benjamin, Thank you for your reply. So if I understand correctly I have to change this line in my custom HTML file: {% if flashTour and containsJSPlugins %} ,wmode:"opaque" To: {% if flashTour and containsJSPlugins %} ,wmode:"direct" Is this the way to go?
by Redmar
Mon Sep 08, 2014 1:28 pm
 
Forum: Panotour - Bugs & discussion
Topic: Mouse navigation problem on tours -> 2.0.1
Replies: 7
Views: 1535

Mouse navigation problem on tours -> 2.0.1

Hi, It seems that something goes wrong with the new Mouse navigation mode in (Flash) tours made in versions later than 2.0.1 in combination with Firefox on a Windows platform. Maybe other platforms are affected too. After investigating I found out that the problem occurs when a Viewer plugin is used...
by Redmar
Fri Sep 05, 2014 5:44 pm
 
Forum: Panotour - Bugs & discussion
Topic: Mouse navigation problem on tours -> 2.0.1
Replies: 7
Views: 1535

Re: Livepano bug on the mutliresolution files

You are right. As we cannot disable anything for now, what we are doing (I know it's silly but it works), we use the same file for both version to avoid any quality downgrade you mentioned. Morgan We do the same! It's indeed a bit silly and time consuming though. Looking forward to Kolor's response...
by Redmar
Thu Mar 27, 2014 5:01 pm
 
Forum: Livepano
Topic: Livepano bug on the mutliresolution files
Replies: 3
Views: 826

Re: Livepano bug on the mutliresolution files

Hi, We can confirm this issue, but it doesn't always occur. For example: Correct output: videofile1_livepano high: 4.0 MB (resampled Livepano resolution = 1920 x 584) videofile1_livepano low: 2.6 MB (resampled Livepano resolution = 704 x 216) Wrong output: videofile2_livepano high: 3.3 MB (resampled...
by Redmar
Thu Mar 27, 2014 4:49 pm
 
Forum: Livepano
Topic: Livepano bug on the mutliresolution files
Replies: 3
Views: 826
Next

Return to advanced search