Search found 4 matches

Return to advanced search

I had the idea of unplugging the Panoshoot controller from the AUX socket, plugging it into the HC socket and moving the joystick around the move the camera. After then plugging back into the AUX socket, it appears to have reset the Panogear and is now finally shooting again!
by PunkSkaPhil
Fri Aug 09, 2013 4:12 pm
 
Forum: Panoshoot
Topic: Unable to Shoot Session
Replies: 4
Views: 3455

I am also sometimes getting an alert saying: "communication error:sessionstart=8&starttime=000000", if that helps...
by PunkSkaPhil
Fri Aug 09, 2013 4:01 pm
 
Forum: Panoshoot
Topic: Unable to Shoot Session
Replies: 4
Views: 3455

I had removed them for the previous rotations that I'd done - or at least renamed the xml files in order that it wouldn't have problems downloading the latest xml. I'd had the kit packed away in a box for two weeks since my last panorama, so there haven't been any recent attempts or any new xml file...
by PunkSkaPhil
Fri Aug 09, 2013 3:41 pm
 
Forum: Panoshoot
Topic: Unable to Shoot Session
Replies: 4
Views: 3455

Unable to Shoot Session

My company has recently purchased a Panogear kit with a Panoshoot wi-fi controller, and as the company photographer I have been placed in charge of using the Panogear. I've managed to successfully create a couple of test panoramas, but now I can't go any further as every time I try to start a new se...
by PunkSkaPhil
Fri Aug 09, 2013 2:27 pm
 
Forum: Panoshoot
Topic: Unable to Shoot Session
Replies: 4
Views: 3455

Return to advanced search