Search found 531 matches

Return to advanced search

Re: Menu does not scroll as it should

Thank you for your response. The problem with that is that the average viewer will not know to drag the menu with the mouse. I tried using the "List of Panoramas" and "Panorama menu" options, but in those cases, the menus always remains expanded. On a mobile device, they takes up...
by stillstonevisions
Mon May 29, 2017 1:41 pm
 
Forum: Utilisation Panotour / Panotour Pro (FR)
Topic: Menu does not scroll as it should
Replies: 3
Views: 353

Menu does not scroll as it should

Windows 10 with PTP 2.5.7 I am using the panorama combobox. On a Windows desktop, when the window is too small to display the entire dropdown menu, there is no scrollbar, and therefore, no access to the rest of the menu. See at http://www.soaringshutter.com/proathlete On my Android cell phone, it sc...
by stillstonevisions
Thu May 25, 2017 1:33 pm
 
Forum: Utilisation Panotour / Panotour Pro (FR)
Topic: Menu does not scroll as it should
Replies: 3
Views: 353

Re: Using VR test mode [SOLVED]

BINGO! 1. New project 2. WebVR 3. Added 1st pano 4. Build 5. Confirmed WebVR working 6. Saved 7. Added 20 additional panos 8. Build 9. Confirmed WebVR working 10. Load preset of previously saved plugins 11. Build 12. Confirmed WebVR working 13. Saved 14. Created group of 13 panos 15. Build 16. Saved...
by stillstonevisions
Thu Feb 02, 2017 1:06 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I have re-started this project 5 times. Each time, at some point, the WebVR functionality goes away.

I have added a logo, combobox, 2 titles, and the classic control bar. But once the WebVR quits working, removing those does not solve the problem.

Would it help if I sent you the ktp file?
by stillstonevisions
Thu Feb 02, 2017 12:03 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Destiny, I re-started the project from scratch and actually got the WebVR working with just 2 of my panos. I added the rest and it was till working. I added hotspots, still working. Added some more features, and somewhere it quit working, without having made any changes in WebVR. So I backed out of ...
by stillstonevisions
Wed Feb 01, 2017 8:49 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I think you misunderstood my previous post. What I wrote was that all of my panos ARE 2:1, just as they should be. I have now managed to get a test working with the VR mode with just 2 of my panos. All the settings are what I was using before so I still don't know why it wasn't working or why it is ...
by stillstonevisions
Wed Feb 01, 2017 5:53 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Destiny,

I think you misunderstood my last post. My pano ARE all 2:1. I know this is critical and I double-checked. They were created properly with Autopano. But some display and others do not.
by stillstonevisions
Wed Feb 01, 2017 11:52 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I got an important clue. I started a new tour with a unrelated pano. The VR mode worked! Then I added a couple panos from the current project. The VR mode still worked on the 1st (unrelated) pano but would not display either of the new panos from this project. See http://www.soaringshutter.com/vrtes...
by stillstonevisions
Wed Feb 01, 2017 6:33 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I opened your ktp file and saw the settings. Same settings and plugins I'm using. Very frustrating.
by stillstonevisions
Wed Feb 01, 2017 1:18 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I think what might help me resolve this would be to see your plugin settings screenshots.
by stillstonevisions
Wed Feb 01, 2017 1:06 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Destiny, I'm stumped. I wonder if you'd be willing to share some screen shots of your plugin settings? Maybe I will spot something I'm doing wrong. Also, could you please answer the questions I asked above, and am re-copying below. Thanks very much for your help. "I don't understand the 2-step ...
by stillstonevisions
Tue Jan 31, 2017 11:55 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I just did that again, as you suggested, and re-built. No change. I have a feeling this must be something I'm doing wrong, but I cannot imagine what. I am currently working with this test URL: http://www.soaringshutter.com/vrtest as it is much smaller and simpler than the real tour I am working on. ...
by stillstonevisions
Tue Jan 31, 2017 10:29 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

No. That is not checked. See screenshot. Thanks.

Untitled-1.jpg


Paul
by stillstonevisions
Tue Jan 31, 2017 9:19 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Yes. See screenshot below.

Untitled-1.jpg
by stillstonevisions
Tue Jan 31, 2017 9:09 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I've created a simplified tour, just for VR mode testing, but just like the other one, VR mode is not working. Here's the test tour: www.soaringshutter.com/vrtest
by stillstonevisions
Tue Jan 31, 2017 5:24 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Destiny, I still can't get my tour working in VR mode. I don't understand the 2-step process on your test. Why is a 2nd click required in the central area after clicking on the goggles?

Thanks, Paul
by stillstonevisions
Tue Jan 31, 2017 4:51 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I notice that for your test, you embedded the tour in an HTML page. That isn't necessary, is it?
Are you using the ?vr after the URL? I'm not clear on what that accomplishes.

Paul
by stillstonevisions
Tue Jan 31, 2017 3:58 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

That was helpful. That is what I thought it should look like, but my own tour is still not displaying that way. Any more ideas?

Thanks, Paul
by stillstonevisions
Tue Jan 31, 2017 3:55 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Destiny, do you by any chance know the URL of a tour that is working in VR mode...preferably enabled for desktop computer?

It would be helpful to me if I could see what it's supposed to look like when it is working.
by stillstonevisions
Tue Jan 31, 2017 5:04 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Ok, I deleted the cache and re-built. Still no response to clicking on the Goggles icon.
by stillstonevisions
Tue Jan 31, 2017 4:52 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I did that since I took that screen shot, but it still doesn't work.

Untitled-1.jpg
by stillstonevisions
Tue Jan 31, 2017 4:32 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

Here's the test URL. http://soaringshutter.com/lakemary/ or http://soaringshutter.com/lakemary?vr Can anyone tell why this is not working? Here's the test URL. http://soaringshutter.com/lakemary/ or http://soaringshutter.com/lakemary?vr Can anyone tell why this is not working? Here are the settings ...
by stillstonevisions
Tue Jan 31, 2017 12:52 am
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: Using VR test mode [SOLVED]

I have now added an "Enter WebVR" hotspot to my first pano, but when I click on it on my desktop computer, nothing happens at all.

On my iPad mini, neither that hotspot nor any other hotspots even appear.
by stillstonevisions
Mon Jan 30, 2017 11:44 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981

Re: PTP re-generating pano faces each build [SOLVED]

It's working properly now, though I do not know what changed.
by stillstonevisions
Mon Jan 30, 2017 10:54 pm
 
Forum: Using Panotour / Panotour Pro
Topic: PTP re-generating pano faces each build
Replies: 1
Views: 167

Using VR test mode [SOLVED]

I have checked "Enable VR mode on desktop" and rebuilt the tour, but I see no change at all, no icons or any other difference, even if I add the ?vr at the end of the URL. What should be different and what can I do to test the VR mode?
by stillstonevisions
Mon Jan 30, 2017 10:36 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Using VR test mode
Replies: 32
Views: 1981
Next

Return to advanced search