Search found 300 matches

Return to advanced search

Re: Exporting the x/y positions of the images in the panoram

Hi, There is a way to do that. It's not the best way, but it could do the job. If you render individual pictures (check the box in render settings), each image will contains EXIF data (X Position & Y Position). It is the coordinates of the picture in the panorama space. Any EXIF analysis tool wi...
by ThomasV
Tue Oct 06, 2015 7:49 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exporting the x/y positions of the images in the panorama
Replies: 8
Views: 869

Re: plantage au choix du dossier [RESOLU]

Bonjour, Je viens d'analyser les crash reports que vous avez envoyé. Le crash correspond bien au symptome que je vous décrivait précédement. Le logiciel posant problèmes est 'Dell Backup and Recovery Solution'. Vous pouvez également tenter de configurer ou désinstaller ce logiciel si vous ne l'utili...
by ThomasV
Wed Sep 30, 2015 3:51 pm
 
Forum: Autopano - Bugs et discussions (FR)
Topic: plantage au choix du dossier
Replies: 4
Views: 2571

Re: plantage au choix du dossier [RESOLU]

Bonjour, Ces crash sont souvent causés par des logiciels externes qui ajoutent des fonctionnalités dans l'explorateur Windows. Une solution est proposée dans la documentation: http://www.kolor.com/wiki-fr/action/view/Autopano_Solutions#Crash_.C3.A0_l.27ouverture_d.27un_explorateur_de_fichiers Elle c...
by ThomasV
Wed Sep 30, 2015 9:50 am
 
Forum: Autopano - Bugs et discussions (FR)
Topic: plantage au choix du dossier
Replies: 4
Views: 2571

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Hi Adam,

You can send the kava file using private messaging on the forum or make it publicly available (dropbox, google drive...).

Regards,
Thomas
by ThomasV
Tue Sep 29, 2015 7:57 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1147

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Hi Adam, We did some tests, and unfortunately, we did not reproduced this issue yet. To track down this issue, it would be good to send your .kava project file, and give us the specs of your input videos (resolution and framerate). You can also try some of the beta versions of Autopano 2.2 (intermed...
by ThomasV
Mon Sep 28, 2015 8:31 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1147

Re: AutoPano Giga 4.2 crashes [SOLVED]

Hi mspiraino, I gave a look at your crash reports. It seems to be caused by a third party application called 'Dell Backup and Recovery Solution'. You could try to update this software or change Autopano settings to use a custom file browser which do not use third party application. This software add...
by ThomasV
Thu Sep 24, 2015 8:14 am
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano Giga 4.2 crashes
Replies: 9
Views: 1019

Re: Autopano Video Pro 2.2.0 - GPU processing is horribly sl

Hello Adam,

All previous versions are available on the website:
http://www.kolor.com/fr/telecharger-les-anciennes-versions/

Could you tell us a little bit more about your hardware config (CPU / GPU), so that we could try to reproduce this behavior ?

Thanks,
Thomas
by ThomasV
Mon Sep 14, 2015 8:33 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2.0 - GPU processing is horribly slow
Replies: 12
Views: 1147

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

Hello Daniel, I gave a look at the crash you uploaded, and something looks strange around Microsoft Visual studio redist. The version used not perfectly match the expected one. Here is what I can suggest you. - Download and install the initial version of the redist: http://www.microsoft.com/en-US/do...
by ThomasV
Mon Aug 24, 2015 10:15 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 2130

Re: 2.2.0 RC2 inutilisable sous Linux !

Hello Vincen,

Thanks for reporting this issue.
We will fix it for final 2.2.0.

Regards,
Thomas
by ThomasV
Wed Aug 19, 2015 2:45 pm
 
Forum: Autopano Video - Bugs et discussions (FR)
Topic: 2.2.0 RC2 inutilisable sous Linux !
Replies: 3
Views: 1833

Re: Autopano Video Pro 2.2 Beta 1 worked Beta 2 does not ren

Hi,

This bug has been identified, and will be fixed in a Beta 3 version, coming in the next days.

Regards,
Thomas
by ThomasV
Wed Jun 10, 2015 8:46 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro 2.2 Beta 1 worked Beta 2 does not render
Replies: 1
Views: 384

Re: 1:1 fisheye in AVP 2.2.0 needed

Hi,

Thanks for this feedback. Issue #4810 created for this request.

Regards,
Thomas
by ThomasV
Tue Jun 02, 2015 9:09 am
 
Forum: Using Autopano Video
Topic: 1:1 fisheye in AVP 2.2.0 needed
Replies: 4
Views: 440

Re: Autopano GIGA

Bonjour et bienvenue sur le forum, D'après ce que vous rencontrez, je suppose que utiliser la version 4 et que votre carte graphique est une carte vidéo intégrée de marque Intel. Si c'est bien cela, le problème vient d'une incompatibilité entre la fonctionnalité 'Editeur rapide' et des version ancie...
by ThomasV
Thu Apr 23, 2015 8:14 am
 
Forum: Autopano Video - Bugs et discussions (FR)
Topic: Autopano GIGA
Replies: 2
Views: 1909

Re: APG4 problems

Hello,

you can use our FTP server.
Details in this post: http://www.kolor.com/forum/viewtopic.php?f=3&t=766

Regards,
Thomas
by ThomasV
Thu Apr 09, 2015 9:35 am
 
Forum: Autopano - Bugs & discussion
Topic: APG4 problems
Replies: 9
Views: 957

Re: pas d'images dans l'editeur de controle de points [RESOLU]

Hi, I did not see the source of the problem at first glance, but you have disabled the views of the control point editor. Look at the documentation here http://www.kolor.com/wiki-en/action/view/Autopano_-_Panorama_Editor_-_Control_Points_Editor#Enable.2FDisable_Views (Enable/Disable Views). Looking ...
by ThomasV
Thu Apr 09, 2015 7:53 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: pas d'images dans l'editeur de controle de points
Replies: 10
Views: 1549

Re: pas d'images dans l'editeur de controle de points [RESOLU]

Hello, I did not see in the thread which version of Autopano you are using (3.7 or 4 ?). I guess that you can see the panorama in the editor, but only the images in the control point editor are not visible, right ? You can try to disable GPU in the Autopano preferences to see if that changes the beh...
by ThomasV
Wed Apr 08, 2015 3:37 pm
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: pas d'images dans l'editeur de controle de points
Replies: 10
Views: 1549

Re: No links between images

Hello Emario,

As stated on the download page(http://www.kolor.com/download) , one of the demo limitations is:
Saving the project (as a .pano): Control points and Masking points are not saved, only the placement of the images is retained.


Regards,
Thomas
by ThomasV
Thu Mar 12, 2015 3:05 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: No links between images
Replies: 6
Views: 611

Re: Green Stains after rendering [SOLVED]

Hello Martin,

It would be nice if you could share the photographs. We will give a look at this issue and try to reproduce that.

Thanks,
Thomas
by ThomasV
Mon Jan 26, 2015 9:01 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Green Stains after rendering
Replies: 22
Views: 1329

Re: Bug: Antighost broken with 32bit export formats (HDR/EXR

Thanks for reporting this bug. We sucessfully reproduced the error. It appears that the smart anti-ghost algorithm is not applied when rendering to a 32 bit pixel format.
Bug 4302 created.

Regards,
Thomas
by ThomasV
Wed Jan 14, 2015 1:57 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Bug: Antighost broken with 32bit export formats (HDR/EXR)
Replies: 3
Views: 422

Re: APG 3.6 Introduces line of stray pixels in Planet Projec

Hello, It is indeed a strange behavior. This kind of artifacts might come from disk error. Could you try to render on a different harddrive (for both temporary folders and destination folder) ? If the problem persists, you could share your panorama with us to see if we can reproduce the problem. Reg...
by ThomasV
Tue Jul 29, 2014 12:17 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.6 Introduces line of stray pixels in Planet Projection
Replies: 1
Views: 735

Re: Black Box within GPU Renders above 2k [SOLVED]

Thanks for those details.

We found the cause of the error. This black boxes might appear in fisheye and little planet projections. We fixed the issue, and we are under the process of releasing a new version.

Regards,
Thomas
by ThomasV
Tue Jul 15, 2014 8:20 am
 
Forum: Autopano Video - Bug & Discussion
Topic: [SOLVED] Black Box within GPU Renders above 2k
Replies: 7
Views: 1372

Re: Black Box within GPU Renders above 2k [SOLVED]

Hello,

This behavior at the 2048 size limit is indeed very strange. I tried to reproduce the issue with no success at this time. Could you please send us the .pano file used for stitching ?

Thanks,
Thomas
by ThomasV
Tue Jul 08, 2014 9:32 am
 
Forum: Autopano Video - Bug & Discussion
Topic: [SOLVED] Black Box within GPU Renders above 2k
Replies: 7
Views: 1372

Re: APG 3.5 Control Points Editor lose control Points

Hello,

I saw the thread of Nikon Df file, and it would be good to have a sample file. (http://www.kolor.com/forum/viewtopic.php?t=22046&p=140152#p140152).

Regards,
Thomas
by ThomasV
Tue Apr 08, 2014 7:47 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.5 Control Points Editor lose control Points
Replies: 12
Views: 1075

Re: AP3.5: has WinXP support been dropped?

Hello tobwen,

No, Autopano does not turn intel only.
We recently update our development toolchain to get better performance on high end processors. It seems that what you are experiencing is a side effect of this change. We are investigating to understand the scope of that.

Regards,
Thomas
by ThomasV
Tue Apr 08, 2014 7:40 am
 
Forum: Autopano - Bugs & discussion
Topic: AP3.5: has WinXP support been dropped?
Replies: 24
Views: 2724

Re: APG+Gigapan import+Neutralhazer Plugin

Hello, It is hard to diagnose the problem without any screens of the panorama, but I think there is something wrong with your process. We using the Gigapan importer, you give information to Autopano on where are the pictures in the final panorama. So, when no control points are found, we can still f...
by ThomasV
Mon Apr 07, 2014 9:34 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG+Gigapan import+Neutralhazer Plugin
Replies: 1
Views: 434
Next

Return to advanced search