Search found 50 matches

Return to advanced search

Re: Bug Win 8.1 + APG 3

Hi AlexandreJ

The Laptop and the Harddrive are new. I did another (smaller panorama) with the same software on the same laptop and it worked out fine :(

Any idead what might have caused the problem ?
by Mehlsack
Sun Mar 09, 2014 7:38 pm
 
Forum: Autopano - Bugs & discussion
Topic: Bug Win 8.1 + APG 3
Replies: 4
Views: 972

Bug Win 8.1 + APG 3

Hello Guys I do have a problem yesterday i wanted to use my new laptop for my first APG Pano in a long time. It worked like a charm (as always) but when i finally got the image saved on my ssd it looked like that ?! Any Idea what might be wrong ? I tried different file formats, like jpg, tiff, png, ...
by Mehlsack
Sat Mar 01, 2014 3:48 pm
 
Forum: Autopano - Bugs & discussion
Topic: Bug Win 8.1 + APG 3
Replies: 4
Views: 972

if you still need assistance for the german translation, i really would like to do that.


The translation files doesnt seem to be on the server:
Not Found

The requested URL /releases/translation/translation_common_3.0.0.203.zip was not found on this serve

Regards

Mehlsack
by Mehlsack
Fri Jul 12, 2013 11:07 am
 
Forum: Announcements / Annonces
Topic: Looking for translators ....
Replies: 6
Views: 4263

Well. I would prefer one or two quadro fx 6000 ( 6gb vRAM each) and there are workstations boards which handle up too 256GB ram. Sure most people (me for example) wont be able to pay for such a monster. The "Design" is something i really dont care on a workstation, i mean really? its under the desk ...
by Mehlsack
Fri Jun 14, 2013 12:25 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: new MacPro good for APG :-)
Replies: 71
Views: 10669

mmh i like the thinkstations more, overprized as well, but not that much :/
by Mehlsack
Fri Jun 14, 2013 11:12 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: new MacPro good for APG :-)
Replies: 71
Views: 10669

ich just looked at the video and found that quite interesting, but investing in 6 Cameras and 600€ + VAT, i sorry, but thats a no-go for amateurs/hobbists :(
by Mehlsack
Sat Jun 08, 2013 12:16 am
 
Forum: Announcements / Annonces
Topic: Autopano Video is here
Replies: 12
Views: 5547

its an APS-C Lens ( coverted to Nikon Commercial Language DX), but i do had to same thought at F11 there SHOULDN'T be any vignetation :S

Did anybody looked at the link to gigapan.com? maybe it isn't due to vignetation?

I just dont get it right now :S
by Mehlsack
Sat Apr 06, 2013 4:41 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Help with vignetation :(
Replies: 10
Views: 1819

Hello Thanks for all your answers so far.

1.Pentax K5
2. 18-135 DC
3.f11
4. Sunshade = yes
5.havent been processed before APG

I will now try to remove the vignetation with a pentax tool, which is supposed to know alle the right values for correction with this lens/camera combination
by Mehlsack
Sat Apr 06, 2013 3:28 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Help with vignetation :(
Replies: 10
Views: 1819

Help with vignetation :(

Hello Guys I made a Gigapixel Panorama and wanted to print it for my living room. Sadly i do have a problem with dark areas in the sky, which in my opinion are from vignetation. In Addition to that i have some areas, where it whitebalance seems a bit of. But i locked it when taking the pictures. Thi...
by Mehlsack
Sat Apr 06, 2013 9:22 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Help with vignetation :(
Replies: 10
Views: 1819

Well i use a motorized head and sofar the import worked find.

I thought that the image number might be more important :S

I will test this renaming utility and the timestamp theory tomorrow.

Thx for your help so far :)
by Mehlsack
Thu Jan 03, 2013 12:10 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga + GigaPan skipped images problem
Replies: 3
Views: 881

Autopano Giga + GigaPan skipped images problem

Hello Guys It me again :( I do have a problem (again). I shot a nice panorama today which contains 240 Images. During the Shooting 3 Images where skipped. I realized that on time and remade the images at the end of the shooting The Problem is that with the import wizard autopano is not able to put t...
by Mehlsack
Wed Jan 02, 2013 10:25 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano Giga + GigaPan skipped images problem
Replies: 3
Views: 881

well, i think i will stick with the epic pro at the time beeing, should be enough for the things i do :)
by Mehlsack
Mon Dec 31, 2012 1:13 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

Are you sure it works with pentax as well? (your new secret panohead) ;)

If you know it for sure i will give my epic pro back ;)
by Mehlsack
Sun Dec 30, 2012 8:17 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

No i didnt use AF. I think i stopped down a bit too much (f 13) und the weather wasn't perfect, so you had some misty/foggy layer between you and the city. I read in another Forum that the AF sometimes doesnt work with Pentax's DSLRs. Edit: The problems above are enchanced by the "not so sturdy" gig...
by Mehlsack
Sun Dec 30, 2012 7:10 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

the DA*300, why? Yeah i will try to find to video. I am sure that the giganpan CAN do something like that, is just dont know it yet( its my second day with it and i had to do some university stuff) And i dont want the head to wait everytime it makes a photo and i hoped that he might get some Feedbac...
by Mehlsack
Sun Dec 30, 2012 3:17 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

Maybe i should adjust everything with PS and convert it to jpeg or tiff before using APG. I was just under the impression that using the RAWs for the stichting would give more possibilities to merge the images together. I tried your things and its "ok" not perfect but ok for a first attempt. The ima...
by Mehlsack
Sun Dec 30, 2012 11:13 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

they were all DNG RAWs shot by a Pentax K5
by Mehlsack
Sun Dec 30, 2012 1:54 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

Yeah the WB was set to "shadowed" because when the sun sets, the mountains generate a lot of shadows.... I now adjusted the WB a bit more "natural" with PS and loaded the images again in APG and hope it will give me some better results. Its so sad that i had APG for so many years and didnt used it a...
by Mehlsack
Sun Dec 30, 2012 1:50 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

Why?

At the Moment a HDD has a higher IOPS Count (which isnt so different anymore).
The HDD is just for caches (like lightroom, PS etc.) so if it really would break down i will happily switch to a SSD :D
by Mehlsack
Sun Dec 30, 2012 1:47 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Slow rendering:(
Replies: 6
Views: 1175

Exposure Correction/ Blown Sky

Hi Its me again.... :( After christmas i decided to buy a gigapan epic pro and used it today. First of all , it worked great with the import in APG and the preview looks ok. But the sky and the snow is blown, despite shooting in RAW and the sun was setting down. (the RAWs itself weren't blown at all...
by Mehlsack
Sun Dec 30, 2012 12:09 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Exposure Correction/ Blown Sky
Replies: 20
Views: 2861

Hello

Yeah i solved the problem be reinstalling APG... i use a dedicated HDD for the cache...(after the RAM is full)
by Mehlsack
Sun Dec 30, 2012 12:02 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Slow rendering:(
Replies: 6
Views: 1175

Slow rendering:(

Hello Guys I upgraded to APG 3some days ago and i really like it, BUT i do have a problem. at the moment i am stichting a 661 pic planar Panorma, shot with a 300mm fixed focal lens on APSC ( 450mm on 35mm Film). Setup: Intel i7 2700k 3,4Ghz 16GB Ram nVidia Geforce 570 Yesterday i did a "partial" sti...
by Mehlsack
Sun Dec 16, 2012 12:08 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Slow rendering:(
Replies: 6
Views: 1175

Neutralhazer PS Addon/ Autopano Giga

Hello I do use Autopano Giga for quite some time. But after a longer break where I didnt looked on your homepage I didnt noticed that you launches neutralhazer as an PS-Addon. No i would like to know whether Autopano Pro/Giga User might geht a Discount on Neutralhazer. Because as Student i cant spen...
by Mehlsack
Fri Jun 15, 2012 2:00 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Neutralhazer PS Addon/ Autopano Giga
Replies: 0
Views: 525

Jep, the picutre is moving the same way as seen in your movie.

In my notebook i got a nVidia Quadro FX 570M in my Desktop there is a Geforce GTX 570, more consumer but a lot faster, but alex just solved this problem as well :) thx

Can i upgrade later to Autopano Giga 2.6 with my Giga 2.5 license ?
by Mehlsack
Thu Sep 22, 2011 4:08 pm
 
Forum: Autopano - Bugs & discussion
Topic: Ram not fully recongnized
Replies: 5
Views: 1287

Ram not fully recongnized

Hello Guys I just but a nice PC und chose 8GB Ram for the beginning. I use Win7x64. The Ram itselft is ok and everthing is working properly, but when i go to the settings in AP Giga, it just shows me around 3,7GB free RAM, and i wonder myself if this is enough, because other programs show a less hea...
by Mehlsack
Wed Sep 21, 2011 9:39 pm
 
Forum: Autopano - Bugs & discussion
Topic: Ram not fully recongnized
Replies: 5
Views: 1287
Next

Return to advanced search