Search found 82 matches

Return to advanced search

Something wrong

Hi all, It has been a while since I have been on here due to the fact that I have been so busy. I have a question that needs a rather urgent response! I have contracts with most of the major hotel groups in the country I live in and the problem with alot of them is that atleast one of the walls with...
by netline
Wed Jan 21, 2015 3:57 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Something wrong
Replies: 1
Views: 288

Re: Using RAW

Hi Destiny, Thank you for the reply, I have just bought a new camera and the RAW images are amazing with how much details is captured. So my issue is to have to take each raw image edit it so that it looks perfect and then stitching those image dont look so great because you do not have a proper ble...
by netline
Tue Oct 07, 2014 1:44 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Using RAW
Replies: 6
Views: 940

Using RAW

Good Day all once again I need some assistance with Autopano Giga.

I am playing around with the idea of exporting RAW stitched panos but when I attempted this I got a file that Photoshop was not able to open.

What editor is the APG exported RAW files compatible with?
by netline
Tue Oct 07, 2014 12:34 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Using RAW
Replies: 6
Views: 940

Re: Arabic

What I mean is into the generated Virtual Tour menus
by netline
Thu Sep 25, 2014 7:08 am
 
Forum: Using Panotour / Panotour Pro
Topic: Arabic
Replies: 5
Views: 943

Re: Arabic

Into the actual interface. It would be great to have this added in the next update? Please advise if this would be considered?
by netline
Thu Sep 25, 2014 7:08 am
 
Forum: Using Panotour / Panotour Pro
Topic: Arabic
Replies: 5
Views: 943

Re: Arabic

assistance would be awesome!
by netline
Mon Sep 22, 2014 9:04 am
 
Forum: Using Panotour / Panotour Pro
Topic: Arabic
Replies: 5
Views: 943

Arabic

Good Day,

I would like to know if the current release of PTP supports Arabic.

If not I would really appreciate assistance in making this available. If it is available please would someone here assist.
by netline
Sun Sep 21, 2014 3:19 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Arabic
Replies: 5
Views: 943

Re: Search engine indexing of virtual tours.

Hey there, sorry that your question has not been answered. This actually depends on the way you setup your website. You can tell the search engine bots what to index and what not to. This is done via your head tags. for example take a look at this post http://perishablepress.com/tell-google-to-not-i...
by netline
Mon Jul 28, 2014 5:06 pm
 
Forum: Open discussion
Topic: Search engine indexing of virtual tours.
Replies: 1
Views: 785

Aerial Virtual Tours

Hey all,

Here is my latest portfolio of Aerial Virtual Tours shot with a GoPro.

Please let me know what you guys think.

http://virtualaccommodation.co.za/aerial-virtual-tours/aeroviewvirtualtour/
by netline
Mon Jul 28, 2014 4:55 pm
 
Forum: Virtual tour gallery / Galerie de visites virtuelles
Topic: Aerial Virtual Tours
Replies: 1
Views: 893

Help needed from feedback from a client

Hi all, I have just delivered a Virtual Tour for a client that has 15 other properties for us too shoot and we want to get the layout sorted on the first one and this is their response. Loading the images: The images take a while to start loading – when I click on a thumbnail I think that the app ha...
by netline
Mon May 19, 2014 12:55 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Help needed from feedback from a client
Replies: 4
Views: 665

Re: APG 3.5 not working very well!

Hi MediaVets

Thank you for your response!

We are always stitching bracketed exposures.

I have a Canon 60D with a Sigma 10 - 20

and lastly yes i have tried that pattern and it really really sucked! It did not work at all!
by netline
Wed May 07, 2014 5:55 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 3.5 not working very well!
Replies: 5
Views: 702

Re: Not working anymore!!

I know your query is with PTP 2 but the principal stays the same
by netline
Wed May 07, 2014 5:10 pm
 
Forum: Panotour - Bugs & discussion
Topic: Not working anymore!!
Replies: 9
Views: 670

Re: Not working anymore!!

This is off the PTP 2 FAQ Page On 64-bit operating systems you have access to essentially unlimited RAM, because these systems offer a wider address system and data path. On 32-bit systems, each application is limited to 4GB of RAM (in practice this number is actually smaller). More RAM means applic...
by netline
Wed May 07, 2014 5:08 pm
 
Forum: Panotour - Bugs & discussion
Topic: Not working anymore!!
Replies: 9
Views: 670

Re: Not working anymore!!

oh that is not great!

If some of the more experienced members could answer why he is only being offered 901mb of Ram.

On another note I would really recommend upgrading to 64bit. You will have access to the full amount of Ram you have.
by netline
Wed May 07, 2014 4:42 pm
 
Forum: Panotour - Bugs & discussion
Topic: Not working anymore!!
Replies: 9
Views: 670

Re: Hi processor load when doing nothing [SOLVED]

I experience the same. It is not constant but an intermittent issue. Last time it happened was when PTP was just opened on the opening page.
by netline
Wed May 07, 2014 4:01 pm
 
Forum: Panotour - Bugs & discussion
Topic: Hi processor load when doing nothing
Replies: 3
Views: 512

Re: Not working anymore!!

Oh right, sorry I just relooked at your pc specs and on a 32 bit machine you wont be able to use more than 3.xGB of Ram in the "memory used" section.
by netline
Wed May 07, 2014 3:49 pm
 
Forum: Panotour - Bugs & discussion
Topic: Not working anymore!!
Replies: 9
Views: 670

Re: Not working anymore!!

Good Day Bogdan,

If you open PTP and to go edit>preferences and view the section called "memory used" what is that set to?

If you have 8GB of ram i would set that to use 6GB.

Let me know if this helps.
by netline
Wed May 07, 2014 3:47 pm
 
Forum: Panotour - Bugs & discussion
Topic: Not working anymore!!
Replies: 9
Views: 670

APG 3.5 not working very well!

Good Day all, Me again and this will be my second post on this topic but I feel that this deserved a new post. I have been a Kolor client now for 2 years and I must say upfront that the software has been amazing thus far and the improvements of late are great. I have one very large problem though! I...
by netline
Wed May 07, 2014 3:39 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 3.5 not working very well!
Replies: 5
Views: 702

Re: Slow building in 2.1

A longer build for the first build is normal. Next builds should take same time as before. Do they also take longer ? Remember that you should save your project once the tour is built. When saving the project we will save also which tiles are alredy built. Gérald Sorry I have been out on a shoot in...
by netline
Wed May 07, 2014 3:10 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Slow building in 2.1
Replies: 11
Views: 1264

Slow building in 2.1

Hey there all, I just want to see if I am missing something, I was very impressed by the speed at which 2.1 loads but now the time that it saves to load the panos in the beginning is now being added to the building time so there is no save at all, right and if so what is the point? I understand that...
by netline
Fri May 02, 2014 12:32 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Slow building in 2.1
Replies: 11
Views: 1264

Re: Custom Control Bar functions

Destiny would you mind sharing your contact me script? It would be appreciated!
by netline
Wed Apr 09, 2014 9:36 am
 
Forum: Using Panotour / Panotour Pro
Topic: Custom Control Bar functions
Replies: 12
Views: 1813

One Shot Pano

Good Day all, I remember a while ago there was a camera on the Kolor store called gyro......something. Has anyone got one of these for sale or know where i can buy one, or just post a link to one please. I know the quality is not great but i have a client that is looking for a large scale job with t...
by netline
Tue Apr 08, 2014 6:25 pm
 
Forum: Hardware (OLD)
Topic: One Shot Pano
Replies: 4
Views: 1398

Re: Stitching Issue

I just tried APG 3.0 and it did a perfect job with the xml which gave an RMS of 2.3 for the conference room and rendered without a single mistake.

My thoughts are that Kolor needs to spend a bit of time fixing the xml bug.
by netline
Fri Feb 28, 2014 1:15 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching Issue
Replies: 21
Views: 3201

Re: Stitching Issue

If your camera has an orientation sensor you could try turning it off.


I did try that and didnt have any effect. The landscape issue does not effect rendering though
by netline
Fri Feb 28, 2014 1:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching Issue
Replies: 21
Views: 3201

Re: Stitching Issue

?? which xml? Didn´t he use a NN? Yes I do use a NN but in APG 2 i found it useful to use the following xml code to import correctly. <?xml version="1.0" encoding="utf-8"?> <papywizard version="c"> <header> <general> <title> Here goes the title </title> <gps> Here goes...
by netline
Fri Feb 28, 2014 12:34 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stitching Issue
Replies: 21
Views: 3201
Next

Return to advanced search