Search found 11 matches

Return to advanced search

Re: Fly-out / pop-up photo distortion / PTP 1.8

Choosing percentage display makes more sense to me. If I use pixel dimensions: • I have to calculate the exact size to avoid distortions. Correct? • It seems that pixel dimensions would not account for differences in monitor sizes; in other words, what looks "right size" on a 13-inch lapto...
by tarheel360vr
Fri Apr 04, 2014 5:33 pm
 
Forum: Panotour - Bugs & discussion 1.8
Topic: Fly-out / pop-up photo distortion / PTP 1.8
Replies: 3
Views: 1562

Fly-out / pop-up photo distortion / PTP 1.8

Most fly-out images I set up display at the correct proportions. I use the percentage option (60% x 60% usually). But some images appear distorted (as if 60% x 40%, for instance).

Attached examples show one right, one wrong.

Any tips on how to prevent or correct this?

Many thanks.
by tarheel360vr
Fri Apr 04, 2014 3:22 pm
 
Forum: Panotour - Bugs & discussion 1.8
Topic: Fly-out / pop-up photo distortion / PTP 1.8
Replies: 3
Views: 1562

Flying Hotspots in PTP 2

I find no reference in the Panotour Pro 2.0 documentation regarding flying hotspots (fly-outs).

I purchased the upgrade from PTP 1.8 thinking that I would find refinements in this process. Instead, I find fewer features and options.

Am I correct? What have I missed?
by tarheel360vr
Wed Apr 02, 2014 11:05 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Flying Hotspots in PTP 2
Replies: 2
Views: 523

Re: Blank browser, no pano -- resolved, sort of

I finally let Panotour Pro upload the files and the tour works. At last. PTP set UNIX permissions for the swf, html and xml files to 644. Data directory permissions are 775 Cyberduck, my FTP client, sets UNIX permissions to 644 for the html and swf files, and 770 for the xml files. Data directory pe...
by tarheel360vr
Wed Mar 19, 2014 1:45 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Blank browser, no pano
Replies: 2
Views: 739

Blank browser, no pano

It's been awhile since I used Panotour Pro, so I first upgraded to version 1.8. My tour performs as expected locally, but when uploaded to my server, all I get is a blank page. Previous tours on the same server perform well. My krpano license is valid, though I'm unsure what if anything must now be ...
by tarheel360vr
Tue Mar 18, 2014 5:29 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Blank browser, no pano
Replies: 2
Views: 739

Thanks, Scaben & Adrien. Problem solved. Your suggestions had me check the file permissions on all the xml files. For some reason, Group access was denied. Once I altered the permissions, everything started working. Now I need to research why the permissions defaulted to that setting. Either it's in...
by tarheel360vr
Thu Sep 09, 2010 3:16 pm
 
Forum: Autopano Tour 1
Topic: xml doesn't download
Replies: 5
Views: 2428

Klausesser,

I've reexported my files and uploaded several times, but maybe I do have a bad space or character somewhere. Server space is no issue.

The file directory looks like this:
by tarheel360vr
Thu Sep 09, 2010 1:20 am
 
Forum: Autopano Tour 1
Topic: xml doesn't download
Replies: 5
Views: 2428

xml doesn't download

I've done my first multi-node tour, which performs perfectly on a local hard drive. Uploaded to my server, the single html and main xml files created by Autopano Tour reside in the same directory. Other data, xml and graphics files reside in subdirectories. No file or directory names have been chang...
by tarheel360vr
Wed Sep 08, 2010 11:18 pm
 
Forum: Autopano Tour 1
Topic: xml doesn't download
Replies: 5
Views: 2428

Thanks for that script! I had exactly the same dilemma: how to use my Papywizard XML file after converting 226 x 3 bracketed frames (total of 678 images) into 226 semi-HDR images. I'm not savvy with Terminal and command line instructions in Mac OS 10, so I looked for a GUI solution. I found: http://...
by tarheel360vr
Fri Jun 04, 2010 3:32 am
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Converting Papywizard XML from AEB to single shot
Replies: 25
Views: 8695

I removed the extra characters, but Papywizard still won't import the script.

The final lines of the Exception report:

in parseFile
ExpatError:mismatched
tag: line 91, column 9

Line 91 contains </shoot>


Thanks!
by tarheel360vr
Thu May 06, 2010 12:55 pm
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Can't find XML preset error
Replies: 6
Views: 1467

Can't find XML preset error

I am an XML novice and have hit a wall. I've been working on a preset script to create 3 bracketed exposures in each position, using a 14mm lens on a Nikon D300. My first version imported to Papywizard without a hitch. Papywizard rejects the revised version, indicating a error in line 91: </shoot> I...
by tarheel360vr
Thu May 06, 2010 3:35 am
 
Forum: Motorized panohead project: Merlin, Orion & Papywizard
Topic: Can't find XML preset error
Replies: 6
Views: 1467

Return to advanced search