Search found 28 matches

Return to advanced search

Re: URL link error when opening local file

Thanks Chris - I have not tried editing the XML files. I am not that advanced in my programming skills. I am trying to see if it is a bug, and alert them, or if there was something I was doing wrong.

Which XML files did you edit.
by bretfrk
Tue Sep 23, 2014 8:12 pm
 
Forum: Panotour - Bugs & discussion
Topic: URL link error when opening local file
Replies: 8
Views: 986

Re: URL link error when opening local file

Let me clarify - V2.X does not allow one to open a file in a different program - that functionality was removed in this version. Everything is browser based now. Previously, when I used v1.8, you could open any file and it would open whatever file in the default program that you define in windows as...
by bretfrk
Fri Sep 12, 2014 7:16 pm
 
Forum: Panotour - Bugs & discussion
Topic: URL link error when opening local file
Replies: 8
Views: 986

Re: URL link error when opening local file

The open file can use a more powerful viewer that we can use to pause, scroll the video clip, etc - something the open video file point (no pause) or video polygon cannot do. I am hosting this in a courtroom with no internet, so everything has to be housed locally. On older versions, the open file w...
by bretfrk
Fri Sep 12, 2014 7:03 pm
 
Forum: Panotour - Bugs & discussion
Topic: URL link error when opening local file
Replies: 8
Views: 986

URL link error when opening local file

In previous versions of PanoTour, there was the ability to open a file with a point or polygon. That feature seems to have gone away in newer versions - is there another way to open a file? I am trying to open the local file (a video file) linked with a URL address on a map using a polygon. The reas...
by bretfrk
Fri Sep 12, 2014 3:39 pm
 
Forum: Panotour - Bugs & discussion
Topic: URL link error when opening local file
Replies: 8
Views: 986

Re: Floor Plan container background -- Floor Plan not center

So is the floor plan position setting still a bug in version 2.0 or is there a solution?

I have one tour where it appears to work and is centered, and the second tour, it does not. Both have the same settings/pre-sets.
by bretfrk
Fri Mar 14, 2014 3:52 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Floor Plan container background -- Floor Plan not centered
Replies: 6
Views: 1322

Re: Fullscreen Button Not Functional in V2.0.0?

So apparently the website developer was working on the site at the same time I was yesterday. The fullscreen button error was on our end apparently when exporting in V2.0. When using 1.8, the fullscreen did in fact work - so whatever changes were made in 2.0, was the difference. They inserted some c...
by bretfrk
Thu Feb 06, 2014 5:18 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Fullscreen Button Not Functional in V2.0.0?

The IControl toolbar fullscreen did not work. I used this on the previous tour example.
The Docked toolbar that is on the tour now does work.
So it seems there is something wrong with the IControl.
by bretfrk
Thu Feb 06, 2014 2:56 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Fullscreen Button Not Functional in V2.0.0?

The issue is still with Kolor since when I switched the type of control bar, one control bar's fullscreen button worked, and the other did not.

Our coding did not change, I changed the type of control bar on the tour build.
by bretfrk
Wed Feb 05, 2014 9:55 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Fullscreen Button Not Functional in V2.0.0?

So I was using the Icontrol bar - and that did not allow the fullscreen button to work in the imbedded viewer on the website.

I tried the Docked Thumbnail and it worked - so it seems like the IControl bar coding has error?
by bretfrk
Wed Feb 05, 2014 9:44 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Fullscreen Button Not Functional in V2.0.0?

The view fullscreen button works using all browers when directly opening the html link on the amazon server but does not work when imbedded in the website when exporting to html 5 using v2.0 The fullscreen button does work when imbedded in the website on the accordion viewer in html 5 format using V...
by bretfrk
Wed Feb 05, 2014 8:45 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Fullscreen Button Not Functional in V2.0.0?

I forgot to mention, thanks for assisting with this issue! Your tests are the same as my results. The direct link to the amazon server works because it is a direct link, but not useful as it is not imbedded in the website. I am using explorer 11.0.9. Fullscreen does not work on Chrome 32.0.1, or Fir...
by bretfrk
Wed Feb 05, 2014 7:59 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Fullscreen Button Not Functional in V2.0.0?

I understand the issues with the local disk vs the server hosted tours. Windows explorer fullscreen button does not show up on a tour hosted on a web server (this case amazon). Did you check the links provided? There is a direct link to the amazon server hosted tour, and the same tour in our website.
by bretfrk
Wed Feb 05, 2014 7:37 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Fullscreen Button Not Functional in V2.0.0?

Yes, the view last tour fullscreen button works fine. Using the direct link to the tour on the hosted server works fine (see link below). When it is in the webpage (link below), it does not work. Furthermore, when I open the webpage in microsoft explorer, the fullscreen button is not visible. When o...
by bretfrk
Wed Feb 05, 2014 7:23 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Fullscreen Button Not Functional in V2.0.0?

Using Panotour V2.0.0 RC 2 64 Bit. Fullscreen button is not functional. We have used the previous version 1.8 to create a tour and had not had any difficultly with the view fullscreen control bar button on the tool bar. When we export using 2.0, the full screen button does not work. Exporting using ...
by bretfrk
Wed Feb 05, 2014 7:00 pm
 
Forum: Panotour - Bugs & discussion
Topic: Fullscreen Button Not Functional in V2.0.0?
Replies: 18
Views: 2838

Re: Floorplan Troubleshooting

So to clarify, the viewing locally, by opening the html file, the floorplan does not work.

I ultimately need it to work on a hosted website.

Is there a bug or something I am not doing correctly that it will not open a floorplan when opening the html file or hosting online?
by bretfrk
Fri Dec 13, 2013 8:33 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Floorplan Troubleshooting
Replies: 4
Views: 622

Re: Floorplan Troubleshooting

I have added the floor plan to the work space, and a classic control bar. Added the show floorplan button. I am viewing it locally. The floorplan did show up when I did the 'view last tour', but when I click on the html file associated with the export (in the folder that is produced after the build)...
by bretfrk
Fri Dec 13, 2013 7:39 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Floorplan Troubleshooting
Replies: 4
Views: 622

Floorplan Troubleshooting

Has anyone had difficultly with a floorplan (floor plan) not displaying at all in a tour? I added the jpeg image to the project and also tried adding it to a group, added the control bar and floor plan styles, activated (checked) the floorplan button on the control bar, and no luck. The files that a...
by bretfrk
Fri Dec 13, 2013 6:41 pm
 
Forum: Using Panotour / Panotour Pro
Topic: Floorplan Troubleshooting
Replies: 4
Views: 622

Thanks for the help - I have tried two seperate cables and the same problem persists. I wonder why the head keeps rotating though? That seems to not be a cable/shutter issue.
by bretfrk
Mon Jul 30, 2012 3:01 am
 
Forum: Panogear
Topic: Touch Control Issues
Replies: 5
Views: 2698

Yes, similar problems with Bluetooth. Sometimes it would work great, but then sometimes it would stop halfway through a shoot.
She my previous thread....
http://www.kolor.com/forum/t13768-panogear-shutter-will-not-fire-head-keeps-rotating

Thanks for the super fast reply.
by bretfrk
Fri Jul 27, 2012 11:14 pm
 
Forum: Panogear
Topic: Touch Control Issues
Replies: 5
Views: 2698

I have now purchased the hand-controller. I have used the blue tooth module on several shoots with very little success. Sometime it works, sometimes it does not. That is why I purchased the hand controller. I tested the hand controller at least 10 times now and here is what is happening on each of t...
by bretfrk
Fri Jul 27, 2012 11:10 pm
 
Forum: Panogear
Topic: Panogear - Shutter will not fire; head keeps rotating
Replies: 15
Views: 5121

Touch Control Issues

Wondering if anyone can help. I previously used the BT controlled with much hassle, and "upgraded" to the hand controller. I have programmed the controller with profiles. Plugged in the controller and began my first test few test on both mosaic and spherical. The camera (Canon 5D) will randomly fire...
by bretfrk
Fri Jul 27, 2012 10:49 pm
 
Forum: Panogear
Topic: Touch Control Issues
Replies: 5
Views: 2698

I do not have the hand controller I believe you are talking about - I have the black controller that comes with the head (originally from the orion head).

The bluetooth dongle was attached when shooting the mosaic.
by bretfrk
Wed Jan 04, 2012 8:08 pm
 
Forum: Panogear
Topic: Panogear - Shutter will not fire; head keeps rotating
Replies: 15
Views: 5121

batteries are fully charged. When it was running the mosaic and the preset, there were times where it went two different speeds. Most of the time it was slow, but it would speed up a few times.
by bretfrk
Tue Dec 20, 2011 9:47 pm
 
Forum: Panogear
Topic: Panogear - Shutter will not fire; head keeps rotating
Replies: 15
Views: 5121

Frédéric - thanks for helping me with this... Well, it is not working again. Tape is placed per the picture, then taped all the seams on the cover on the top. It worked on the first pano, but since I have tried shooting another (full manual mode), the same problem has happened again. I ran a preset ...
by bretfrk
Tue Dec 20, 2011 2:45 am
 
Forum: Panogear
Topic: Panogear - Shutter will not fire; head keeps rotating
Replies: 15
Views: 5121

Under the bubble level, it is solid plastic. See second picture. (Previous posts say the housing is open or the level is visible??) I placed two pieces of electrical tape, to make sure to overlap the possible gap in the housing. Did a test shoot, and the first mosaic worked well. Will try a few more.
by bretfrk
Mon Dec 19, 2011 3:55 pm
 
Forum: Panogear
Topic: Panogear - Shutter will not fire; head keeps rotating
Replies: 15
Views: 5121
Next

Return to advanced search