Search found 43 matches

Return to advanced search

Re: Custom view doesn't work in 2.5.8

Thanks, I noticed it this morning. I'll check it out. It would be nice though, to hear something about the software development. Panotour is relying on KR Pano. Are there any plans about developing a new program without being relying on this, or are the priorities at 360 videos, panobooks and Go Pro...
by Maukoop.nl
Sat Dec 23, 2017 3:58 pm
 
Forum: Panotour - Bugs & discussion
Topic: Custom view doesn't work in 2.5.8
Replies: 57
Views: 7614

Re: Custom view doesn't work in 2.5.8

I’d like to add my 2 cents as well. Please update users on the road map for Kolor Panotour.
by Maukoop.nl
Fri Dec 22, 2017 10:39 pm
 
Forum: Panotour - Bugs & discussion
Topic: Custom view doesn't work in 2.5.8
Replies: 57
Views: 7614

Stop sounds does not work on iOS (PTP 2.5.8)

Could somebody please let me know the following: when video's or livePano's are playing, the audio on a Mac can be disabled with the control button "stop / start sounds." When pressing this on an iPad or iPhone, it does not start or stop the sounds. The button does change to the other stat...
by Maukoop.nl
Tue Sep 19, 2017 6:41 pm
 
Forum: Panotour - Bugs & discussion
Topic: Stop sounds does not work on iOS (PTP 2.5.8)
Replies: 2
Views: 292

Re: 4K Display Scaling Windows 10 Pro

Hello Gkaefer, Do you still use this? I just have bought an XPS 15 and have 200% as a preferred scaling. With your work-around and APG 4.4.1 it does not seem to work. At this moment, my mouse activates buttons while being actually below the images. This occurs while in a project, not in the groups/d...
by Maukoop.nl
Mon Aug 07, 2017 4:10 pm
 
Forum: Computers
Topic: 4K Display Scaling Windows 10 Pro
Replies: 2
Views: 895

Re: masking

I'd like to request this feature as well.
by Maukoop.nl
Mon Mar 20, 2017 8:48 am
 
Forum: Autopano Future
Topic: masking
Replies: 5
Views: 2250

Re: osx 10.12 sierra bug

Hope you guys are fixing this bug. It really is annoying.
by Maukoop.nl
Mon Jan 30, 2017 10:34 am
 
Forum: Autopano - Bugs & discussion
Topic: osx 10.12 sierra bug
Replies: 19
Views: 3021

Request to convert two LivePano's to 360 videos

Hello there, Is there somebody who would like to help me converting two LivePano's (with integrated ±14 sec video in stitched APG project) to two 360 video's? I believe I need Autopano Video Pro for this, but I don't have a license for this. Is there anybody who would like to help? So: I've got two ...
by Maukoop.nl
Mon Jan 16, 2017 9:41 pm
 
Forum: Using Autopano Video
Topic: Request to convert two LivePano's to 360 videos
Replies: 0
Views: 239

Re: LivePano automatic start in WebVR (krpano-1.19-pr8)

Hello Addis, Thanks for your swift reply. I appreciate your reply, I do know I am editing the files. I am just wondering how others in this community are dealing with these limitations? I mean, we all think it's stupid to click on the screen when the smartphone is in a Cardboard, in order to play a ...
by Maukoop.nl
Mon Jan 16, 2017 11:56 am
 
Forum: Livepano
Topic: LivePano automatic start in WebVR (krpano-1.19-pr7)
Replies: 3
Views: 864

LivePano automatic start in WebVR (krpano-1.19-pr7)

Hello guys, I am wondering if there is anyway to start a LivePano automatically in WebVR mode. I created a tour with PTP 2.5.5 with 1.19-pr7 integrated. 1. Can I let video files start automatically when in VR mode without touching the screen or activating the Cardboard V2 switch? and / or 2. Is ther...
by Maukoop.nl
Mon Jan 16, 2017 11:32 am
 
Forum: Livepano
Topic: LivePano automatic start in WebVR (krpano-1.19-pr7)
Replies: 3
Views: 864

Re: Calling for a website with a Website Box [SOLVED]

I got it working with Safari now. It is because I created a Website Box plugin in the project, and fixed a new hotspot to this.

I am now trying to reproduce these steps to get it all working. Seems good for now.
by Maukoop.nl
Fri Jan 06, 2017 2:07 pm
 
Forum: Panotour - Bugs & discussion
Topic: Calling for a website with a Website Box
Replies: 7
Views: 594

Re: Calling for a website with a Website Box [SOLVED]

I am sorry, but I created a new website box in the workspace, and started building this thing up again. It seems opening my websites again. I am sure it did not do this with my other "Website Box" plugins, I'll try to look for differences in settings.
by Maukoop.nl
Fri Jan 06, 2017 2:01 pm
 
Forum: Panotour - Bugs & discussion
Topic: Calling for a website with a Website Box
Replies: 7
Views: 594

Re: Calling for a website with a Website Box [SOLVED]

I'm loading it while Kolor is open, via localhost. It's not online.

Should I add 'http://' or 'https://' in the website url?
by Maukoop.nl
Fri Jan 06, 2017 1:54 pm
 
Forum: Panotour - Bugs & discussion
Topic: Calling for a website with a Website Box
Replies: 7
Views: 594

Re: Calling for a website with a Website Box [SOLVED]

I tried may be 5 to 10 different websites. Any examples which are known to be working?
by Maukoop.nl
Fri Jan 06, 2017 1:29 pm
 
Forum: Panotour - Bugs & discussion
Topic: Calling for a website with a Website Box
Replies: 7
Views: 594

Calling for a website with a Website Box [SOLVED]

I am doing something wrong it seems. May be you can tell me where to look. I am creating point hot spots in order to get a website box. This should open a webpage. However, via the 3rd Party plugin Simple button for specific panorama's it does not work. Neither does it work with the original plugin:...
by Maukoop.nl
Fri Jan 06, 2017 1:23 pm
 
Forum: Panotour - Bugs & discussion
Topic: Calling for a website with a Website Box
Replies: 7
Views: 594

Re: PTP2 quits with an error

Ok. Thanks. Going to one Simple button is indeed solving the issue. Please close / mark this thread as solved.
by Maukoop.nl
Fri Jan 06, 2017 11:25 am
 
Forum: Panotour - Bugs & discussion
Topic: PTP2 quits with an error
Replies: 11
Views: 713

Re: PTP2 quits with an error

I fixed the crashing by reducing the 8x simple button for single pano to 1. Crash is now gone. Seems that was the problem. Though one thing I cannot get done, is opening a website in a website box in the tour. Are there known bugs in 2.5.5? I'd like to open the websitebox via point hotspots. Since i...
by Maukoop.nl
Fri Jan 06, 2017 11:16 am
 
Forum: Panotour - Bugs & discussion
Topic: PTP2 quits with an error
Replies: 11
Views: 713

Re: PTP2 quits with an error

As far as I am aware: these are all built-in plugins. Please confirm: • 8x simple button for a single pano • previous/next strips • circles control bar • pdfbox • website box • gallery • simple button As seen in screenshot, I am on macOS. It does not crash when opening and closing another project (w...
by Maukoop.nl
Fri Jan 06, 2017 10:49 am
 
Forum: Panotour - Bugs & discussion
Topic: PTP2 quits with an error
Replies: 11
Views: 713

Re: PTP2 quits with an error

Please have a look at attached screenshot.
by Maukoop.nl
Fri Jan 06, 2017 10:24 am
 
Forum: Panotour - Bugs & discussion
Topic: PTP2 quits with an error
Replies: 11
Views: 713

Re: PTP2 quits with an error

Yes, that should be the case.

Just sent another one.

The error is just, it does not close the application well. It does not show the last project in recent projects list.
by Maukoop.nl
Fri Jan 06, 2017 10:11 am
 
Forum: Panotour - Bugs & discussion
Topic: PTP2 quits with an error
Replies: 11
Views: 713

PTP2 quits with an error

When I close my project, PTP2 quits with an error, I did send some reports. Can you look into this for me?

Thanks in advance.

p.s. I don't hope the project is corrupt.
by Maukoop.nl
Fri Jan 06, 2017 9:30 am
 
Forum: Panotour - Bugs & discussion
Topic: PTP2 quits with an error
Replies: 11
Views: 713

Re: more automation: nadir image always viewpoint optimized

You should pay close attention so that your horizontal lines do not curve, when having all images optimised with viewpoint optimisation. Because of this happening a lot (with a 1.6 crop sensor and images shot at 8mm.) For the same reason as Slipstick has, I'll manually turn it on every panorama beca...
by Maukoop.nl
Wed Jun 01, 2016 2:58 pm
 
Forum: Autopano Future
Topic: automation: nadir image (only) always viewpoint optimized
Replies: 4
Views: 2325

Control points (clean up)

Hello Guys, How are you experiencing control points clean up (by optimizing the panorama)? Sometimes I think it does not matter how low the max RMS is set, it keeps having the points with more than that value. Do you experience the same? So: clean up control points with greater than (say: 1.00). Aft...
by Maukoop.nl
Mon Jan 11, 2016 3:21 pm
 
Forum: Autopano - Bugs & discussion
Topic: Control points (clean up)
Replies: 0
Views: 494

Re: HTML5 Control Bars (opacity error) in Chrome & Firefox

I tested it on both my iMac & Macbook Air.

update 11:22 hours:

Once I upload the entire directory to a webserver, and I load it with Chrome it seems ok. Once I open it with Firefox it still shows lines.

Locally both show issues. Online only Firefox shows issues.
by Maukoop.nl
Tue Feb 04, 2014 11:01 am
 
Forum: Panotour - Bugs & discussion
Topic: HTML5 Control Bars (opacity error) in Chrome & Firefox
Replies: 2
Views: 603

HTML5 Control Bars (opacity error) in Chrome & Firefox

This morning I've build a virtual tour with PTP2 RC2.0. I've chosen to only build the HTML5 tour (desktop and mobile devices both checked). I notice some opacity errors with the control bar. There are lines through the background of the control bar. See attached screenshot. This is only visible in G...
by Maukoop.nl
Tue Feb 04, 2014 10:40 am
 
Forum: Panotour - Bugs & discussion
Topic: HTML5 Control Bars (opacity error) in Chrome & Firefox
Replies: 2
Views: 603

Re: Masking feature

Thanks for your responses. I think they work well, but it is way to much 'clicks' for some patching. And therefor I think it could be better with some kind of brush like PTGUI. It goes way quicker this way. I am aware of the pressure for the release of PTP2.0, but I am giving feedback on their progr...
by Maukoop.nl
Tue Jan 28, 2014 9:06 am
 
Forum: Autopano Future
Topic: Masking feature
Replies: 34
Views: 8929
Next

Return to advanced search