Search found 36 matches

Return to advanced search

Thank you, Thomas, I shall check it out!
by Swoody
Tue Nov 02, 2010 10:21 pm
 
Forum: Autopano Tour 1
Topic: Using Tour in Google Earth?
Replies: 2
Views: 1816

Using Tour in Google Earth?

Hi, I would like to use all of my pano SWF files in Google Earth Pop-up balloons, and I finally got them to work, however, they do NOT work in the Google Earth Plug-in. :( Actually had a HARD time getting the flash to work in Google EArth anyway - had to hire somebody to write code to make it work. ...
by Swoody
Tue Nov 02, 2010 5:06 pm
 
Forum: Autopano Tour 1
Topic: Using Tour in Google Earth?
Replies: 2
Views: 1816

THANK YOU, Mediavets!!!
by Swoody
Fri Oct 29, 2010 12:02 am
 
Forum: Archive
Topic: Partial Panos are seen as full
Replies: 2
Views: 3431

Partial Panos are seen as full

HI, I am having a new problem when creating partial panos using APT 1.1.0 beta 11. Used to be (can't remember which version) when I uploaded a pano that was not a full 360, APT would recognize it as a partial, and it would create the tour automatically as such Now, for some reason, they wrap all the...
by Swoody
Wed Oct 27, 2010 8:02 pm
 
Forum: Archive
Topic: Partial Panos are seen as full
Replies: 2
Views: 3431

Hi V.Klaffehn, thank you.

I am such a newbie that I have no idea what that means! How would one fix an uneven X resolution, or a missing cube face line?
by Swoody
Tue Oct 26, 2010 10:48 pm
 
Forum: Autopano Tour 1
Topic: Thin white LINE in Panorama
Replies: 2
Views: 1558

Thin white LINE in Panorama

Hello all, I am having a problem with one of my pano tours, and I cannot figure out the solution. There is a thin white line where the pano "meets". I've done a ton of these and never had this problem. I've tried other crops, it always shows up wherever the "meet" is (Sorry I don't know what else to...
by Swoody
Tue Oct 26, 2010 10:18 pm
 
Forum: Autopano Tour 1
Topic: Thin white LINE in Panorama
Replies: 2
Views: 1558

Thank you all for your help!! This really is great information - I am most appreciative! :)
by Swoody
Thu Sep 30, 2010 9:43 pm
 
Forum: Autopano Tour 1
Topic: Optimal SIZE for original pano when creating Tours?
Replies: 6
Views: 2831

I have a crash report, if that is helpful. Hmm how come I can no longer upload attachments? yaaaargh. In this particular case, all I did was click on the pano and then hit the "remove" button
by Swoody
Wed Sep 29, 2010 5:25 pm
 
Forum: Archive
Topic: APT 1.1.0 beta 11 CRASHES constantly
Replies: 14
Views: 7039

Hi Klaus - thank you!! No, swoody just nickname. Thanks! Sara ;) Ooh dear, now I am terribly confused, however. In the Beta 11 Tour app, I see nothing about being able to choose cubeface size (?). I also am not able to change anything in my "cutting size" - it is grayed out (I have full license, BTW...
by Swoody
Wed Sep 29, 2010 3:00 pm
 
Forum: Autopano Tour 1
Topic: Optimal SIZE for original pano when creating Tours?
Replies: 6
Views: 2831

Thanks DrSlony - I shall try that! Best, Sara Thank you renan - I removed the pref, and will hopefully never see that logo again - thanks!! Interestedly, I noticed that there were 2 prefs in there (no wonder it was confused, poor thing) com.kolor.AutoPanoTour.plist com.kolor.AutoPano_Tour.plist :-)
by Swoody
Wed Sep 29, 2010 2:56 pm
 
Forum: Archive
Topic: APT 1.1.0 beta 11 CRASHES constantly
Replies: 14
Views: 7039

Optimal SIZE for original pano when creating Tours?

Hi, One thing I have always wondered is - what is the best size for the original panorama file (to use as your BASE), when creating a virtual tour? I see different threads here which address it somewhat ( http://www.autopano.net/forum/t8398-just-starting-to-explore-apt-newbie-question-blush ) but I ...
by Swoody
Tue Sep 28, 2010 5:51 pm
 
Forum: Autopano Tour 1
Topic: Optimal SIZE for original pano when creating Tours?
Replies: 6
Views: 2831

I am going to start anew thread about optimal SIZE, since this is one of things I have always wondered about
by Swoody
Tue Sep 28, 2010 5:33 pm
 
Forum: Archive
Topic: APT 1.1.0 beta 11 CRASHES constantly
Replies: 14
Views: 7039

Hi Andrew, When installing new versions of APT betas, I always just REPLACE the old with the new. What is the best method for uninstalling - what files or preferences should I be looking for (to delete), since at least with the Mac version, there is no "uninstall" program? Re: crashing and large JPE...
by Swoody
Tue Sep 28, 2010 3:33 pm
 
Forum: Archive
Topic: APT 1.1.0 beta 11 CRASHES constantly
Replies: 14
Views: 7039

One more thing - (probably should start a new topic for it) , but I also notice that it keep trying to place my old LOGO, under that option. I think THAT makes it crash sometimes, because if I don't realize it and remove it (EVERY TIME!!) it says it can't "find it". I am trying to NOT have a logo, s...
by Swoody
Mon Sep 27, 2010 10:50 pm
 
Forum: Archive
Topic: APT 1.1.0 beta 11 CRASHES constantly
Replies: 14
Views: 7039

Hi Andrew,

No pattern thus far that I can see, but it does frequently crash when I try to quit out of it, if that makes any difference.

I've tried it on 2 separate images - The JPEGs are 55 to 75 Mb when compressed, 165 to 280 Mb when uncompressed, respectively

Thank you! Sara
by Swoody
Mon Sep 27, 2010 10:47 pm
 
Forum: Archive
Topic: APT 1.1.0 beta 11 CRASHES constantly
Replies: 14
Views: 7039

APT 1.1.0 beta 11 CRASHES constantly

Hello, I am using APT 1.1.0 beta 11 (Mac OS 10.6.4) Mac Pro Dual-Core Intel Xeon, 2.66 GHz with 5 GB RAM. The app crashes constantly on me. The tours I am creating could not be more simple - 1 panorama, no links or hotspots - yet constant crashing. Any suggestions greatly appreciated. No other apps ...
by Swoody
Mon Sep 27, 2010 10:37 pm
 
Forum: Archive
Topic: APT 1.1.0 beta 11 CRASHES constantly
Replies: 14
Views: 7039

Thanks! I didn't even know that templates editor existed! thank goodness - everytime I re-output, I had to go into the HTML to get rid of it. - THANK YOU. I don't know if it's a graphic issue? How can I tell? Does the "quality setting" affect YOUR viewing within the Tour app, or the output quality o...
by Swoody
Mon Aug 09, 2010 8:17 pm
 
Forum: Autopano Tour 1
Topic: Many questions about AutoPano TOUR
Replies: 8
Views: 3775

I do not find the export to be slow, but I am finding a few bugs: 1) I do not want a logo in my new pano. Even though I deleted the logo I used previously in an old, different pano, it keeps reverting back to having it in my LOGO box. I have deleted it probably 25 times now. Keeps coming back! I am ...
by Swoody
Mon Aug 09, 2010 5:17 pm
 
Forum: Autopano Tour 1
Topic: Many questions about AutoPano TOUR
Replies: 8
Views: 3775

First, let me say THANK YOU for taking the time to educate me with this - I do so appreciate it! Turns out, I actually do have Giga - or rather "Advanced VR pack: Autopano Giga 2.0 + KrPano Unlimited Domain License, for customized HD virtual tours" to be exact, so I guess I am covered! I have downlo...
by Swoody
Mon Aug 09, 2010 4:01 pm
 
Forum: Autopano Tour 1
Topic: Many questions about AutoPano TOUR
Replies: 8
Views: 3775

Many questions about AutoPano TOUR

Hi all, It's been awhile since I attempted to create a tour with my software and have a few questions. Hopefully someone can give me some guidance! 1) Is there any complete, downloadable PDF form of the TOUR information? I see different sections you can click on, but no one PDF. Hard to really searc...
by Swoody
Fri Aug 06, 2010 10:58 pm
 
Forum: Autopano Tour 1
Topic: Many questions about AutoPano TOUR
Replies: 8
Views: 3775

Thank you, Georg!
by Swoody
Fri May 07, 2010 2:46 pm
 
Forum: Autopano Tour 1
Topic: How do I set my initial Viewpoint?
Replies: 2
Views: 1487

How do I set my initial Viewpoint?

Hi, I feel like this must an obvious question, but I cannot figure out how to choose my initial Point-of-View (POV). In other words, how do I choose WHERE in the panorama a person first sees the image? It seems to default to the middle of the picture, but I would like tomanually CHOOSE my pov. I tri...
by Swoody
Thu May 06, 2010 10:56 pm
 
Forum: Autopano Tour 1
Topic: How do I set my initial Viewpoint?
Replies: 2
Views: 1487

You are correct- THANKS! Went through again and re-directed to the license files. Works now - THANK YOU!
by Swoody
Thu May 06, 2010 9:31 pm
 
Forum: Archive
Topic: Can no longer output XML?
Replies: 2
Views: 1400

I have done all this before. Went through again and re-directed to the license files. Works now - THANK YOU!
by Swoody
Thu May 06, 2010 9:31 pm
 
Forum: Autopano Tour 1
Topic: Sound does not work with Mac, APT V1.1.0 beta 7 - any HELP please!
Replies: 18
Views: 6248

Yes - I registered waaay back when we originally order the software. I was wondering if this is the issue. No clue as to why my registration would now be invalid. sigh.....

When I open the software, it does say: Registered to: xxxxx, so it does recognize it....but acts like it doesn't
by Swoody
Thu May 06, 2010 9:04 pm
 
Forum: Autopano Tour 1
Topic: Sound does not work with Mac, APT V1.1.0 beta 7 - any HELP please!
Replies: 18
Views: 6248
Next

Return to advanced search



cron