Search found 13 matches

Return to advanced search

Re: Bridge plugin on Windows [SOLVED]

Hi Olivier, Thanks a lot. The plugin was present in C:\Users\user_name\AppData (this is a hidden folder)\Roaming\Adobe\Bridge CC\Startup Scripts\ but not in C:\Users\user_name\AppData (this is a hidden folder)\Roaming\Adobe\Bridge CC 2017\Startup Scripts\ or C:\Users\user_name\AppData (this is a hid...
by Traced
Sun Dec 17, 2017 2:11 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Bridge plugin on Windows
Replies: 2
Views: 640

Bridge plugin on Windows [SOLVED]

Hello,

I would like to export my files from Bridge to APG but I cannot find the entry in the Tools menu.
I reinstalled APG 4.4.1 but nothing.
Do you have a plugin installer for Windows 10 64bits (only found the one for MACOS)?

Thanks
by Traced
Tue Dec 12, 2017 1:07 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Bridge plugin on Windows
Replies: 2
Views: 640

Website Box - Problème d'affichage

Bonjour, Je rencontre un problème d'affichage avec un website box placé dans la visite principale et qui doit afficher une scène vidéo (flat) issue d'un autre tour (qui ne contient que cette scène). Je le fais de cette manière afin de détecter la fin de la vidéo et rediriger le visiteur vers le débu...
by Traced
Sat Nov 18, 2017 8:29 am
 
Forum: Panotour - Bugs et discussions (FR)
Topic: Website Box - Problème d'affichage
Replies: 0
Views: 563

Re: Problème Vidéo sur Firefox/Android

Le bouton play s’affiche et lorsque je clique dessus, le son de la vidéo est audible mais aucune image ne s’affiche...
by Traced
Thu Nov 16, 2017 6:19 pm
 
Forum: Utilisation Panotour / Panotour Pro (FR)
Topic: Problème Vidéo sur Firefox/Android
Replies: 2
Views: 681

Problème Vidéo sur Firefox/Android

Bonjour, J'ai un problème avec une vidéo qui joue parfaitement bien dans le navigateur Samsung Internet sur un S7 mais pas dans Firefox sur le même device: http://swissimages.com/EHL_576hjh768hzuhk8/V3/ Pourtant, la vidéo non embdée dans Panotour fonctionne dans Firefox: http://swissimages.com/EHL_5...
by Traced
Thu Nov 16, 2017 3:48 pm
 
Forum: Utilisation Panotour / Panotour Pro (FR)
Topic: Problème Vidéo sur Firefox/Android
Replies: 2
Views: 681

Re: Video Scene - Jerky flat video

Hi Annis, Thanks for your answer. I think my customer must have had a really bad connection at the time of these tests. But we still have an issue that I cannot reproduce with recent browser but that you might have heard of previously: - The flat video is displayed in a website box that calls a tour...
by Traced
Thu Nov 16, 2017 9:56 am
 
Forum: Using Panotour / Panotour Pro
Topic: Video Scene - Jerky flat video
Replies: 2
Views: 295

Video Scene - Jerky flat video

Hello, I'm encountering some trouble with an introductory video scene. I would like to play it as an introduction to a virtual tour. Here is the source video: http://swissimages.com/EHL_576hjh768hzuhk8/V2/Teaser_VOD/indexdata/anglais_2_720_v2_3109/anglais_2-720.mp4 As you can see, it plays flawlessl...
by Traced
Fri Nov 03, 2017 12:01 am
 
Forum: Using Panotour / Panotour Pro
Topic: Video Scene - Jerky flat video
Replies: 2
Views: 295

Re: Stitching - How to avoid the Jelly effect

Here is the link to the latest video (sorry for the overexposure): https://eyes.kolor.com/video/4e53a735288679d56fe163a5e430c0c0 I also attached a printscreen of the postprocessing results: postProcess.JPG As you can see, even with low RMS, I have parallax(?) problems even on far away objects. Could...
by Traced
Mon Sep 21, 2015 1:11 am
 
Forum: Using Autopano Video
Topic: Stitching - How to avoid the Jelly effect
Replies: 6
Views: 808

Re: Stitching - How to avoid the Jelly effect

Hi Martin,

I reprocessed with the latest AVP version and it looks already much better.
I did a test with a steadycam rig and I will post it as soon as it is ready.

Best regards,

Olivier
by Traced
Sun Sep 20, 2015 6:22 pm
 
Forum: Using Autopano Video
Topic: Stitching - How to avoid the Jelly effect
Replies: 6
Views: 808

Re: Stitching - How to avoid the Jelly effect

Hello Destiny, Thanks for your feedback... I encountering these artifacts as soon as the camera rig is not stabilized. I have drone footages that shows that kind of wobbling. Could it come from desynchronization? Sometimes, if I select only part of the sequence and rerun the process of stitching and...
by Traced
Fri Sep 11, 2015 10:55 pm
 
Forum: Using Autopano Video
Topic: Stitching - How to avoid the Jelly effect
Replies: 6
Views: 808

Hi again, I did 5 series of 240 shots using trace as the logger level, with or without AVG Virus Scan, with or without Wifi enable and everything worked like a charm... ;-) Pretty strange... I cannot recreate the issue I experienced the first time... Will see on the long run. Anyway, many thanks for...
by Traced
Fri Jul 15, 2011 3:39 pm
 
Forum: Timelapse and related applications
Topic: Constant time
Replies: 5
Views: 5515

Yes, I do use constant exposure time (1.3s on camera) and a time value in the shutter configuration (1.5s) and a stabilization delay (0.5s). As I understood it, it is supposed to take a picture every 2s + moving time. I use Promote Control as the trigger for the camera. Promote Control is connected ...
by Traced
Mon Jul 11, 2011 11:33 am
 
Forum: Timelapse and related applications
Topic: Constant time
Replies: 5
Views: 5515

Constant time

Hello, I have trouble having a constant time between images in a timelapse using Papywizard/Merlin. Sometimes the shutter time is longer than what entered in the settings (4-5s instead of 1.5s). I already disabled Windows Firewall and AVG Antivirus. It improved the timelapse but I still have these l...
by Traced
Thu Jul 07, 2011 3:46 pm
 
Forum: Timelapse and related applications
Topic: Constant time
Replies: 5
Views: 5515

Return to advanced search