Search found 58 matches

Return to advanced search

Andrew, finally I’ve done it. And most certainly all the credit goes to you. My sincere gratitude for your supreme diligence in my hour of need. Having a decent night’s sleep after several restless nights has helped too. Anybody who’s lived in a high-rise during a gale will know exactly what I...
by Motorised
Tue Jan 01, 2013 12:31 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Well I'll be damned. You're right. It works fine. Well Done. Can you get to me the files you've fixed so I can have a look at them in the cool light of daylight tomorrow.
by Motorised
Mon Dec 31, 2012 6:19 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Yes, got the html file Ok...........done that. You were right. The image files had disappeared. Goodness knows where they went as I certainly didn't delete them. But now I've replaced them so all the file folders are as they should be. Still no pano??? I'm going to have to sleep on it Andrew. See yo...
by Motorised
Mon Dec 31, 2012 6:15 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Ok, everything is now with a captial W.........I've listed here the screen shots of file manager on the remote server...
by Motorised
Mon Dec 31, 2012 5:47 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Ok, we’ve now got the swf, data and html files all with the final capital W. All exactly the same.
Now we get the same error message with the buttons :>) At least it’s an improvement.
by Motorised
Mon Dec 31, 2012 5:21 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Well spotted Andrew. Excellent detective work. Well done and thank you for your diligence. It is much appreciated. Originally this was – somersetHouseWeiweidata with a lower case final w……..and this was somersetHouseWeiWei.swf with an uppercase W ……..unless I’m mistaken. So I changed the...
by Motorised
Mon Dec 31, 2012 4:43 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Georg, you've done a grand job. Thank you. Hopefully Kolor will want to get involved, and that they can offer a solution. The expression on the security guard’s face is priceless. He kept shouting at me to stop what I was doing and I kept saying …yes yes in a minute…and carried on regardless. ...
by Motorised
Sun Dec 30, 2012 6:12 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

It’s a bit too late to wish everybody a Merry Christmas, but it’s just right to wish everybody a Happy New Year and may it be a prosperous one for us all. Especially our European cousins, the poor Greeks who are suffering extreme hardship and deprivation. May their travails be over sooner rather...
by Motorised
Sun Dec 30, 2012 2:52 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

There probably is a lot wrong with it, ( boxes that should have been ticked and boxes that weren’t ticked ) especially as it was the first pano I ever built. Being the first one it was an experiment to learn from. I never intended to use it. As soon as I saw it, my first reaction was to go back an...
by Motorised
Sun Dec 30, 2012 11:52 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

No error message at all. It works fine on my machine just as it should. Checked in all browsers, and it works fine. But not on the remote server. I've even uploaded it a couple of times just to make sure it arrives as it should. I think I've got your email address Klaus, do you want the folder?
by Motorised
Sat Dec 29, 2012 5:22 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Hello Klaus, yes all the files are there as they should be. Like I said, it works fine on my own machine when I test it in the IDE and in all browsers. Out of all the panos on the site, that's the only one that doesn't work. I haven't done anything different for that particular pano, that I didn't d...
by Motorised
Sat Dec 29, 2012 5:08 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Works fine on my machine but not on the internet server?

During the summer of 2011 we were fortunate here in London, or more specifically at Somerset House to have an exhibition by the Chinese artist Ai Wei Wei. I took a panorama which I have uploaded to http://www.shoostreet.com/panos/ThaRivSomHse/somersetHouseWeiwei.html But it seems to be suffering fro...
by Motorised
Sat Dec 29, 2012 3:28 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Works fine on my machine but not on the internet server?
Replies: 27
Views: 3996

Hi Ed I reckon there's something in what you say about a malfunctioning connection. Panotour Pro seems to have done its job properly because all the controls are there and so is the hotspot. All that's missing is the map. Instead what I get is blank white screen. I really wish I could come up with a...
by Motorised
Fri Aug 17, 2012 9:51 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Maps Not working too well?
Replies: 1
Views: 560

Maps Not working too well?

I’ve never had much luck with getting the maps to work properly. Sometimes they work, very often they don’t. I carefully checked the Flash Security permissions, and that’s not the problem. However, I’ve discovered that on occasions the maps work, and then when you come back to them later, - ...
by Motorised
Thu Aug 16, 2012 3:21 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Maps Not working too well?
Replies: 1
Views: 560

Thank you everybody for all your contributions because without everybody’s involvement I certainly wouldn’t be that much wiser after the event as I am now. Yes, I agree. I have every reason to be contrite and grateful for the lessons learned. Sometimes when you’re facing in the opposite direct...
by Motorised
Sun May 27, 2012 9:02 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Ok, to take this a little bit further, in a bid to clean up the folders a little I just deleted the data folder from the panos folder and it stopped working again. I got the same as before, listed above but the controls disappeared too. So now I've got both the swf and its data files in the base fol...
by Motorised
Sat May 26, 2012 3:06 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Ladies and Gentlemen we have a genius amongst us. Sir, I bow before you. My sincere gratitude indeed. It’s amazing isn’t it. With the benefit of hindsight the answer is so obvious. Several months ago I had the same problem but at that time I did find a workaround. Whether this is it, I don’t k...
by Motorised
Sat May 26, 2012 2:10 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Ok, let’s see if I’ve got this straight. The web page, in this case index.html is calling the swf from images/panos/hayGalleria.swf But the swf has no idea of the file path and is expecting and calling its data files – ie haysGalleriadata from the same folder in which the index.html resides…...
by Motorised
Sat May 26, 2012 1:38 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Whoa Whoa Whoa everybody. All this talk about installing local servers and uploading the finished code to test servers. I haven’t got anywhere near that far yet. All I’ve done so far is place minimal content on a page to be styled. So the page consists of empty divs a heading and a footer. The o...
by Motorised
Fri May 25, 2012 1:13 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Hello Andrew When I say the generated HTML file doesn't work, what I mean by that is that if you open it in a text editor and then try to copy and paste the code -- part of it, not all of it, just a relevant part -- to use it yourself, it doesn't work. I had thought about calling the html file and l...
by Motorised
Thu May 24, 2012 7:52 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

1) The Flash security setting is not the problem. All necessary permissions have been granted. 2) There is no problem using the *.swf file locally. Double-click it works fine. No, no problem viewing it locally with the generated HTML file. It woks exactly the same as double clicking on the file in W...
by Motorised
Wed May 23, 2012 2:29 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Hello Destiny, thank you for your help. I'm not using the <iframe> code. I tried it as an experiment to see if it would work. It doesn't so I gave up on it. I'm using the <object> tag as suggested by Kolor in their help pages on their web site. The <object> tag loads the *.swf in the web page Ok but...
by Motorised
Wed May 23, 2012 12:10 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Ok Klaus, now we're getting somewhere.

Let's assume this particular .*swf's Data folder is in the same folder as the .*swf file. And that the .*swf file has full access to its own Data folder. Why isn't it working?
by Motorised
Wed May 23, 2012 12:00 pm
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Thank you Klaus, for your positive reply. Can you offer a solution? How about looking at the image above and telling me what the solution is?
by Motorised
Wed May 23, 2012 11:39 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271

Also, I would like to add: When a customer has paid such an expensive price for a product, they have every right to expect a positive response from Technical Support or Customer Service. Not to be run ragged by a series of ridiculous questions that have absolutely no bearing on the problem and have ...
by Motorised
Wed May 23, 2012 11:32 am
 
Forum: Using Panotour / Panotour Pro 1.8
Topic: Panotour/*.swf display problem?
Replies: 39
Views: 10271
Next

Return to advanced search