Search found 14 matches

Return to advanced search

Autopano 4 can't load 2.5 files properly

When I load a .pano file create in giga 2.5, none of the images are properly warped anymore. They seem to be generally in the right location, but will all have the wrong rotatiion [such as all of them are turn 90 degrees, or all of them 15 degrees] and some may not even be the right size. Same with ...
by komatii
Thu Apr 14, 2016 9:14 am
 
Forum: Autopano - Bugs & discussion
Topic: Autopano 4 can't load 2.5 files properly
Replies: 0
Views: 633

camera angle always resets on optimize

Is there any way to prevent APG from resetting the camera angle after optimizing. It's quite often that after positioning the camera to the angle I want, that I then decide some images need more control points for a cleaner stitch. But as soon as I reoptimize after adding control points, the camera ...
by komatii
Sun Aug 07, 2011 2:27 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: camera angle always resets on optimize
Replies: 1
Views: 523

HDR color correction overexposure

When I set HDR color correction, it seems Autopano always sets the brightness levels such that bright areas, especially sky, blow out. Of course that's no problem if I render to a 32bit .hdr file, but this takes up a lot more space and time to render. I'd like to be able to just render 16bit, but th...
by komatii
Sun Aug 07, 2011 1:05 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: HDR color correction overexposure
Replies: 1
Views: 728

It kind of seems like it's doing the color change when it converts my .CR2 raw files.
by komatii
Sat Apr 16, 2011 5:49 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano adjusting colors with color correction off
Replies: 7
Views: 2423

Autopano adjusting colors with color correction off

I have a panorama shot with exposure bracketing, that is stacked in AP Giga. Color correction is disable but Autopano is still brightening up the darkest exposures. This makes it impossible to get a correct HDR image in Photoshop by combining the 3 rendered layers. Screenshot attached, you can see t...
by komatii
Sat Apr 16, 2011 5:23 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Autopano adjusting colors with color correction off
Replies: 7
Views: 2423

How to stop Autopano ignoring weak links

I frequently have a problem where Autopano 2.5 [any version really] doesn't find links on some images. I will create manual control points, but when I optimize [no matter what settings] it will rank those points as having a very high RMA [in the red range] and will then completely ignore them for pl...
by komatii
Sat Apr 09, 2011 12:59 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: How to stop Autopano ignoring weak links
Replies: 1
Views: 676

This isn't just a CPU vs GPU quality thing, it's certain images in the GPU preview being rendered so badly as to be unusable, whereas other images with just as much warping render correctly in the window.
by komatii
Thu Feb 24, 2011 5:56 am
 
Forum: Autopano - Bugs & discussion
Topic: bad warping in preview with GPU acceleration
Replies: 4
Views: 2086

yes, I do have GPU enabled.
by komatii
Wed Feb 23, 2011 12:26 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: What the preview image render settings?!
Replies: 3
Views: 1258

What the preview image render settings?!

In the main APGiga window, where it shows a preview rendering of the panorama, what are the render settings used. I can't even count now, the number of panoramas I try to render where the preview image is beautiful, with nice smooth gradients in the skies. But when I render, it seems like no matter ...
by komatii
Tue Feb 22, 2011 12:08 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: What the preview image render settings?!
Replies: 3
Views: 1258

Force panorama to NOT be 360

I have a very wide panorama that is not a 360 panorama. It's extremely wide, with each set of images shot from a different location horizontally, rather then a different angle horizontally. But Autopano always assumes it's a 360 panorama, and tries to connect the left and right sides. Planar project...
by komatii
Sun Feb 13, 2011 2:58 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Force panorama to NOT be 360
Replies: 6
Views: 1530

bad warping in preview with GPU acceleration

When GPU is enabled, in the preview window, areas of heavy warping, usually near the top and bottom of the panorama some images get warped so one edge only has 3 vertices, so instead of a cleanly warped image, the one edge only has 2 sides, such that nothing in that image lines up at all with the ot...
by komatii
Sat Feb 12, 2011 9:20 am
 
Forum: Autopano - Bugs & discussion
Topic: bad warping in preview with GPU acceleration
Replies: 4
Views: 2086

Changing color color correction modes frustrating for comparison

It's nearly impossible to compare color correction modes in order to chose one [namely between none and LDR], since it redoes the calculation for all images when you change, rather than caching them. If caching the correct images from the previous correction isn't manageable, could it at least cache...
by komatii
Sun Feb 06, 2011 7:34 am
 
Forum: Autopano - Bugs & discussion
Topic: Changing color color correction modes frustrating for comparison
Replies: 1
Views: 577

manual CPs deleted on optimize, also random clean control points

Sometimes after setting manual control points, and hitting optimize it deletes all the control points I just created, even though optimize settings have "clean up control points" turned off. Quick optimize however works without deleting the manual CPs I just set. Last time it did this, I noticed tha...
by komatii
Fri Feb 04, 2011 4:15 am
 
Forum: Autopano 2.5 and older
Topic: manual CPs deleted on optimize, also random clean control points
Replies: 0
Views: 2109

2.5 RC2 Mercator does not render

When I try to render with mercator projection, it renders with spherical instead. I tried multiple times, even switching to a different projection then back to mercator to make sure it was actually set, but it renders spherical. Clicking on the item in the render window after it rendered to view det...
by komatii
Mon Jan 31, 2011 5:57 am
 
Forum: Autopano 2.5 and older
Topic: 2.5 RC2 Mercator does not render
Replies: 2
Views: 2600

Return to advanced search



cron