Search found 180 matches

Return to advanced search

Editor not displaying panorama

The computer running APG 4.23 (and many earlier versions) use Windows 7 x64 w/128GB, the connection to such computer is via RDP to a computer with 6 monitors without any problem, however, APG4.40 doesn't display the panorama in editor window... I have to rollback to 4.23..... attached is the example...
by Ronald
Sun Apr 09, 2017 12:49 am
 
Forum: Autopano - Bugs & discussion
Topic: Editor not displaying panorama
Replies: 6
Views: 1524

Re: APG 4.0b2 ... still dark after start [SOLVED]

I'm agreed with George, because my case is exactly the same....
by Ronald
Mon Dec 29, 2014 4:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4.0b2 ... still dark after start
Replies: 20
Views: 2301

Re: APG 4.0b2 ... still dark after start [SOLVED]

I'm experiencing the very same issue. I'm using W74x64SP1 32GB RAM, the only limitation that I could have is that I'm not using any GPU processing; however, never have been an issue using previous versions of APG 2.x and 3.x...
by Ronald
Thu Dec 25, 2014 12:49 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG 4.0b2 ... still dark after start
Replies: 20
Views: 2301

Re: APG3.6.3 --- W7x64: Memory Error

I would like to let you know the memory error still occurs in APG3.6.3....

I tried the recommendations indicated before with this version and the error still happens....
by Ronald
Mon Aug 18, 2014 4:51 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 2961

Re: APG3.5 W7x64: Memory Error

During travels I could take thousand of shoots (in several panoramas, using different exposures, focal distance, bracketing, etc) that APG detects easily... again, the idea here is only to have the number of pictures associated to each panorama and have a thumbnail image... once the panorama is iden...
by Ronald
Mon May 05, 2014 5:45 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 2961

Re: APG3.5 W7x64: Memory Error

the value was decreased progressively until 10%, and instead of improving... with less memory the error occurrence is way higher... and I also tried with 3.5.1 with the same results. the first part of the process that I do, is to creating the panoramas from the raw images (just to determine the numb...
by Ronald
Sat May 03, 2014 6:57 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 2961

Re: APG3.5 W7x64: Memory Error

Nope, I did change the limit to about 50% and the error persists...
by Ronald
Sat Apr 19, 2014 5:29 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 2961

Re: APG3.5 W7x64: Memory Error

I wonder if somebody has additional information to resolve this issue...
by Ronald
Fri Apr 11, 2014 5:06 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 2961

Re: APG3.5 W7x64: Memory Error

Just as FYI; I didn't change the original APG memory settings when I was getting the error, then per your indication I did change the values from 100% to about 90%... but still I'm getting the same errors...

Any ideas?
by Ronald
Wed Apr 09, 2014 6:34 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 2961

APG3.5 W7x64: Memory Error

Hello, I'm getting the error attached cropping a panorama of 62 CR2 images, (part of my preliminary workflow process) and I just noticed that.. using TIFF images the error does not appear creating new panoramas! An update here.... this error also appears opening panoramas created with 3.08 version (...
by Ronald
Sun Apr 06, 2014 3:53 am
 
Forum: Autopano - Bugs & discussion
Topic: APG3.5 W7x64: Memory Error
Replies: 11
Views: 2961

Re: 900MP portraits show human face in extreme detail

I'm totally agreed with Georg.... although I have to say, the robotic arm is really impressive...
by Ronald
Sun Apr 06, 2014 3:39 am
 
Forum: Open discussion
Topic: 900MP portraits show human face in extreme detail
Replies: 4
Views: 1367

Hi, Ok... so, there is not need to report that bug again... Yes, I did try with a range from -4 to 4... and with multiband set to 0 the vignetting is less noticeable but still is not good enough. To be honest, I don't know exactly where to adjust the lens profile in PS, even when is the only softwar...
by Ronald
Tue Jan 22, 2013 4:20 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG3.0.2/3 W7x64] Vignetting and Layers option for render
Replies: 12
Views: 2085

Just a quick question in regards of the multiband settings; that option was disabled on purpose or is an issue introduce in APG3.0?? I been doing testing using APG 2.6.4 which allows you to change the multiband value (advanced settings) just before rendering.... So far, using multiband value = 0 wit...
by Ronald
Tue Jan 22, 2013 7:18 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG3.0.2/3 W7x64] Vignetting and Layers option for render
Replies: 12
Views: 2085

As I mentioned in my original post, I been trying anti vignetting from +5 to +52, also, I been using the TIFF images without any vignetting correction and also with the original CR2 files, and yes, the vignetting effect changes from dark to light areas or from the edges to the center.... the point i...
by Ronald
Mon Jan 21, 2013 4:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG3.0.2/3 W7x64] Vignetting and Layers option for render
Replies: 12
Views: 2085

Well, I only can tell you this, the level of the "vignetting" or whatever it is is affected every time the TIFF are generated with a different vignetting adjustment in PS; that's why I'm assuming a vignetting issue.... I been working in this panorama for several days trying to make it blend correctl...
by Ronald
Mon Jan 21, 2013 6:32 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG3.0.2/3 W7x64] Vignetting and Layers option for render
Replies: 12
Views: 2085

[APG3.0.2/3 W7x64] Vignetting and Layers option for render

I'm having a real headache stitching a panorama of 120 TIFF-16 images, and the CR2 photos were taken a ISO 100, 1/400 and f/10. I been applying vignetting adjustments in PS using variations from 5 to 52 with no difference at all in the result in APG. The question here is: what I'm doing wrong???? In...
by Ronald
Mon Jan 21, 2013 4:21 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: [APG3.0.2/3 W7x64] Vignetting and Layers option for render
Replies: 12
Views: 2085

I only use TIFF-16 and it's the first time that I see something like that, the difference is that only use PS to convert from CR2 to TIFF
by Ronald
Fri Sep 21, 2012 10:05 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG 2.6.2 Win7-64] TIFF-files sporadically not correctly imported
Replies: 8
Views: 2687

I'll try to upload or attach a file later, but basically there is no difference at all in how my panoramas are created between version. First step I run APG and detect all the panoramas in a folder (cr2) images, then I saved the good ones to convert the images detected in the panorama to tiff16 (usi...
by Ronald
Fri Sep 21, 2012 9:58 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0.0A2 - W7x64] Thumbnail Images not displayed
Replies: 10
Views: 3469

This is an screen shoot of the thumbnail situation that also happens in APG3B1.

Additional information to consider is:
- The APG3XX is the only version in the computer (no official release like APG2.6.4 is installed at the same time)
by Ronald
Sat Sep 15, 2012 6:20 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0.0A2 - W7x64] Thumbnail Images not displayed
Replies: 10
Views: 3469

I just received my NN5 (discontinued from Nodal Ninja and available as factory irregular) with a RDII-16 rotator, and everything works great, and... the vertical lock works as expected even with the camera/lens weight... In some preliminary testing I was able to use 250mm and stitch the images with ...
by Ronald
Wed Sep 12, 2012 4:49 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: NN5 w/RD16-II vs M1-L w/RD16-II - Recommendations
Replies: 3
Views: 2006

The situation persists. The panoramas modified and/or created in APG3.0A3 are not showing the thumbnail images. Panoramas created in a previous version are showing the thumbnails correctly. I'm not sure if would have something to do with the error displayed when you try to open a panorama saved in A...
by Ronald
Fri Sep 07, 2012 4:21 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0.0A2 - W7x64] Thumbnail Images not displayed
Replies: 10
Views: 3469

[APG 3.0.0A2 - W7x64] Thumbnail Images not displayed

The thumbnail images from panoramas created or modified in APG3.A2 are not displayed in windows explorer; only the APG thumbnail logo is displayed. There is no previous versions of APG installed
by Ronald
Wed Sep 05, 2012 12:48 pm
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0.0A2 - W7x64] Thumbnail Images not displayed
Replies: 10
Views: 3469

[APG 3.0 A2 Win7 x64] CP Optimization Issue

I found an erratic behavior during the optimization process; for example you manually change CP between the image 1 and 2; then you move to the image 3 and 4 and repeat the process; then at the moment that you press "optimize the panorama" the focus goes back to the CP editor of the images 1 and 2. ...
by Ronald
Sat Aug 25, 2012 5:13 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0 A2 Win7 x64] CP Optimization Issue
Replies: 0
Views: 594

NN5 w/RD16-II vs M1-L w/RD16-II - Recommendations

Hello, I been generating panoramas in the last 4 years, basically, by hand, using a tripod (eye-percent) and with a little robotic panoramic head (btw: not very useful); so, it is time to move forward and buy a real panoramic head. Due I'm using a sort of heavy equipment to take panoramas (1DMKIII/1...
by Ronald
Thu Aug 23, 2012 5:42 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: NN5 w/RD16-II vs M1-L w/RD16-II - Recommendations
Replies: 3
Views: 2006

[APG 3.0.0A1 - W7x64] Control Point Editor

The CPE is having some erratic behaviors during the optimization process. - First, you may encounter odds situations when some points are added, then running the optimization; the program can delete the bad and also good existing points. - Let's say that in the previous case you have a fisheye panor...
by Ronald
Mon Aug 20, 2012 4:00 am
 
Forum: Autopano - Bugs & discussion
Topic: [APG 3.0.0A1 - W7x64] Control Point Editor
Replies: 2
Views: 991
Next

Return to advanced search