Search found 30 matches

Return to advanced search

Tim - I've been sailing along making some pans and then ran in to a problem. I open the file with pictures no problem- then I want to 'start detection' however what comes up is only part of screen. Here's what i get: /Users/garycarr/Desktop/Picture 1.png /Users/garycarr/Desktop/detection.skitch Any ...
by gcarr
Mon Mar 30, 2009 2:10 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: open image in APP
Replies: 14
Views: 3672

Mark - i just got back to experimenting and I have a question. I shot in RAW and imported into Photomatix and saved images in EXR. I then created my panorama and the overall image of my panorama was dark as it wasn't yet 'tonemapped'. You said you do this in CS4. However I have CS3 and I can't find ...
by gcarr
Sun Feb 01, 2009 6:36 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Importing EXIF info (or settign for all images at one time)
Replies: 13
Views: 4481

Martin - what is LDR? I familiar with HDR. Is it part of photoshop or did you set it in your camera?
Gary
by gcarr
Mon Jan 26, 2009 7:20 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: vertical brightness alterations in blue sky
Replies: 6
Views: 2247

Tim - you're just what the Doctor ordered. It's great to see a Mac user explain it so clearly. And best of all is my 'tools' worked were exactly as you described. My wife and I were most fortunate to visit our son in Australia who was on an exchange program in medicine in Brisbane. We fell in love w...
by gcarr
Mon Jan 26, 2009 6:12 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: open image in APP
Replies: 14
Views: 3672

I appreciate a Mac user taking me through this as A-B may be the same getting there is not. First of all the steps you're now showing me are totally different than the tutorial. So I appreciate your input. First of all I looked at your last image and it didn't show the EXIF in the bottom left corner...
by gcarr
Mon Jan 26, 2009 2:24 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: open image in APP
Replies: 14
Views: 3672

Clear now? Rocket science it ain't. :rolleyes: nope - but you can go to little planets with it . . . don´t you? :P besz, Klaus Andrew - it's obvious that the software you're using and the software I'm using are quite different. Take a look at your step by step and compare to mine. Right from the s...
by gcarr
Sun Jan 25, 2009 11:52 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: open image in APP
Replies: 14
Views: 3672

I'm not trying to create a panorama at this point -only to see the EXIF info attached to each image. Andrew
was able to open ONE image.
by gcarr
Sun Jan 25, 2009 5:22 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: open image in APP
Replies: 14
Views: 3672

open image in APP

I guess everyone has to learn to walk before running and I'm discovering creating panoramas duly applies. I have experienced problems such as simply trying to open or find a folder as taught by the tutorial and while it worked at first, simply stopped working. Anyway I discovered another 'tool' open...
by gcarr
Sun Jan 25, 2009 5:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: open image in APP
Replies: 14
Views: 3672

Andrew - I realize this must be frustrating for you however when I open images in APP (I opened a group right out of what I shot - no pre processing, only folders would open and not individual thumbnails. If I tried to open an individual image I was told there were not enough images to create a pano...
by gcarr
Thu Jan 22, 2009 4:38 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

No, that's a stitched pano. I mean images as they come from the camera - just as I said - please read my post again: http://www.autopano.net/forum/p37161-2009-01-17-15-56-13#p37161 I expect you'll find an EXIF viewer for the Mac if you do a Google search. Sorry Andrew if you're getting multiple rep...
by gcarr
Mon Jan 19, 2009 6:02 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

"No EXIF" is displayed in the bottom left corner of the screen capture. My guess is that this should not prevent correct control points placement but could result in a somewhat distorted pano. Anyway, manually entering the corect focal length will no hurt! As displayed in the capture, thumbnails ar...
by gcarr
Mon Jan 19, 2009 4:48 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

fma38 wrote:Did you try to activate the APP panels, with the buttons between the 'load pictures' and 'gear' ones?

It worked when I clicked 'load pictures' as oppose to browse folders. Why would that be? The tutorial says to click 'browse folders' first.
Gary
by gcarr
Mon Jan 19, 2009 2:59 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

Thanks for replying Frederic - I don't know what/ where you mean. Which image above are you referring to? The first, second or third?
The third image has a blue 'gear' but I don't see 'load pictures or buttons. Perhaps you can help me here.
Thanks,
Gary
by gcarr
Mon Jan 19, 2009 2:51 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

Ok I went step by step. I rebooted my computer, I reset default settings and the same thing happens. I went to browse folder (3rd pic) and clicked and got a pop up (see pic 1) and clicked the 3 dots. I got another pop up showing folders on my desk top (see pic 2 - in this case I had already found th...
by gcarr
Mon Jan 19, 2009 2:12 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

"No EXIF" is displayed in the bottom left corner of the screen capture. My guess is that this should not prevent correct control points placement but could result in a somewhat distorted pano. Anyway, manually entering the corect focal length will no hurt! As displayed in the capture, thumbnails ar...
by gcarr
Sun Jan 18, 2009 4:13 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

Thanks Andrew - I've always had an admiration for the British dry humor.
by gcarr
Sat Jan 17, 2009 8:26 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

you may have some mess in the exif, can you check in the detection properties if the focal length is correct. "No EXIF" is displayed in the bottom left corner of the screen capture. My guess is that this should not prevent correct control points placement but could result in a somewhat distorted pa...
by gcarr
Sat Jan 17, 2009 4:39 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

Hi Andrew - I'm using an Nikon D80 and shooting in aperture priority so focal length shouldn't be an issue. I assume when you say pre-processing you're referring to HDR. I did convert them them to HDR and THEN converted them in APP. Does APP then prevent you from processing in HDR? I'm also on a MAC...
by gcarr
Sat Jan 17, 2009 4:37 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

you may have some mess in the exif, can you check in the detection properties if the focal length is correct. "No EXIF" is displayed in the bottom left corner of the screen capture. My guess is that this should not prevent correct control points placement but could result in a somewhat distorted pa...
by gcarr
Fri Jan 16, 2009 11:54 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

I have 4 images and when I imported them they showed up as attached. However when I clicked the arrow only 3 images were transferred. The message states that the stitching quality is very good - 2.68. The image missing is well lit and sharp. Why would it not be transferred? Image 1,2,3 is missing. ...
by gcarr
Fri Jan 16, 2009 11:45 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

mediavets wrote:Upload the images somewhere where I can download them and I'll tell you why?

I sent you the email- did you not receive?
Gary
by gcarr
Fri Jan 16, 2009 11:36 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

hankkarl wrote:Try selecting "force every image to be in the same panorama" see http://www.autopano.net/wiki/action/view/Application_Settings#Detection

tried that and the result SAID 4 images imported however there was no change - still the same three.
by gcarr
Fri Jan 16, 2009 11:35 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

3 of 4 images imported

I have 4 images and when I imported them they showed up as attached. However when I clicked the arrow only 3 images were transferred. The message states that the stitching quality is very good - 2.68. The image missing is well lit and sharp. Why would it not be transferred? Image 1,2,3 is missing.
by gcarr
Wed Jan 14, 2009 9:33 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 27
Views: 9218

3 of 4 images imported

I have 4 images and when I imported them they showed up as attached. However when I clicked the arrow only 3 images were transferred. The message states that the stitching quality is very good - 2.68. The image missing is well lit and sharp. Why would it not be transferred?
by gcarr
Wed Jan 14, 2009 9:33 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: 3 of 4 images imported
Replies: 0
Views: 833

good point
by gcarr
Wed Jan 14, 2009 8:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: parts missing
Replies: 7
Views: 2384
Next

Return to advanced search