Search found 362 matches

Return to advanced search

Re: [URGENT HELP] Autopano Video Pro ERROR

Unfortunately, I know simple tools for changing containers pixel ratio (which is already right) but not the stream display ratio... It's another discussion, but in my side I can use the Adobe VR mode with video exported in "keep in display info" without the visible line. I get this line on...
by renan
Fri Jun 30, 2017 1:37 pm
 
Forum: BETA - Feedback, bugs & discussion (EN/FR)
Topic: [URGENT HELP] Autopano Video Pro ERROR
Replies: 17
Views: 918

Re: [URGENT HELP] Autopano Video Pro ERROR

Actually, in your screen shot, the good results are "keep in display info" from 3.0 and "Do not keep" of 2.5. So in next 3.0, we will fix the "Do not keep" export which will give the size and the pixel ratio you need in your workflow. For information, there is several w...
by renan
Fri Jun 30, 2017 10:32 am
 
Forum: BETA - Feedback, bugs & discussion (EN/FR)
Topic: [URGENT HELP] Autopano Video Pro ERROR
Replies: 17
Views: 918

Re: [URGENT HELP] Autopano Video Pro ERROR

In my experiments, 3.0 and "do not keep" gives 1.0 in pixel ratio. So it could solve your case.
But in your last screen shot, "do not keep" of 3.0 gives 1.125. Can you confirm this result?
by renan
Thu Jun 29, 2017 4:00 pm
 
Forum: BETA - Feedback, bugs & discussion (EN/FR)
Topic: [URGENT HELP] Autopano Video Pro ERROR
Replies: 17
Views: 918

Re: [URGENT HELP] Autopano Video Pro ERROR

I was doing same experiments. Actually, Autopano Video 2.5 pixel ratio was false (but works in your Adobe projects). I can get same issue, if I use 360 footage of both version (2.5 and 3.0) into the same project. I think it must be similar if you replace a video in a project created with 2.5 exports...
by renan
Thu Jun 29, 2017 3:37 pm
 
Forum: BETA - Feedback, bugs & discussion (EN/FR)
Topic: [URGENT HELP] Autopano Video Pro ERROR
Replies: 17
Views: 918

Re: Omni Importer Freezing when Rendering

I haven't see any crash report related to this with the RC2. Is the interface for uploading reports displayed when it crashes?

Can you also open created project (.kava) in Autopano Video Pro and make a screenshot of rendering settings. We need these information for trying to reproduce the issue.
by renan
Tue Sep 13, 2016 8:25 am
 
Forum: 2.5 beta archives
Topic: Omni Importer Freezing when Rendering
Replies: 2
Views: 296

Re: Remember directories

issue opened.
by renan
Tue Aug 16, 2016 2:05 pm
 
Forum: 2.5 beta archives
Topic: Remember directories
Replies: 1
Views: 301

Re: beta 3 2.5.0 AVP dont want stitch TWO camer, LOADER not

Your workflow seems correct.
Do have this issue with all 2.5.0 version or it was working before the beta3 ?
You can find old beta versions here:
http://download.kolor.com/avp/beta/history
by renan
Tue Aug 09, 2016 10:01 am
 
Forum: 2.5 beta archives
Topic: beta 3 2.5.0 AVP dont want stitch TWO camer, LOADER not STOP
Replies: 3
Views: 482

Re: AVP 2.3 skipping/duplicating frames on output video

I had a project which had similar behaviour, I worked on it several days for trying to understand the issue.

It could sound like a joke but after updating my nvidia driver released today I can't reproduce my syncrhonization issue in AVP 2.3.2.

Tell us if it's the same for your projects.
by renan
Fri May 13, 2016 12:28 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.3 skipping/duplicating frames on output video
Replies: 14
Views: 1294

Re: "All Video files must have same framerate"

We reproduce your issue by merging your files with ffmpeg. And other applications (like VLC) also detect the framerate difference. In AVP, we are able to merge mp4 by using "Import all GoPros" dialogue. So, to well merge your files you can simulate that your videos are GoPro chapter and us...
by renan
Wed Apr 13, 2016 2:52 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: "All Video files must have same framerate"
Replies: 12
Views: 1337

Re: Render - Pixelized

What are your blending presets ?
Are you using "Smart cutting" in Weighting algorithm ? If it's the case, the paths for cutting are computing on first rendered frame and not actualized. So, moving objects can be weirdly cut as in your screen shot.
by renan
Mon Jan 04, 2016 9:44 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Render - Pixelized
Replies: 1
Views: 319

Re: Downscaling is performed *really* poorly

Actually, I don't think the interpolation is the issue in this case. In APG workflow, we adapt the size of the sources according to panorama size (kind of mipmaping). In AVP you will have the same workflow in CPU rendering but not in GPU. So the GPU interpolation is made on original video sources wh...
by renan
Fri Oct 09, 2015 1:11 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: Downscaling is performed *really* poorly
Replies: 2
Views: 337

Re: Cant export 4096 X 2048 MP4 with 2.2.1

I detected the issue but it's not always repeatable. So, I'm not sure that the workaround will work in all case with the 2.2.1. Actually, the pixel aspect ratio (PAR) is not well set with some rendering preset. You can try 2 things: - set fps and standard as original video - or go to general setting...
by renan
Thu Oct 08, 2015 9:48 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Cant export 4096 X 2048 MP4 with 2.2.1
Replies: 11
Views: 1527

Re: Cant export 4096 X 2048 MP4 with 2.2.1

I tried with same rendering parameters with sources at 59.94 fps and it's working for me.

Can you share your .kava project file ? I will replace the videos for trying to reproduce this issue.
by renan
Fri Oct 02, 2015 10:02 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Cant export 4096 X 2048 MP4 with 2.2.1
Replies: 11
Views: 1527

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

If you work with strandard video files (mp4) you will not have any issue related to this module. This allows to support DirectShow 32bit (usefull for cineform) and QuickTime formats (as ProRes). I will try to prepare a package with an updated version of these video libraries to see if it could fix y...
by renan
Wed Sep 23, 2015 8:34 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 2004

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

According to your log the issue may come from an optional decoding module which allow to support DirectShow 32 bit and QuickTime formats. So, you can try to rename the folder where this module to disable it. The module is here: C:\Program Files\Kolor\Autopano Video Pro 2.2\MCPlugins\host32 Rename th...
by renan
Mon Sep 21, 2015 8:06 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 2004

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

One other thing which could help, is to activate a debuging trace of our video library (the crash seems appear into this library). For doing this: * create a folder named mc on your main disk( C:\mc\ ) * open a console => windows touch+R and type cmd * type the following commands into the console: c...
by renan
Fri Sep 18, 2015 12:55 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 2004

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

We tried on all Windows 10 we have (personal computers too). Some were updates, some were installed from scratch and we currently not reproduce this issue. It' hard to fix an issue without reproduce it but we are working on it... I'm also interested to know if Panotour 2.3 and 2.5 (even the demo ver...
by renan
Fri Sep 18, 2015 8:24 am
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 2004

Re: AVP 2.2 RC2 not starting in Windows 10 [SOLVED]

We tried on all Windows 10 that we have and unfortunately we do not have reproduce this issue. One eventuality, is to uninstall Microsoft Visual C++ redistribuable before reinstalling Autopano Video Pro. To do that, go to "Control Panel > Programs > Programs and Features" (you have a short...
by renan
Tue Sep 15, 2015 2:07 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: AVP 2.2 RC2 not starting in Windows 10
Replies: 21
Views: 2004

Re: GPU criteria

We do not have this kind of precision. For being objective we must have several cards on same computer, same OS... And repeat that on other computers and OS. One general thing, is that we don't try to be efficient on one specific hardware. We try to be the more generic as possible and to find soluti...
by renan
Fri Jul 17, 2015 9:13 am
 
Forum: Computers
Topic: GPU criteria
Replies: 14
Views: 2301

Re: GPU criteria

There shouldn't be any preferences between AMD and NVidia. For AVP we are currently experiencing some problems with inbuilt Intel graphics cards. We are looking to maximise compatibility so we don't use any advanced features. We mainly use GLSL 1.2, particularly to stay compatible on Mac. There is n...
by renan
Thu May 21, 2015 2:02 pm
 
Forum: Computers
Topic: GPU criteria
Replies: 14
Views: 2301

Re: Bug nouvelle version ?

Normalement on essaye d'anticiper ce genre d'erreur avant d'autoriser le lancement du rendu donc ce n'est effectivement pas un fonctionnement attendu. De plus le rendu depuis les images jpg n'est pas censé être plus problématique que celui effectué à partir des raw. Ce qui peut faire la différence c...
by renan
Wed Mar 11, 2015 9:33 am
 
Forum: Utilisation d'Autopano Pro / d'Autopano Giga (FR)
Topic: Bug nouvelle version ?
Replies: 2
Views: 847

Re: [APG 3.5.1 Seven 64bits] Neutralhazer ne fait que la pho

Nous n'avons pas reproduit ce comportement.
Par contre, "Appliquer à toutes les photos" signifie appliquer à toutes les photos sélectionnées. Donc vérifier la sélection dans le groupe avant de lancer le plugin. (Par défaut si aucune photo n'est sélectionnée on applique à toutes)
by renan
Wed Jun 11, 2014 2:56 pm
 
Forum: Autopano - Bugs et discussions (FR)
Topic: [APG 3.5.1 Seven 64bits] Neutralhazer ne fait que la photo 1
Replies: 4
Views: 1884

Re: Autopano Video Pro big bug !

For sending video sources you can use our ftp:
viewtopic.php?f=48&t=22157&p=141610#p141610

In some case, we already have corrupted video with Go Pro which have not enough battery. We will see if the file seems correct or not.
by renan
Mon May 05, 2014 8:13 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro big bug !
Replies: 14
Views: 2123

Re: Autopano Video Pro big bug !

We see related crash reports and they are effectively related to video decoding with Qt7. To confirm, can you try to play theses video into koloreyes and changing video plugin : Qt7 and avf http://www.autopano.net/wiki-en/action/view/Kolor_Eyes_Desktop_-_Video_decoding With Qt7 video plugin, you mus...
by renan
Fri May 02, 2014 8:34 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro big bug !
Replies: 14
Views: 2123

Re: Autopano Video Pro big bug !

Hi, I'm trying to render projects on hardware close to your Mac. I currently don't have this issue and I will continue to test on ours "oldest" Mac. Have you the possibility to test the software on other computer ? And if you can send us your project which stop each 1'19'', we will be clos...
by renan
Tue Apr 29, 2014 9:27 am
 
Forum: Autopano Video - Bug & Discussion
Topic: Autopano Video Pro big bug !
Replies: 14
Views: 2123
Next

Return to advanced search