Search found 35 matches

Return to advanced search

Re: facebook 360 panarama

Thank you all for your valuable help.
I am reporting this as a bug in autopano:
viewtopic.php?f=19&t=36665
by arb
Mon Aug 28, 2017 2:42 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: facebook 360 panarama
Replies: 16
Views: 3642

Re: facebook panorama metadata missing

I can assure you that in my tests I do not get the appropriate metadata added to the output file.
Please could you examine the source code and find the problem.
by arb
Wed Aug 23, 2017 5:07 pm
 
Forum: Autopano - Bugs & discussion
Topic: facebook panorama metadata missing
Replies: 12
Views: 11437

Re: facebook panorama metadata missing

I can share photos but you've banned me from contacting you.
by arb
Wed Aug 23, 2017 1:07 pm
 
Forum: Autopano - Bugs & discussion
Topic: facebook panorama metadata missing
Replies: 12
Views: 11437

Re: facebook 360 panarama

I'm using exiftool, there is no "XMP tab".
by arb
Tue Aug 22, 2017 10:12 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: facebook 360 panarama
Replies: 16
Views: 3642

facebook panorama metadata missing

This is a bug report for AutoPano 4.4.1 on both linux and windows. AutoPano is not adding the required metadata to allow facebook (and others) to detect the image as a panorama. For some people it works sometimes, but for me it's almost never worked. It's easy to check using the command-line exiftoo...
by arb
Tue Aug 22, 2017 10:10 am
 
Forum: Autopano - Bugs & discussion
Topic: facebook panorama metadata missing
Replies: 12
Views: 11437

Re: facebook 360 panarama

There's definitely a bug in AutoPano 4.4.1 (both Windows and Linux) because I'm not getting the correct metadata added to the panorama. I've just tried again starting from scratch and checked the result with exiftool - nothing (the lines I quoted above are missing). Please could you report this as a...
by arb
Mon Aug 21, 2017 9:14 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: facebook 360 panarama
Replies: 16
Views: 3642

Re: facebook 360 panarama

That's interesting - I used exiftool to compare the metadata for your panorama and mine, and they are almost identical except that your images have these extra lines: Stitching Software : Autopano Giga 4.4.1 Use Panorama Viewer : True Projection Type : equirectangular Cropped Area Image Height Pixel...
by arb
Fri Aug 18, 2017 5:11 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: facebook 360 panarama
Replies: 16
Views: 3642

Re: facebook 360 panarama

Thank you very much for trying! Interesting results. I should have said, I rendered to 6% size in order to keep the dimensions below 6000x3000 which I read in facebook's documentation. See: https://facebook360.fb.com/editing-360-photos-injecting-metadata/ So size has never been the issue for me. So ...
by arb
Fri Aug 18, 2017 2:07 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: facebook 360 panarama
Replies: 16
Views: 3642

Re: Including EXIF data so that Facebook etc.recognizes pano

Sorry the search tool didn't find your thread so I created a new one:
viewtopic.php?f=2&t=36631
It contains my findings so far...
by arb
Thu Aug 17, 2017 4:09 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Including EXIF data so that Facebook etc.recognizes panorama
Replies: 2
Views: 977

Re: facebook 360 panarama

Thanks for replying. I've tried every permutation of: * cylindrical * spherical * size as it comes out of autopano * padding the pano into a larger canvas which is 2:1 aspect ratio * leaving metadata alone * adding facebook's metadata using a script I wrote to calculate the dimensions/offsets * addi...
by arb
Thu Aug 17, 2017 3:54 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: facebook 360 panarama
Replies: 16
Views: 3642

facebook 360 panarama

Hi The documentation states that uploading a panorama from AutoPano to facebook just "just work" but it doesn't seem to work for me. Facebook doesn't detect it as a panorama. (I'm stitching something less than 360x180 but that should still work) I then followed the facebook documentation a...
by arb
Wed Aug 16, 2017 4:22 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: facebook 360 panarama
Replies: 16
Views: 3642

Re: AutoPano (win32) crashes immediately

Is there something we can do to progress this?
by arb
Tue Nov 10, 2015 12:21 pm
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: v4 on linux won't start (hangs), QXcbConnection errors

Is there something we can do to progress this?
by arb
Tue Nov 10, 2015 12:20 pm
 
Forum: Autopano - Bugs & discussion
Topic: v4 on linux won't start (hangs), QXcbConnection errors
Replies: 25
Views: 4852

Re: AutoPano (win32) crashes immediately

mediavets wrote:This is what happened when I installed and tried to run Windows 32-bit version of APG 4.2.2 on Windows XP/32:


That's a different problem, it's not a crash, so please feel free to report it in a separate thread, thanks!
by arb
Fri Oct 23, 2015 12:43 pm
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: AutoPano (win32) crashes immediately

Indeed 4.2.2 crashes too Exception Code: c0000094 Exception Offset: 01e51cdb OS Version: 6.1.7601.2.1.0.256.4 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a7888...
by arb
Fri Oct 23, 2015 11:37 am
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: AutoPano (win32) crashes immediately

there is nothing in the change log from 421 to 422 regarding crash fixes only vignetting
by arb
Thu Oct 22, 2015 5:51 pm
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: v4 on linux won't start (hangs), QXcbConnection errors

Hi

I've offered several times to help you debug this problem so please could you get back to me with some updated Qt libraries built with maximum debugging enabled or some other concrete proposal to solve this critical issue.

Thank you
by arb
Thu Oct 22, 2015 4:31 pm
 
Forum: Autopano - Bugs & discussion
Topic: v4 on linux won't start (hangs), QXcbConnection errors
Replies: 25
Views: 4852

Re: AutoPano (win32) crashes immediately

Is someone able to address this please?
by arb
Thu Oct 22, 2015 4:23 pm
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: AutoPano (win32) crashes immediately

Hello? Any suggestions???
by arb
Mon Oct 19, 2015 11:18 am
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: AutoPano (win32) crashes immediately

What can I try to get this working?
by arb
Fri Oct 09, 2015 1:11 pm
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: v4 on linux won't start (hangs), QXcbConnection errors

That env var didn't help I'm afraid

Did you think it might be related to something like this?
https://bugreports.qt.io/browse/QTBUG-38326
by arb
Fri Oct 09, 2015 1:10 pm
 
Forum: Autopano - Bugs & discussion
Topic: v4 on linux won't start (hangs), QXcbConnection errors
Replies: 25
Views: 4852

Re: v4 on linux won't start (hangs), QXcbConnection errors

The other versions of Qt are in non-standard locations so not conflicting.
I've also tried logging in as a brand-new user so ensure no bad paths or old config files are being used.

APG v3 used to work fine, and still does.

PanotourPro 2.3.2 also works.

Autopano 4.2.1 fails.
by arb
Thu Oct 08, 2015 10:48 am
 
Forum: Autopano - Bugs & discussion
Topic: v4 on linux won't start (hangs), QXcbConnection errors
Replies: 25
Views: 4852

Re: v4 on linux won't start (hangs), QXcbConnection errors

All libs link to /usr/lib/x86_64-linux-gnu/libxcb.so.1

I'm happy to help debug this if you send me a debug version or something like that.
by arb
Wed Oct 07, 2015 2:44 pm
 
Forum: Autopano - Bugs & discussion
Topic: v4 on linux won't start (hangs), QXcbConnection errors
Replies: 25
Views: 4852

AutoPano (win32) crashes immediately

Hi AutoPanoGiga Win32 (x86) crashes immediately when running it before any windows appear. It happens with 4.0.2 and 4.2.1 Running inside a Windows7 VM. Problem signature: Problem Event Name: APPCRASH Application Name: AutopanoGiga_win32.exe Application Version: 4.2.1.400 Application Timestamp: 5608...
by arb
Wed Oct 07, 2015 2:37 pm
 
Forum: Autopano - Bugs & discussion
Topic: AutoPano (win32) crashes immediately
Replies: 8
Views: 1636

Re: v4 on linux won't start (hangs), QXcbConnection errors

Yes, it's nvidia-340-updates I've got several Qt versions since I'm a developer however the ldd output shows the Qt5 libs coming from the AutoPano installation (the native Qt5 libs use a different ABI anyway it seems!) : linux-vdso.so.1 => (0x00007ffd1b133000) libKGFL_linux64.so => /usr/lib/Autopano...
by arb
Tue Oct 06, 2015 11:16 am
 
Forum: Autopano - Bugs & discussion
Topic: v4 on linux won't start (hangs), QXcbConnection errors
Replies: 25
Views: 4852
Next

Return to advanced search



cron