Search found 21 matches

Return to advanced search

Settings to automate detection of scans of book?

I have scanned the pages of a book in four overlapping scans. I can get them to stitch but I am having trouble getting AP to automatically detect them. It wants to put all the images (from the entire book) in the same pano when there should only be four per pano (the images that form a single page)....
by darinb
Wed Dec 03, 2014 6:34 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Settings to automate detection of scans of book?
Replies: 2
Views: 497

Drats. Doesn't sound liek there is a solution to my existing images. On the other hand, my manual process--however painful--looks beautiful. If there was only some way to automate it. I figure if it is something I can do sort of mindlessly then it should be computerize-able but I guess we aren't the...
by darinb
Sat Aug 18, 2012 8:52 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Better blend when focis differs?
Replies: 3
Views: 931

Better blend when focis differs?

Hello, I've been using AutoPano for a while but I'm still a novice user :) How can I "focus blend" multi-row panos where each row's focus is adjusted slightly? For example, say I'm shooting my front yard from my porch. The pano has three rows, near me, middle of yard, and edge of yard. Let's say I h...
by darinb
Fri Aug 17, 2012 7:56 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Better blend when focis differs?
Replies: 3
Views: 931

Hi, What I have is a video shot by another photographer. The question is, did the photographer tilt the footage at the end of the video as compared to the beginning of the video? (It is a journalistic video--the tilt question is important to the integrity of the image). I thought one way to answer t...
by darinb
Fri Jun 15, 2012 10:52 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Position only?
Replies: 4
Views: 1342

Position only?

Is there a way using Autopano to arrange a set of images with no adjustments other than positioning the images, rotating them if needed? I don't want any blending or any changes to the rectangular shape of the images.

Thanks!

--Darin
by darinb
Thu Jun 14, 2012 9:20 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Position only?
Replies: 4
Views: 1342

O.K., uploading now. Should take about a half hour. As I mentioned above, I suspect the files won't stitch in the end because there is little overlap but it would be interesting to try.

--Darin
by darinb
Mon Oct 24, 2011 12:46 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Very large source files?
Replies: 16
Views: 2639

O.K., I tried again using the files after converting to RGB and then setting AP to use only one core but still behaves as I described in post #9, above. I also tried various other combinations oy number of cores, GPU enabled or not, etc but still no change in behavior. There are no out-of-memory war...
by darinb
Fri Oct 21, 2011 6:06 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Very large source files?
Replies: 16
Views: 2639

Oh! I didn't realize that the color data was intregal to the stitching algorithm. That *is* a major bummer. I'm stuck with the B&W. O.K., I'll do a little more research on other stitches--but it looks like I'll be doing these the old fashioned way (well, not glue and scissors). Thanks, --Darin PS, y...
by darinb
Thu Oct 20, 2011 8:58 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Very large source files?
Replies: 16
Views: 2639

O.K., progress. On another thread I was somewhat surprised (astonished?) to learn that AP does not support grayscale. That's a major bummer. So I converted my 0.5 GB files to RGB so now they are 1.5 GB files, each. (Imagine a hundred pairs of these!) Now they load. BUT...they don't stitch. I hit the...
by darinb
Thu Oct 20, 2011 4:29 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Very large source files?
Replies: 16
Views: 2639

O.K, sorry for the delay in getting back. I'm trying to stitch two very large image files. Frankly, I don't think they are going to stitch in the end since there is very little overlap but my problem is that I can't get them to load in AutoPano. When I drag the images to the AutoPano window I get th...
by darinb
Thu Oct 20, 2011 3:57 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Very large source files?
Replies: 16
Views: 2639

Very large source files?

I want to stitch two very large source files. There are approx 500 mb each in TIFF format. I tried my AutoPano Pro and tried the demo of Gigapano but in each case the import dialog appears, pauses for about a minute, then disappears. Then a "group" frame will appear in the main window but with no im...
by darinb
Tue Oct 11, 2011 5:44 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Very large source files?
Replies: 16
Views: 2639

Hi AlexandreJ, There is a known bug when AutoPano tried to render to photoshop layers on the Mac (see http://www.autopano.net/forum/p74191-2010-12-17-16-39-20). So that error appears, but no others. I've tried many combinations of presets and custom rendering option but am getting the same result. I...
by darinb
Tue Feb 15, 2011 8:40 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Layers but no blending :(
Replies: 3
Views: 951

Layers but no blending :(

Hello all, I'm fairly new to Autopano. I'm using 2.5 on a Mac. The problem I'm having is when I render a pano with Pictures (photoshop layers). I get the layers but no blending whatsoever. If I don't choose to render with Pictures, if I just output a regular file, it blends just fine. Now, I *do* ru...
by darinb
Tue Feb 15, 2011 4:57 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Layers but no blending :(
Replies: 3
Views: 951

Thanks for the links. The Camridgeincolor one was especially useful. So the ones I'm having trouble with must be the wide FOV ones--that makes sense--and that is just the nature of that projection mode. Still not quite sure why only the right side was exhibiting the stretching, but that seems a mino...
by darinb
Sun Jan 23, 2011 6:22 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stretched/distorted in Planar mode, ok in Cylindrical
Replies: 3
Views: 946

Stretched/distorted in Planar mode, ok in Cylindrical

I'm working on a series of panos I shot last year using a Nikon, a 100mm or 50mm lens (depending on the image) and a Really Right Stuff pano head. Usually everything looks good when set to Planar but every once in a while I get severe distortion. Changing to Cylindrical usually solves the problem we...
by darinb
Sun Jan 23, 2011 1:21 am
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Stretched/distorted in Planar mode, ok in Cylindrical
Replies: 3
Views: 946

I forgot to mention. I originally installed the 64-bit version--that seemed correct since I'm running 10.5--but it was horrible. Exiting all the time, locking up my computer again and again--APP2 seemd to be working on many cases but all other apps would stop responding and I had to force quit, etc....
by darinb
Tue Oct 13, 2009 9:00 pm
 
Forum: Autopano - Bugs & discussion
Topic: Repeated crashes on second pano
Replies: 1
Views: 559

Repeated crashes on second pano

Hi, I'm having trouble getting APP2 (32 bit) to do more than one pano at a time. It is crashing in the second pano, once or twice on the third. I am new-ish to the software so this may be a settings issue. I'm using an 24" aluminum iMac, 4 gig memory. Here is what happens: I load one or more panos b...
by darinb
Tue Oct 13, 2009 8:53 pm
 
Forum: Autopano - Bugs & discussion
Topic: Repeated crashes on second pano
Replies: 1
Views: 559

>>Our blender is not aware yet of out of focus part.<< I'm not sure I understand--I didn't change the focus point for any of the shots--all of the images of that portion of the rock are the same degree out of focus (or in focus)... In any event, using the bilinear/linear settings seemed to work... -...
by darinb
Sun Nov 09, 2008 7:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Blurred are problem
Replies: 5
Views: 1983

Further clues: Looking at the area on the images, it looks like there is a big variation in exposure there. When I change the rendering the match the preview (Bilinear and Linear) it comes out looking ok as far as the blur issue. Not sure why bicubic/smartblend worked before but not now. Is there an...
by darinb
Sat Nov 08, 2008 10:00 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Blurred are problem
Replies: 5
Views: 1983

I can redo the screen shots if you like but it might help to point out that the top shot is slightly zoomed in--orient yourself with the vine-like growth growth. The top shot has a geometric blurred area... I've attached a screen shot of the whole image. To make the image I used a Nikon D300/Zeiss 1...
by darinb
Sat Nov 08, 2008 9:33 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Blurred are problem
Replies: 5
Views: 1983

Blurred are problem

Hello all, I'm doing my first panos with APP and I've run into some weird behavior... In the preview window the pano look fine but when I render it I get a portion of the pano blurred in a weird way (samples attached). Any ideas? Current version of APP on Mac OS X, rendered to tiff and jpg with same...
by darinb
Sat Nov 08, 2008 9:10 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Blurred are problem
Replies: 5
Views: 1983

Return to advanced search



cron