Search found 41 matches

Return to advanced search

Aerial 360 at Boddin, NE Scotland

Aerial 360 taken at Boddin, near Montrose, Scotland

Interactive version at https://roundme.com/tour/228655/view/647966/

Boddin and Usan - partial planet 21-12-2017a.jpg



Inverted little planet version;
Boddin inverted planet 21-12-2017a.jpg
by gdavidson
Sun Aug 05, 2018 12:58 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Aerial 360 at Boddin, NE Scotland
Replies: 0
Views: 2777

Re: Aerial 360s - Benholm, Scotland

Thank you Destiny!
by gdavidson
Wed Jun 13, 2018 8:21 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Aerial 360s - Benholm, Scotland
Replies: 8
Views: 2428

Re: Aerial 360s - Benholm, Scotland

I find the Phantom can drift around a bit (I'm still using the original Phantom 4 not the Pro) and it can mess up the nadir somewhat. To mitigate against this I use "optimise viewpoint" on all the images when first stitching them. It does help but sometimes I have to spend a lot of time ri...
by gdavidson
Tue Jun 12, 2018 7:39 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Aerial 360s - Benholm, Scotland
Replies: 8
Views: 2428

Re: Aerial 360s - Benholm, Scotland

Another aerial 360, Braidon Bay, Scotland

Braidon Bay - Catterline - Aerial Photosphere 08-08-2017a small.jpg


Interactive version at;
https://roundme.com/tour/185849/view/481562/
by gdavidson
Mon Jun 11, 2018 7:19 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Aerial 360s - Benholm, Scotland
Replies: 8
Views: 2428

Re: Aerial 360s - Benholm, Scotland

It's actually two separate panos brought together - the sky half is done with a Nikon D810 on the ground and then the ground half done from the Phantom 4.
by gdavidson
Wed May 30, 2018 9:12 pm
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Aerial 360s - Benholm, Scotland
Replies: 8
Views: 2428

Aerial 360s - Benholm, Scotland

I've never shared anything here before! As a long term APG user that's found fresh perspectives from the air in the last two years, I though I would share some of the lush scenery this time of the year. These aerial 360s are shot from a Phantom 4 (standard), taken around Benholm, Scotland The intera...
by gdavidson
Sat May 26, 2018 8:41 am
 
Forum: Panorama gallery / Galerie de panoramas
Topic: Aerial 360s - Benholm, Scotland
Replies: 8
Views: 2428

Re: Losing masking effect when moving panorama

I have the same issue too. I do a lot of little planet images (from 360 x 180 image sets) and frequently find that moving the images around will cause previously masked tripods to reappear, or at least sections of it to reappear. I've also observed that the act of applying a crop can cause parts of ...
by gdavidson
Tue Nov 03, 2015 9:44 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Losing masking effect when moving panorama
Replies: 4
Views: 884

Re: APG4 Beta 5 memory issue on W7-64bit [SOLVED]

Oops, you are correct Alexandre. I downloaded the 32bit version quite by accident. Sorry about the false alarm!

Graeme
by gdavidson
Mon Feb 16, 2015 6:02 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG4 Beta 5 memory issue on W7-64bit
Replies: 3
Views: 881

Re: APG4 Beta 5 memory issue on W7-64bit [SOLVED]

Having just reinstalled APG4 B4, B4 is reporting the correct memory size, screenshot below;

APG4B4 memory.JPG


Must be something amiss with APG Beta 5!
by gdavidson
Fri Feb 13, 2015 6:47 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG4 Beta 5 memory issue on W7-64bit
Replies: 3
Views: 881

APG4 Beta 5 memory issue on W7-64bit [SOLVED]

I installed APG4 Beta 5 this afternoon and immediately ran into rendering issues - a memory issue when rendering a little planet, shown below; APG4B5 ISO Render.JPG I think I have traced the problem to APG4 now only showing 901MB free on my machine which has 48GB RAM. I performed a reboot but that h...
by gdavidson
Fri Feb 13, 2015 6:42 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: APG4 Beta 5 memory issue on W7-64bit
Replies: 3
Views: 881

Re: Antighost visual feedback [SOLVED]

Ahh, yes that works - thanks! However I notice it does not work in the Little Planet projection mode....


--
Graeme
by gdavidson
Mon Dec 22, 2014 6:40 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Antighost visual feedback
Replies: 4
Views: 824

Antighost visual feedback [SOLVED]

In APG4 Beta 2, I cannot see the "seams visual feedback" which shows how the antighost algorithm has chosen parts of the image to use. It's certainly not showing any seams when I'm using the mask tool. Can anyone else see the seams referred to in the Antighost Visual Feedback section shown...
by gdavidson
Mon Dec 22, 2014 2:46 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Antighost visual feedback
Replies: 4
Views: 824

Re: APG 3.7 Win 7 memory usage

Thank you Georg and leifs,

Glad to know it's not just me that is seeing this behaviour!

--
Graeme
by gdavidson
Sun Nov 23, 2014 11:18 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.7 Win 7 memory usage
Replies: 10
Views: 2250

Re: APG 3.7 Win 7 memory usage

Thank you Olivier, That's how I thought it should work too but on my system, after rendering a little planet consisting of 22 tiffs from a D810, APG uses all memory available to it and does not release it until APG is completely closed. (According to task manager). Is this the way APG is meant to wo...
by gdavidson
Sat Nov 22, 2014 2:00 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.7 Win 7 memory usage
Replies: 10
Views: 2250

Re: APG 3.7 Win 7 memory usage

Thank you for your reply Olivier. I had read the memory management article but my only workaround was to set APG not to use more than about 30GB. According to the article, Cache 1 is used to store images in RAM to save time if the same images are used for another render in the current work session. ...
by gdavidson
Thu Nov 20, 2014 9:08 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.7 Win 7 memory usage
Replies: 10
Views: 2250

Re: APG 3.7.0 Win 7 Little planet render image artefact

Thank you Antoine,

I guess you could say it's an odd picture size problem :)

--
Graeme
by gdavidson
Tue Nov 04, 2014 8:12 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.7.0 Win 7 Little planet render image artefact
Replies: 4
Views: 1037

Re: APG 3.7.0 Win 7 Little planet render image artefact

Thank you for the quick reply Antoine - nice to know it will be fixed in the next release.

--
Graeme
by gdavidson
Sun Nov 02, 2014 12:23 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.7.0 Win 7 Little planet render image artefact
Replies: 4
Views: 1037

APG 3.7.0 Win 7 Little planet render image artefact

When rendering a little planet at 100% (source files are 22 16-bit TIFF images from a D810), I am seeing a single line of pixels right across the middle of the rendered image that appear to have been shifted either left or right in relation to the correct position. I've attached a screen capture. I ...
by gdavidson
Sun Nov 02, 2014 10:01 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.7.0 Win 7 Little planet render image artefact
Replies: 4
Views: 1037

APG 3.7 Win 7 memory usage

Whilst rendering little planet projections, I've noticed that APG 3.7 consumes (understandably) a lot of memory during rendering but after the render is complete, the memory is not released until APG is completely closed. it makes looking at the final render in Photoshop rather a problem as all my m...
by gdavidson
Sun Nov 02, 2014 9:54 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.7 Win 7 memory usage
Replies: 10
Views: 2250

Re: The last core

I agree, it's hard to make a comparison between the machines. Preview of a 23 x 37Mpix 360 degree tiff spherical projection takes 3 seconds initially and then about a second thereafter. The GPU is used for preview. I haven't run APG 3 on any other machine so I cannot tell if that's the expected time...
by gdavidson
Sun May 04, 2014 10:01 pm
 
Forum: Autopano - Bugs & discussion
Topic: The last core
Replies: 23
Views: 3341

Re: The last core

Ahh, okay! Here's a sample with 3 projects open at the same time - to tax the processor a little, I moved images around in each panorama with the preview option enabled. The machine is a Dell T7500 There's no doubt the last core tends to be busier but the core that get maxed out (9 in this screen gr...
by gdavidson
Sun May 04, 2014 6:55 pm
 
Forum: Autopano - Bugs & discussion
Topic: The last core
Replies: 23
Views: 3341

Re: The last core

I don't think I'm seeing that behaviour myself - I just captured this during a render. The number of cores used during the render does vary with each stage but I'm not seeing one core being maxed out. However, my machine architecture is different.

--
Graeme
by gdavidson
Sun May 04, 2014 5:37 pm
 
Forum: Autopano - Bugs & discussion
Topic: The last core
Replies: 23
Views: 3341

Re: APG 3.5.1 W7 x64 - rectilinear lens mistaken for fisheye

Thank you for the informative reply Alexandre - very good information!

--
Graeme
by gdavidson
Tue Apr 29, 2014 8:05 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.5.1 W7 x64 - rectilinear lens mistaken for fisheye
Replies: 9
Views: 1650

Re: 3.5.1

Klaus, [leifs just beat me to it but I'll post anyway!] I had a look at the TIF file too - according to both Windows 7 and Photoshop CS6 the Exif data looks to have been stripped out, probably by Photomatix Pro 4.2. That sort of makes sense as the tonemapped HDR output may well be generated from mul...
by gdavidson
Sun Apr 27, 2014 8:55 am
 
Forum: Autopano - Bugs & discussion
Topic: 3.5.1
Replies: 107
Views: 8123

Re: APG 3.5.1 W7 x64 - rectilinear lens mistaken for fisheye

Thanks for the reply. I'm using the latest version of Capture NX2 to convert the NEF files - usually 16bit uncompressed but 8 bit and compressed formats do the same. JPGs from Capture NX2 seem to be fine (detected as a rectilinear). I had used the EXIF override feature before but I kept being caught...
by gdavidson
Sat Apr 26, 2014 7:23 pm
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.5.1 W7 x64 - rectilinear lens mistaken for fisheye
Replies: 9
Views: 1650
Next

Return to advanced search