Search found 16 matches

Return to advanced search

Re: APP 3.5 64-bit deb install doesn't create menu item

Can we have a new build soon please?

Andrew
by a_c_skinner
Tue Apr 15, 2014 4:05 pm
 
Forum: Autopano - Bugs & discussion
Topic: APP 3.5 64-bit deb install doesn't create menu item
Replies: 4
Views: 917

Re: APP 3.5 64-bit deb install doesn't create menu item

Same here on Ubuntu 11.02 (I know) 32 bit. Giga.

Also the Mac Version of 3.5 hasn't got the correct application name in the "Force Quit" menu - not that I've need it for APP

Andrew
by a_c_skinner
Sun Apr 13, 2014 3:27 pm
 
Forum: Autopano - Bugs & discussion
Topic: APP 3.5 64-bit deb install doesn't create menu item
Replies: 4
Views: 917

Sorry, I don't follow that. I've not got 3.0.5 installed anywhere so I can only do it on 3.0.7 which seems to be working. When you say load panos, you mean the constituent files? Then render at 2000 (etc) what? DPI? %? I'll happily try this but need more direction. Did anyone look at the screenshots...
by a_c_skinner
Sat Aug 17, 2013 6:53 pm
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

For completeness sake I have now installed 3.0.7 on my Ubuntu machine and it seems to be working properly.

Andrew
by a_c_skinner
Fri Aug 16, 2013 10:59 am
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

Don't know, but if anyone from Kolor is reading this I've no objection to the file being shared, though it is 130Mb. I am band width limited on my site.
by a_c_skinner
Mon Jul 01, 2013 8:27 am
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

I have uploaded 7 jpgs, a description and screen shots to the FTP dropbox.

Andrew
by a_c_skinner
Sun Jun 30, 2013 3:40 pm
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

Thanks, I can appreciate that, but it doesn't answer why 2.4.6 works perfectly on the same machine with the same files. If it is true then 3.0.5 is a downgrade. 2.4.6 tells me the links are good and high quality. Are your files from a big sensor? I've still not had chance to experiment with old D200...
by a_c_skinner
Mon Jun 03, 2013 11:15 am
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

Mountain Lion is 64 bit only I think but the Ubuntu is 32 bit as their www site darkly hints that 32 bit is easier to get working. I've looked again at the detection on the Mac. Curiously if you change the projection in "edit" to anything but the default you get a recognisable scene in two halves wi...
by a_c_skinner
Mon Jun 03, 2013 8:50 am
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

I can understand that for the effective "hang" and the poor performance (though my hardware is OK, so I think this isn't a satisfactory state of affairs) but the faulty detections makes me wonder. Have I the lowest spec machines running 3.0.5 in the world? I doubt this so I cannot see that as the wh...
by a_c_skinner
Sun Jun 02, 2013 10:00 pm
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

3.05 won't stitch stuff from the D800 2.6.4 will

I am stitching about 8-20 Jpeg frames from a Nikon D800, rarely a few more, but it can occur with all sizes of panorama even half a dozen frames. This is what the machine tells me it has inside: Model Identifier: MacBookPro7,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.4 GHz Total Number of...
by a_c_skinner
Sun Jun 02, 2013 7:17 pm
 
Forum: Autopano - Bugs & discussion
Topic: 3.05 won't stitch stuff from the D800 2.6.4 will
Replies: 16
Views: 2850

I too have seen problems with APG 3.03 on OSX 10.8.2 Trying to assemble larger panos (about a dozen JPGs from a D800 - so yes, big) it simply hangs and seems to consume a huge amount of CPU time (even force quit takes a long time). APG 2.64 does the same on the same machine uncomplainingly. Half a d...
by a_c_skinner
Sat Feb 09, 2013 10:48 am
 
Forum: Autopano - Bugs & discussion
Topic: APG 3.0.3 OSX hangs at rendering GigaPixel-Pano
Replies: 6
Views: 1404

Actually it isn't working now. I've no idea why.
by a_c_skinner
Sun Dec 12, 2010 5:45 pm
 
Forum: Hardware (OLD)
Topic: Olympus PEN --> EXIF file ??????
Replies: 10
Views: 3095

But I can confirm this is the correct line in the file for 2.5 beta 1:

Olympus;E-P1;1.911

AS
by a_c_skinner
Sat Nov 06, 2010 6:31 pm
 
Forum: Hardware (OLD)
Topic: Olympus PEN --> EXIF file ??????
Replies: 10
Views: 3095

I've just found this bug. I've not tried the solution but it is still present in the 2.5 beta and the latest 2.0.9

These cameras will be popular for landscapes and the fix looks easy to implement in the installation software.

AS
by a_c_skinner
Tue Nov 02, 2010 7:12 pm
 
Forum: Hardware (OLD)
Topic: Olympus PEN --> EXIF file ??????
Replies: 10
Views: 3095

[autopano giga 2.5.1 beta] - Speed

I cannot find this anywhere else. XP, 1Gb memory, lots of disc space 2.0.9 seems a lot lot faster than the 2.5.1 beta. Settings seem the same to me. Not just detection/rendering but most operations. Not a little difference, slower to the point of being very irritating drifting to unusable. Andrew
by a_c_skinner
Sun Oct 24, 2010 11:47 am
 
Forum: Autopano 2.5 and older
Topic: [autopano giga 2.5.1 beta] - Speed
Replies: 5
Views: 2058

"The HDR tonemapper have been removed temporaly in v2.0"

I wish the documentation said that, I've spent some time trying to remember where it was.

Andrew
by a_c_skinner
Tue Feb 09, 2010 7:57 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: Where are tone mapping filters in APP 2?
Replies: 6
Views: 2594

Return to advanced search