Search found 1 match

Return to advanced search

300RC1 Doesn't start - "libvlc.so.5: file too short"

Trying to start freshly installed GoPro VR Player version 300RC1 yields the error:
Code: Select all
/usr/lib/GoProVRPlayer/GoProVRPlayer: error while loading shared libraries: /usr/lib/GoProVRPlayer/vlc/lib/libvlc.so.5: file too short


Reinstalling the package from the deb again does nothing.
by Deuxis
Tue Aug 08, 2017 8:56 pm
 
Forum: BETA - Feedback, bugs & discussion (EN/FR)
Topic: 300RC1 Doesn't start - "libvlc.so.5: file too short"
Replies: 1
Views: 2575

Return to advanced search



cron