Search found 6 matches

Return to advanced search

Re: Upgraded to 3.0 and things are not working

Ah. copy.
Well, my work iMac is that late 2013 and can confirm it does crash.
I guess I will try RC2 in windows tonight and see if it works.
Kind of a bummer workaround, but if it means I can get this project done, I'm into it for now.
by justshell
Wed Aug 02, 2017 7:15 pm
 
Forum: 3.0 beta archives
Topic: Upgraded to 3.0 and things are not working
Replies: 16
Views: 4600

Re: Upgraded to 3.0 and things are not working

Thats my home rig. When things went south (it worked awesome with A and B versions), i went to a factory made machine. iMac 14,2 i7, 775m, 32GB, SSD boot/run, project on 2x HDD RAID via Thunderbolt It's no powerhouse: I'll forgive it speed until I upgrade. Which if the 1k$ software doesnt work on it...
by justshell
Wed Aug 02, 2017 8:09 am
 
Forum: 3.0 beta archives
Topic: Upgraded to 3.0 and things are not working
Replies: 16
Views: 4600

Re: Upgraded to 3.0 and things are not working

Got the RC2 and still SOL. The crash isn't immediate like it was in RC1-it takes 15s or so, but it doesn't actually do any compute or make any progress or anything. dWarp still not working. Is there any way to allow access to the alpha/beta versions again?!? I'd take the occasional crash or erratic ...
by justshell
Tue Aug 01, 2017 7:00 pm
 
Forum: 3.0 beta archives
Topic: Upgraded to 3.0 and things are not working
Replies: 16
Views: 4600

Re: Upgraded to 3.0 and things are not working

Noted that in the webinar example they do say they are on a MacPro with AMD GPUs tho. So, while it would be real dumb that NVIDIA cards aren't supported (even tho he does recommend GTX1080s right after he gives the specs for his rig), I suppose it could still be possible.
Grumble.
by justshell
Thu Jul 27, 2017 8:32 pm
 
Forum: 3.0 beta archives
Topic: Upgraded to 3.0 and things are not working
Replies: 16
Views: 4600

Re: Upgraded to 3.0 and things are not working

Interesting about the Nvidia cards...but in the webinar this morning, they made a big point of saying that they put a lot of working into "optimizing the CUDA rendering engine....5x faster preview when using NVIDIA GPUs on PC, and 3x faster rendering..." (~4:45 in). And I'm pretty sure the...
by justshell
Thu Jul 27, 2017 7:38 pm
 
Forum: 3.0 beta archives
Topic: Upgraded to 3.0 and things are not working
Replies: 16
Views: 4600

Re: Upgraded to 3.0 and things are not working

I am having the same issue. Dwarp is a great feature and I'm currently using it in a number of projects. Since the release of 3.0 my beta versions no longer work, and Dwarp doesn't work in 3.0...... Super super SUPER unhelpful. Anyone have a trick to either get Dwarp to work in 3.0 or a way to have ...
by justshell
Thu Jul 27, 2017 12:05 am
 
Forum: 3.0 beta archives
Topic: Upgraded to 3.0 and things are not working
Replies: 16
Views: 4600

Return to advanced search



cron