Search found 6 matches

Return to advanced search

Re: autopano pro 4.4

I'm using the Autopano Pro.

As you suggest maybe I can see how it works throughout the demo version.

Thank you again for your help, Annis!
I appreciate it!

Agnès.
by agnescape
Thu Mar 02, 2017 12:58 pm
 
Forum: 4.4 beta archives
Topic: autopano pro 4.4
Replies: 4
Views: 898

Re: autopano pro 4.4

Hi again, Annis! Thank you for moving the post to the Beta forum. No, the Autopano 2 didn't work well for me, unfortunately, that is why I downloaded the Beta version. I read one post which recommended to do that for the Sierra users, which is my case. Yes, is a scan (I'm illustrator and I need to g...
by agnescape
Thu Mar 02, 2017 12:47 pm
 
Forum: 4.4 beta archives
Topic: autopano pro 4.4
Replies: 4
Views: 898

autopano pro 4.4

Hi Annis! Thank you for your reply. I'm experiencing some issues (using the operative system Sierra) and with the Autopano 4.4 (beta version), as I said. The problem is that sometimes the final panoramic image, instead of being just one single image (as it should be) is formed by two separate images...
by agnescape
Thu Mar 02, 2017 12:04 pm
 
Forum: 4.4 beta archives
Topic: autopano pro 4.4
Replies: 4
Views: 898

Re: autopano pro doesn't work

Hi Olivier! I want to ask you if the problems with Autopano Pro 4.4 (beta version) and the Sierra operative system are fixed already? I'm using it now and sometimes the software works but sometimes doesn't :-/ So I'm not sure if it is something that I don't do correctly or it is due to the software....
by agnescape
Tue Feb 28, 2017 12:43 pm
 
Forum: Using Autopano Pro / Autopano Giga
Topic: autopano pro doesn't work
Replies: 13
Views: 1837

Re: No panoramic image is created (Autopano Pro 4.2) [SOLVED]

I have read now another post which had also problems with Sierra operative system. Kolor's team recommended to download the beta version 4.4. I have done this and now is working!
by agnescape
Mon Feb 27, 2017 11:22 am
 
Forum: Autopano - Bugs & discussion
Topic: No panoramic image is created (Autopano Pro 4.2)
Replies: 1
Views: 868

No panoramic image is created (Autopano Pro 4.2) [SOLVED]

Hi! I have just bought the Autopano Pro 4.2 and I am experiencing an error when I try to create the panoramic image from four different images. After I press the "detect" button no panoramic image is generated. I have tried with different images, and the result is the same. I have tried wh...
by agnescape
Mon Feb 27, 2017 10:56 am
 
Forum: Autopano - Bugs & discussion
Topic: No panoramic image is created (Autopano Pro 4.2)
Replies: 1
Views: 868

Return to advanced search



cron