Search found 16 matches

Return to advanced search

GoPro Omni importe 3.0.0 RC 4 NOT WORK

Hi. I just update Autopano video pro 3 today and the gopro omni importe not work. It recognize the SD cards, make the previe but when i press "start processing" nothing happens.
I´m on mac High sierra.
Thanks so much for your help.
by JaimeG
Sat Nov 11, 2017 4:51 pm
 
Forum: Autopano Video - Bug & Discussion
Topic: GoPro Omni importe 3.0.0 RC 4 NOT WORK
Replies: 3
Views: 4142

AVP 3 Crash when D-Warp

Hi. In my mac when i press D-Warp, the software crash. Everytime.
Hi. iMac14,2
Intel Core i7
3,5 GHz
NVIDIA GeForce GTX 780M
Works pretty fine wit the 2.6 version.
i just see other people in the Omni facebook page with the same issue.
thanks
by JaimeG
Thu May 18, 2017 8:14 am
 
Forum: 3.0 beta archives
Topic: AVP 3 Crash when D-Warp
Replies: 8
Views: 2579

Re: Autopano giga crash on launch

The relation i s that before uninstall GoPro player, giga simple not even open. I uninstalli player and then Giga work. After that i could re install GoPro Player and works fine. But still there are a abnormal behavior that i describe in the last post. After close giga, remains a background process....
by JaimeG
Wed Mar 15, 2017 5:41 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

Hey, some progress here: i downloaded the beta version. Same thing. But i made what OlofSeg said of uninstall GoPro VR Player. I restart PC and Autopano Giga launch. Seem to work but not everything is fine. Giga work but when i close the program won´t open again. i see the activity monitor and i see...
by JaimeG
Fri Mar 10, 2017 5:30 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

OlofSeg wrote:I uninstalled all things having to do with GoPro.. GoPro VR Player and omni. Evereything in registry also. Worked! / Olof

Thanks. Afeter you do this, you could re-install GoPro player ok? Thanks
by JaimeG
Fri Mar 10, 2017 12:36 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

Thanks- i´´l try it right now
by JaimeG
Fri Mar 10, 2017 12:25 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

Thanks Oliver. I´ll be keep attentive to this. Will i´ll keep working in my Mac where the software works fine, but for capacity is much slower. Thanks
by JaimeG
Wed Mar 08, 2017 11:12 am
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

After effects, Premiere, photoshop, Bridge, Audion and Illustrator
by JaimeG
Wed Mar 08, 2017 10:57 am
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

This is what i got:
by JaimeG
Tue Mar 07, 2017 11:01 am
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

This is weird: when i follow the route that you tell me in Regedit, i found the Kolor folder but inside is just 2 folders: Bridge CS PLugins and OrganizationDefaults. Just that.
by JaimeG
Tue Mar 07, 2017 10:12 am
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

Hi Oliver. I just try the Beta version. Same thing. Crash when i try to open it. The difference is that pop up a form to inform the issue to the developers.
by JaimeG
Tue Mar 07, 2017 9:38 am
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

Yes, windows is a pain. I don´t even know the software that you mention (sonic suite...) I basically have instales the Creative Clud Software from Adobe, Davinci Resolve, plugins for After Effects. Imagineer Systems Mocha, Cinema 4D, Red Cinema Software... not much more.
by JaimeG
Tue Feb 21, 2017 2:04 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

Hi. is the first time i install Autopano Giga in the machine. I just buy the Omni. I install the software in my Imac where running well (lucky to could work). The PC has the Asus Z10PE-D8 WS motherboard.
I´ll try the beta... Thanks
by JaimeG
Tue Feb 21, 2017 1:21 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Re: Autopano giga crash on launch

Thanks for your answer. No troubleshooting talk about this issuue. I can´t even open Giga. Whe i click to open the program takes long time and after windows display the prompt to close the program because a problem. All i read in the troubleshooting talk about incompatibility with graphic card or ol...
by JaimeG
Tue Feb 21, 2017 12:00 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

Autopano giga crash on launch

Windows 10, GTX 1080 latest drivers. Autopano Giga 4.2.3 Crash on launch . This is very dissapointed. I can´t find information about this bug.
I appreciatte any advice. Thanks
by JaimeG
Mon Feb 20, 2017 9:03 pm
 
Forum: Autopano - Bugs & discussion
Topic: Autopano giga crash on launch
Replies: 25
Views: 5325

8K H265 only works fine in the PC wich was created

Hi all. I create a 8k video from my Omni. Edited in premiere and exported from there in HEVC H265 in 8k. I made 2 versions: 60 Mbps and 120 Mbps. Work super fine in GoPro VR Player, but ¡only in this machine! When a copy to my other mac, laptops, even another PC with the same graphic card (Nvidia GT...
by JaimeG
Fri Feb 17, 2017 5:40 pm
 
Forum: GoPro VR Player - Using, Bugs & discussion
Topic: 8K H265 only works fine in the PC wich was created
Replies: 1
Views: 1367

Return to advanced search